none
Fix for Outlook 2010 hangs on synchronize folders when send receive

    General discussion

  • I have reviewed and completed all items in other threads on this issue and after doing all recommendations still had problems. I found a thread in gmails forum that fixed it, and have not seen it listed on here so figured it might help others.

    Here's a description of the problem I was having.

    I have new Lenovo laptop running Windows 7. It came with Office starter preinstalled. Purchased and installed Office Professional Academic 2010. Followed prompts in automatically setting up account when outlook first loaded, have only one gmail account I'm attempting to use. All prompts during setup worked with no errors, test e-mail went through with no errors. When send receive happens the send step completes, but when synchronizing subscribed folders in step 2 it stops about half way and time it will take keeps going up.

    I followed all steps in other posts, here are the mail settings currently in my Outlook 2010

    Incoming mail server: imap.gmail.com

    Outgoing mail server: smtp.gmail.com

    Require logon using Secure Password Authentication is NOT checked

    Incoming server (IMAP) 993

    use the following type of encrypted connection: SSL

    Outgoing server (SMTP): 587

    use the following type of encrypted connection: TLS

    Outgoing server settings require authentication box checked

    Here are the steps from post in gmail forum that fixed my issue.

    In Outlook
    1) Navigate to File >> Options >> Advanced >> scroll down to the send/receive heading >> click on the send/receive button on the right
    2) On the right hand side of the send/receive groups window that opens click on the Edit button
    3) Un-check the "Get folder unread count for subscribed folders"
    4) under Received mail items, check the option "User the custom behavior defined below"
    5) In the window below that displays your Gmail folders just select inbox and leave the others unchecked

    6) click ok and then exit out of options

    7) check task manager to make sure all instances of Outlook are closed

    8) restart outlook and perform a send/receive to test if it is now working

     

    I hope this helps others.
    Jeff

    Tuesday, March 15, 2011 1:20 PM

All replies

  • thank you for sharing the information.

    Best Regards,

    Nick Wan

    Wednesday, March 16, 2011 5:01 AM
  • You're welcome. Knowing how frustrated I was with the issue for several days, figured it would help others. Jeff
    Jeff Richards
    Wednesday, March 16, 2011 1:27 PM
  • Thanks, it is very helpful !

    Best Regards,

    Johnny

    Tuesday, March 29, 2011 1:56 AM
  • This also fixes the problem of email being marked unread after having been marked read, as the folders synchronize.  I've been trying to find the answer to this problem for a couple of months.  Thank you.
    Monday, April 11, 2011 9:24 PM
  • Great help!  I recently installed Outlook 2010 with Windows 7, and this was a problem from Day 1.  Nice to find a solution to a problem that works.

    Now, if either MS or Apple will just fix the problem of syncing the new MobileMe calendar with Outlook 2010, my day will be complete.

    Thursday, April 14, 2011 3:47 PM
  • THANK YOU! This solved my fortnight agony.
    Monday, April 18, 2011 10:55 PM
  • This worked perfectly for me. Would like to see some collaboration between Microsoft and Google to resolve this common issue.


    Thanks for sharing.

    Sunday, July 10, 2011 8:26 AM
  • I so hoped this would solve the annoying problem of hanging up my computer when it is "synchronizing folder", but when I click on the edit button in Step 2, I do not have a "Get folder unread count for subscribed folders" (your step 3), nor do I have a Received mail items section,so there is not option to "User the custom behavior defined below" (your step 4), so of course I don't get what's in your step 5 either.  I'm running Windows 7, have Office Home and Business 2010, and I have 3 accounts (all POP3) in my Send/Receive group. 

    Right now I solve it by shutting all apps down, including Outlook, then hitting CTRL ALT DEL, and when the shutdown window comes up, I hit CANCEL.  Then I restart Outlook and everything is hunky dory. (I might just have to shut Outlook down, then do the CTRL ALT DEL --CANCEL game and that would work--I'll try it next time.  

    Does anyone have any suggestions for stopping this from happening? Thanks!

    Sam

    Monday, July 11, 2011 4:10 AM
  • I implemented these changes on 5 systems today - results were instant (and I expect, permanent). Prior to this, systems would survive a test or 2 but then subsequently choke on 'Synchronizing subscribed folders' to the point of total dysfunctionality. I've read *a lot* of forum entries, made all the (other) recommended changes, but this is the first (and hopefully last) tweak needed.

    Given posts from MS reps about how proud they are about their rev of the IMAP support in 2010, and the lack of response from anyone at MS about this, it's kind of shocking: this problem, particularly for anyone upgrading from 2003 to 2010, makes Outlook 2010 look like a piece of crap, in a configuration that's not particularly uncommon.

    Thank you for finding this, and posting here! Really!

    Friday, January 06, 2012 4:14 AM
  • Glad that it helped you.

    I agree, it would be great if Microsoft and Google got together to solve this issue. It certainly didn't cause me to want to recommend their product to others.


    Jeff Richards
    Saturday, January 07, 2012 11:50 AM
  • Hi Sam,

    Perhaps you've already figured it out by now, as this was several months ago. If you have, could you please post the solution.

    I've poked around on my settings a bit, and asked several other people I know with the same operating system as I have, and so far I haven't come up with anything that could help you.

    Wish I could be of more help to you.

    Jeff


    Jeff Richards
    Saturday, January 07, 2012 11:55 AM
  • I spent the best part of a day trying to fix a very similar problem. Thankfully I found your very detailed instructions and it worked for me first time.

     I really appreciate the time and effort you made to share your fix with others.

    Thanks from a grateful outlook user

    Monday, January 16, 2012 4:46 AM
  • Thanks, I was despairing of finding a solution.
    Friday, February 24, 2012 1:17 AM
  • I know this is an old post but I am so grateful I found it!!

    Thanks Jeff....you're a lifesaver!

    Wednesday, May 30, 2012 2:13 AM
  • Yes! YES!

    Thanks for posting this workaround...

    Saturday, July 21, 2012 9:52 PM
  • The very similar protocol below that I found on another site worked for me.  Instead of just checking the inbox, I checked all the folders I wanted to sync and it still worked!  Yay.  And I didn't even have to restart Outlook.

    This fixed the problem for me, with Outlook 2010 opened in the Mail section, I clicked on:

    1.       File, Options, Advanced

    2.       Send/Receive... button on the right side under Send and receive

    3.       Edit... (on right side) for All Accounts

    4.       Check the circle for "Use the custom behavior defined below"

    5.       Check all the folders desired and Check the circle for "Download complete item including            attachments", 

              Closed out all the windows with OK and/or Close, and no more error messages!

    Wednesday, October 17, 2012 8:25 AM
  • I have recently purchased a new computer for my boss and have copied all the settings and data from the old PC. I am using the new Outlook 2010 and am having trouble getting subscribed folder from Gmail to Outlook. The folders appear in Outlook 2010, but none of the content, which is very important. I have gone through the steps above several times, all settings are correct and accurate. 

    When I try adding a new account, it won't accept the settings I put in.

    Please help!

    Tuesday, November 20, 2012 11:18 PM
  • Seriously, i could kiss you.

    Thank you.

    Wednesday, January 02, 2013 3:41 PM
  • Running two IMAP accounts from Outlook 2010 (Gmail and 1and1); this solution worked for me!  TYVM! :-)
    Tuesday, February 12, 2013 3:42 PM
  • Awesome!  I had tried several other suggestions but this one worked 1st time.  thanks!
    Thursday, March 07, 2013 5:47 AM
  • Thank you, this worked.
    Tuesday, July 09, 2013 3:31 PM
  • Thanks Jeff.   Much appreciated.
    Tuesday, August 20, 2013 12:16 AM
  • Thanks Jeff ! This worked perfectly 

    Thursday, September 05, 2013 12:53 AM
  • Brilliant Jeff, Much appreciated.. This has solved my problem. HiFive~
    Tuesday, October 15, 2013 8:48 AM
  • Jeff = Hero.

    Thank you!

    -sam

    Thursday, October 31, 2013 2:50 PM
  • Thanks much appreciated
    Sunday, November 24, 2013 4:43 PM
  • Sam, 

    Did you ever find a solution to MS messed up problem...

    I and traveling and having the same issue, but back home on my comcast connection it seems to be fine...

    Im wondering if it has something to do with the provider ....?   I too tried to follow Jeff's instructions and do not see step 3 step 4, or anything described by Jeff....

    I have full blown office 2010...  I have been in IT support for many years and HATE the new format that Microsoft has decided to go with... it's horrible!

    Zeek

    Monday, December 02, 2013 5:33 PM
  • Thanks Jeff,

    It fixed the problem.

    Jagesh 

    Saturday, January 18, 2014 5:24 AM
  • Jeff,

    Thank you so much for this information.  My Outlook email just started doing this when my boyfriend rebuilt my PC and I reinstalled Office 2010, prior to that this never happened.  It worked.  You sir, ROCK!!!!!!  

    Monday, May 19, 2014 2:34 AM
  • Jeff,

    After two days of trying every suggested fix, this is the only one that worked. Thank you so much for sharing!

    Monday, July 28, 2014 5:15 PM