none
Al reiniciar el equipo se borran archivos, carpetas y fondo del escritorio del escritorio quedando como nuevo.

    Question

  • Bueno Días

    Tras cada reinicio del los equipos en Windows 7 y Server 2008 (Servidor de Dominio). a los equipos se les borran archivos, carpetas y fondo del escritorio del escritorio quedando como nuevo. (Como de Fabrica). tengo una red de 140 equipos aprox. de los cuales 10 son Win7 los demás XP (No afectados); Buscando en la carpeta usuarios (Users) tras cada reinicio se crea un usuario nuevo con usuario.000, usuario.001, usuario.002 y asi sucesivamente. y los usuarios anteriores no poseen información alguna.

    Tenemos el Antivirus Panda licenciado en todas las maquina.

    Se han corrido Antivirus y herramientas como Panda, Panda Cloud, F-secure, Avira free, Eset endpoint, mbar, adwcleaner, FxSasser, FixBlast, TDSSKiller, Norton, kaspersky entre otros y no hay nada sospechoso; llevo mas de 15 días buscando en foros y nadie sabe nada; comentan sobre un archivo de HP que puede ser el problema, pero, de los 10 PCs afectados 8 son Lenovo.

    Panda asegura que no es un virus, que es un problema de Windows o del Dominio. Pero, no creo que Windows me este borrando la información.

    Mil Gracias de Antemano

    Monday, September 16, 2013 3:49 PM

All replies

  • Es raro que ocurra en los 10 equipos, lo que indica que tienen algo en común que está causando ese problema.

    Haz lo siguiente: coge uno de los equipos, y lo formateas, instalándole un Windows 7 pro limpio (usando un DVD de Windows 7, no las opciones o disco de recuperación del equipo). Una vez instalado, le das un nombre, lo conectas a Internet y le haces un Windows Update, hasta que esté completamente actualizado.

    Ahora lo conectas a tu red interna, le pones la configuración IP adecuada (asegurándote de que como servidor DNS tiene sólo la IP del controlador de dominio, y nada más). Une el equipo al dominio a mano, sin usar scripts ni nada. Tras reiniciar, ya unido al dominio, inicia sesión con un usuario del dominio y trabaja con él unos minutos, creando algún archivo en el escritorio, mis documentos, etc, y cambiando el fondo de pantalla. Reinicia varias veces y comprueba si se mantienen los cambios o persiste el problema. Si funciona bien, instala el antivirus y resto de programas corporativos que tenga que usar el usuario, y vuelve a comprobar si todo va bien o si por el contrario falla de nuevo, en cuyo caso el culpable estaría en algo de lo instalado.

    Ahora coge otro equipo y haz lo mismo, solo que esta  vez usando el disco o sistema de recuperación que traiga de fábrica, y comprueba tras unirlo al dominio si se reproduce el problema o no. Si es que sí, entonces el problema está en la imagen de fábrica de esos equipos, o quizá en el (mal) clonado que les hicieran en su momento.  Entonces la solución pasaría por hacer en todos los equipos lo indicado en el párrafo anterior.

     


    Saludos
    José Antonio Quílez
    Mi Blog

    Monday, September 16, 2013 5:48 PM
  • Se realizó todo lo que me sugirió. Formateo de Win 7 Actualización completa; el equipo funciona bien; hasta que se une al dominio; apenas se reinicia unido al dominio se borra todo lo del escritorio y los mismos síntomas que puse en la primera consulta de este foro.

    El Servidor de dominio ya esta actualizado, también tiene Panda y se le han corrido las demás herramientas.

    Alguna otra sugerencia? Mil Gracias

    Tuesday, September 17, 2013 3:32 PM
  • Buenos días, por algunos de los síntomas que comentas, es como si en esos PCs los usuarios tuviesen configurados "perfiles mandatorios".

    Comprueba una cosa, en el Directorio Activo, en las propiedades de los usuarios afectados, en la pestaña de perfiles, "ruta de acceso al perfil", ¿que tienes puesto ahi? 

    ¿Te pasa con todos los usuarios que se logan en esos PCs o solo con algunos usuarios?

    Un saludo

    Wednesday, September 18, 2013 10:31 AM
  • Pudiste solucionar el inconveniente, tengo el mismo problema
    Monday, November 11, 2013 4:53 PM
  • Hola,

    1.- Crea una OU en el AD y no heredes políticas de GPO dentro de ellas.

    2.- Une un equipo Windows 7 Pro al dominio.

    3.- Antes de Iniciar Sesión en el Windows 7, mueve la computadora desde Computers a la nueva OU la cual no debe tener herencias de GPO.

    4.- Inicia sesión en el equipo Windows 7.

    5.- Comprueba que no tenga herencias de políticas con gpresult /h c:\Reporte.html

    Nos comentas los resultados.

    Saludos


    El éxito nunca llega solo; hay que trabajar arduamente para conseguirlo.

    Monday, November 11, 2013 7:14 PM
  • Hola que tal

    A mi tambien me sucede lo mismo pero con windows 8 PRO

    Friday, December 20, 2013 12:15 AM