none
arranque xp en pantalla azul

    Question

  • tengo 2 sistemas operativos. la ultima vez que entre en xp reinicio automaticamente y cada vez que comienza a arrancar para en el momento que sale el nombre con el logo sobre el fondo negro y comienza de nuevo a reiniciar. colocando el cd original acaba en la pantalla azul poniendo stop  y las numeraciones de fallo: 0X00000078. como puedo volver a entrar o como formatearlo para volver a instalarlo? gracias
    Sunday, August 02, 2009 8:08 AM

Answers

  • Hola juantxiki,
    Antes de hacer una reinstalación o reparación del sistema operativo, te recomiendo realizar algunas pruebas para descartar un problema de hardware. Podés empezar testeando la memoria con el Memtest: http://www.memtest.org/#downiso .

    Saludos!

    Pablo
    • Marked as answer by juantxiki Thursday, August 06, 2009 3:31 PM
    Tuesday, August 04, 2009 3:19 AM

All replies

  • Hola juantxiki,
    Antes de hacer una reinstalación o reparación del sistema operativo, te recomiendo realizar algunas pruebas para descartar un problema de hardware. Podés empezar testeando la memoria con el Memtest: http://www.memtest.org/#downiso .

    Saludos!

    Pablo
    • Marked as answer by juantxiki Thursday, August 06, 2009 3:31 PM
    Tuesday, August 04, 2009 3:19 AM
  • Saludos Juantxiki ya has probado reparando Windows desde la consola de recuperacion del CD? Si no lo has hecho prueba con entrar con el CD te dice que si deseas instalar Windows o deseas reaparar Opcion=R hay te aparece una leyenda de la configuracion regional del teclado despues te aparece una leyenda que dice que en que particion deseas iniciar la consola de recuperacion normalemnte es 1 c:/windows despues de eso si tiene administrador te pedira la contraseña de no ser asi ya puedes escribir en dicha consolola, escribe lo siguiente chkdsk /r esto reparara archivos de arranque y de sistema dañados. Ahora si en tu bluescreen te aparece algun archivo en especifico dime y te ayudo explicandote como pasarlo a tu ordenador. Saludos
    Wednesday, August 05, 2009 5:43 PM
  • hola saludes

    bueno tienes que ver si no tienes problemas de hardware como memorias ram puedes probar con otra memoria ram o si tienes dos bancos de memorias prueba solo con una cualquiera de las dos si el problema perciste puede ser que sea causa de sistema operativo corructo puedes solucionarlo dando reparar al sistema operativo desde el disco de instalacion
    dejas que el disco de instalacion bootee luego esperas que carguen los cotroladores aceptas el contrato donde aprietas f8 y luego tiene que aparecer una opcion donde te diga reparar windows

    fijate muy bien ya que antes de eso esta una opcion que es repara usando la consola de recuperacion esa no la tienes que tokar es mejor que sigas hasta donde te explique

    espero te ayude


    saludesss

    Thursday, August 06, 2009 4:49 AM
  • Buenas tardes Omar. A la hora de elegir entre sistemas operativos, si marco windows aparece la opción de modo seguro, en red, último arranque. Solo comienza el arranque con la última hasta que despúes del logo que en vez de ir al escritorio vuelve a reiniciar. Poniendo el cd de windows (no tengo de recuperación), sale con el fondo azul el recorrido de host, dll, etc hasta que aparece esto:
    Se ha encontrado un problema y windows ha sido apagado para evitar daños al equipo.
    Si esta es la primera vez que se ve esta pantalla de error de detención, reinicie el equipo. Si esta pantalla aparece otra vez, siga los siguientes pasos:
    Compruebe si existen virus en su equipo. Quite discos duros instalados recientemente o controladores de disco duro. Compruebe su disco duro para estar seguro de que está correctamente configurado y finalizado. Ejecute CHKDSK/F para comprobar la existencia de posibles daños en el disco duro y por último, reinicie el equipo.
    Información técnica:
    ***STOP; 0x0000007B (0XF78D2524, 0XC00000034, 0x00000000, 0X00000000)

    Al reiniciar vuelve a aparecer la opción de arranque de windows y eligiendo la última intenta el arranque,y aparece una pantalla azul durante un segundo que lo único que he podido leer es algo de BIO.
    Espero que esto te aclare algo y tu me lo puedas aclara a mi. Muchas gracias
    Thursday, August 06, 2009 3:47 PM
  • Buenas tardes David. A la hora de elegir entre sistemas operativos, si marco windows aparece la opción de modo seguro, en red, último arranque. Solo comienza el arranque con la última hasta que despúes del logo que en vez de ir al escritorio vuelve a reiniciar. Poniendo el cd de windows (no tengo de recuperación), sale con el fondo azul el recorrido de host, dll, etc hasta que aparece esto:
    Se ha encontrado un problema y windows ha sido apagado para evitar daños al equipo.
    Si esta es la primera vez que se ve esta pantalla de error de detención, reinicie el equipo. Si esta pantalla aparece otra vez, siga los siguientes pasos:
    Compruebe si existen virus en su equipo. Quite discos duros instalados recientemente o controladores de disco duro. Compruebe su disco duro para estar seguro de que está correctamente configurado y finalizado. Ejecute CHKDSK/F para comprobar la existencia de posibles daños en el disco duro y por último, reinicie el equipo.
    Información técnica:
    ***STOP; 0x0000007B (0XF78D2524, 0XC00000034, 0x00000000, 0X00000000)

    Al reiniciar vuelve a aparecer la opción de arranque de windows y eligiendo la última intenta el arranque,y aparece una pantalla azul durante un segundo que lo único que he podido leer es algo de BIO.
    Espero que esto te aclare algo y tu me lo puedas aclara a mi. Muchas gracias
    Thursday, August 06, 2009 3:47 PM
  • Hola mira entra en tu pc, ponle la opcion de no reiniciar equipo si hay algun error o algo asi aparece en el menu de F8 prueba con eso para que para que termines de leer el bluescreen que dices que solo alcanzas a leer BIO de esta forma ampliaras mas los errores mostrados. Ahora bien si no te deja hacer chkdsk /r en la consola por que se apaga, prueba en modo a prueba de errores si es que te lo permite y de ser asi teclea inicio, ejecutar, cmd, en la consola escribe chkdsk /r no te permitira correrlo por que no corre sobre windows te dira que si deseas iniciarlo la proximavez que se inicie el equipo oprimes S y enter y listo cuentame que pasa. Saludos.
    Thursday, August 06, 2009 4:13 PM
  • Hola de nuevo. No entiendo como llegar al menú y como evitar que reinicie (siento no dominar lo que dominas tu). Si he conseguido leer el el rápido bluescreen que ponía 0X0000008E.
    Al único menú que he accedido es al de las características del cpu pero no he encontrado (en inglés) ninguna opción relacionada con el reinicio.
    Muchas gracias y saludos
    Thursday, August 06, 2009 4:55 PM
  • Peronda amigo, mira enciendes el CPU ok, despues del psot del bios donde te dice el nombre del bios logo etc, justamente despues de eso oprimte la tecla de F8 situada en la parte superior de tu teclado. Una vez hecho esto aparece un listado que dice Safe Mode, Safe mode with networking la opcion que buscamos deve de ser mas o menos asi Deseable automaticaly restar error system algo asi mi ingles no es muy bueno escrito jejeje. Asi podemos ver que error manda bien a detalle.

    Ahora segun tu 0X0000008E. ese es de memoria ram, deve de estar dañado alguno de los modulos de memoria por que no pruebas esto:
    Si tienes dos quita uno e inicia con el otro si pasa lo mismo cambia los modulos. Incluso juega cambiando las memorias de lugar.
    Tambien puedes priobar esto, no es un medio aceptado talvez pero llega a dar resultado con una goma de migajon, limpia los pines de las memorias y despues de eso colocalas de nuevo y me comentas como te va.

    Recomiendo has lo de las memorias antes . molina.omar@hotmail.com
    Thursday, August 06, 2009 5:17 PM
  • Perdona tú por las molestias. las memorias funcionan porque desde ubuntu he comprobado y funcionan ambas bien e incluso cambiándolas de lugar. Después del logo pincho F8 y el menú que aparece solo aparece la relación del diskette, discos duros y cd-rom. Si que pone que hay otra opciones con del y tab para entrar en otras opciones. pueden ser alguna de ellas?
    Muchas gracias

    Thursday, August 06, 2009 5:45 PM
  • reinstala el sistema encima y ya esta
    Thursday, August 13, 2009 6:14 PM
  • Buenas tardes. Gracias por tu respuesta. Ahora solo necesito una explicación de como hacerlo o simplemente como formatearlo y volverlo a grabar el xp. Si arranco con el cd original no me deja.
    Espero tu repuesta.
    Hasta pronto
    Friday, August 14, 2009 3:31 PM
  • pues muy facilito, entramos en la bios, al arrancar debemos pulsar segun nuestro tipo de placa base supr, o f2 son las mas frecuentes, una vez dentro de nuestra bios buscamos la opcion boot sequence, y marcamos como la primera nuestra unidad de cd o dvd..., otras placas tienen en arranque directamente la opcion con f8 y nos da la secuencia de arranque igualmente seleccionamos nuestra unidad de cd o dvd en la cual tenemos nuestro disco de instalacion.

    una vez echo esto, arranca la instalacion llegamos a una pantalla que nos da la opcion de instalar, o reparar a traves de la consola de recuperacon, le damos a instalar f8 para aceptar terminos, y en la siguiente pantalla le damos a reparar, nos reconoce la instalacion anterior, intro y a instalar....
    Friday, August 14, 2009 7:01 PM
  • No tan fácil, ya que en vez que comenzar con la instalación llega un momento en el que pone que puede tener algún fallo, que se reinicie y que tiene un STOP: 0X000000 (NO RECUERDO LOS 2 ÚLTIMOS DÍGITOS), así que vuelvo a quedarme en lo mismo. Si existe el milagro o solución hazmelo saber. No obstante muchas gracias
    Friday, August 14, 2009 8:08 PM
  • pues prueba o cambiando la ram, o sacandole algun modulo que pueda estar dandote algun tipo de incompatibilidad
    Tuesday, August 18, 2009 11:53 AM
  • Arrancar desde la ultima configuracion buena conocida???

    Lo bueno sera poder analizar el dump de salida y dariamos con el problema...

    Saludos!
    Tuesday, August 18, 2009 12:01 PM
  • Arrancar desde la ultima configuracion buena conocida???

    Lo bueno sera poder analizar el dump de salida y dariamos con el problema...

    Saludos!
    Tuesday, August 18, 2009 12:02 PM
  • bueno la verdad esta algo raro porque no especificas que otro sistema tienes instalado si te esta pasando eso y deduzco que probaste con linux y no te marca nada tampoco lo hara un software que pruebe las memorias conectadas deberias de tener una maquina para testearlas pero bueno el asunto que te dire que tu problema obedece mas a diria yo a 2 posibles causas que aqui te han detallado

    1-fallas en cluster del disco al momento de volcar la memoria virtual a la fisica o sea no esta escribiendo bien, cuanto tienes  
    de memoria ram seria lo primero y probar con otra memoria para ver si el problema se soluciona.

    2- Fallas en el sistema de archivo, es normal que no puedas accesar a tu sistema si tienes un grub instalado primero deberas remover el grub lo cual es muy sencillo y proceder a realizar los mantenimientos necesarios aplicar un CHKDSK /P /R pero tu disco debera ser original y con el service pack que tienes instalado porque si tienes un services pack anterior no te lo permitira hacerlo, pero si todo eso te sale mal y nada cambia


    3 (Opcion precambrica) deberas realizar una reinstalacion ( OYE BIEN REINSTALACION) para que no pierdas tus datos o si no has hecho ningun respaldo hay maneras de rescatar la instalacion que tienes pero si aun asi no te funciona.

    4 (Opcion Big Bang) formatea tu disco duro en formato normal no rapido y reinstalate todo a ver como te queda

    y si aun asi sigue el problema deberas revisar el socket de las memorias ram a ver si no eres de los que usan brochas o algo asi que este dañando el slot y por ende un microcorto que no te permita trabajar.

    y si no es nada de eso pues hermano cambia la maquina

    saludes

    hay que leer mas para no meter la pata
    Tuesday, August 18, 2009 4:32 PM
  • Muchas gracias, pero ya lo he solucionado engañando un poco a w xp y volviendolo a grabar.
    Hasta pronto
    Wednesday, August 19, 2009 7:32 PM