none
Management packs in scom 2012

    Question

  • Hi All,

    I have imported Exchange MP 2010 and Lync health MP 2010 onto my scom 2012. Enabled proxy for all servers. But now we are not able to see any servers in the console under the respective MP tab.

    Do I need to do any specific config settings . since I have followed all the steps in MP guide. We have the servers in the windows computer view but not under the specific MP folder server state.

    Regards,

    Thursday, October 03, 2013 12:37 PM

Answers

  • Hi All,

    Thanks for all your replies :)

    We could resolve the issue by first enabling the agent proxy on the agent servers and then flush the health and cache of each agent from the monitoring console.


    Regards,

    Friday, October 04, 2013 5:22 AM

All replies

  • Hi,

    Have you read the guides before import? ('before you import' pages)

    Exchange Server 2010 Monitoring Management Pack

    http://www.microsoft.com/en-us/download/details.aspx?id=692

    Exchange Server 2010 Management Pack Guide.doc

    Lync Server 2010 Management Pack

    http://www.microsoft.com/en-us/download/details.aspx?id=12375

    Lync Server 2010 Management Pack Guide.doc


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, October 03, 2013 1:42 PM
  • Exchange 2010 will eventually populate, but you have to have agent proxy enabled.  Give it some time, it will pop.

    Lync 2010 may never populate, if your lync environment is large.  If it's large, the agent that does the discovery of your environment cannot process the discovered data.  I haven't found an article on this, but someone ran into this and posted a thread on systemcentercentral.  You have to make a management server part of your lync discovery role.  You have to do some reg hacks on the management server.  You will have to associate a run as account with this management server so that it can do the lync discovery.

    I can't remember each and every step, but our lync 2010 environment was not being discovered.  Once I did all the steps to fix this, everything was good to go.


    Regards, Blake Email: mengotto<at>hotmail.com Blog: http://discussitnow.wordpress.com/ If my response was helpful, please mark it as so, if it answered your question, then please also mark it accordingly. Thank you.

    Thursday, October 03, 2013 5:55 PM
    Moderator
  • Make sure the Exchange 2010 Correlation Engine is running on your RMSE box for the Exchange issue. It might be a good idea to restart this service if nothing is going on.

    For the Lync issue, you would need to verify that the scom agents have been deployed to ALL the Lync servers, including any external lync servers.

    hope this helps!


    Scott Moss MVP (Operations Manager) President - System Center Virtual Users Group |Vice President - Atlanta Southeast Management Users Group (ATL SMUG)
    Please remember to click “Mark as Answer” on the post that helps you!
    my new blog om2012.wordpress.com

    Friday, October 04, 2013 4:51 AM
    Moderator
  • Hi All,

    Thanks for all your replies :)

    We could resolve the issue by first enabling the agent proxy on the agent servers and then flush the health and cache of each agent from the monitoring console.


    Regards,

    Friday, October 04, 2013 5:22 AM