none
O computador remoto desconectou a sessão a um erro no protocolo de licenciamento.

    Question


  •   Boa tarde amigos.

      Estou com o seguinte problema: quando tento conectar a um computador remoto usando a área de trabalho remota em um computador com Windows VISTA é apresentado o erro "O computador remoto desconectou a sessão a um erro no protocolo de licenciamento.".
      Eu sei como resolver esse problema no Windows XP Professional (apagando todas as chaves que se encontram em HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing), mas não estou conseguindo fazer no Windows Vista. Alguém sabe como resolver no Windows Vista?

      Desde já agradeço.
    Monday, April 27, 2009 7:39 PM

Answers

  • Ae amigo.

    Alem de apagar as chaves do registro, no Vista você tem que executar a Conexão de Área de Trabalho remota como Administrador.
    Assim ele cria novas chaves.
    Provavelmente ele ja irá conectar direto, mas se tratando do Windows tudo é possível, então experimente reiniciar ai vai dar certo.
    Sunday, June 28, 2009 12:17 PM
  • Olá boa noite Constancio.

    Estava testando o ts após vc postar sua dúvida, porém para sua sorte estava apresentando o mesmo erro para mim, igual do que vc falou ai. Verifiquei no vista e vi que esta chave não estava lá ou seja esta chave (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing) não tinha no meu vista.
    Então pensei como posso deletar a chave se ela não existe? heeeee
    O que eu fiz, entrei no registro de uma máquina que tem windows xp porque lá esta chave existe, exportei a chave e executei no vista e mandei adicionar as inforações no registro, como a chave no vista não existia com isso ela foi adicionada e criada no vista, após isso executei o ts e conectou de primeira normal , nem é preciso reiniciar o computador. Agora quando parar depois de um tempo creio que seja só  fzer o processo novamente. Espero que funcione para vc também creio que a solução seja esta.
    Se foi útil qualifique, abraço...

    MCP/MCDST/MCTS/MCITP
    Tuesday, April 28, 2009 1:52 AM

All replies

  • Olá boa noite Constancio.

    Estava testando o ts após vc postar sua dúvida, porém para sua sorte estava apresentando o mesmo erro para mim, igual do que vc falou ai. Verifiquei no vista e vi que esta chave não estava lá ou seja esta chave (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing) não tinha no meu vista.
    Então pensei como posso deletar a chave se ela não existe? heeeee
    O que eu fiz, entrei no registro de uma máquina que tem windows xp porque lá esta chave existe, exportei a chave e executei no vista e mandei adicionar as inforações no registro, como a chave no vista não existia com isso ela foi adicionada e criada no vista, após isso executei o ts e conectou de primeira normal , nem é preciso reiniciar o computador. Agora quando parar depois de um tempo creio que seja só  fzer o processo novamente. Espero que funcione para vc também creio que a solução seja esta.
    Se foi útil qualifique, abraço...

    MCP/MCDST/MCTS/MCITP
    Tuesday, April 28, 2009 1:52 AM
  • Ae amigo.

    Alem de apagar as chaves do registro, no Vista você tem que executar a Conexão de Área de Trabalho remota como Administrador.
    Assim ele cria novas chaves.
    Provavelmente ele ja irá conectar direto, mas se tratando do Windows tudo é possível, então experimente reiniciar ai vai dar certo.
    Sunday, June 28, 2009 12:17 PM
  • Fiz o procedimento acima e funcionou comigo. Obrigado Bruce!!! Só para esclarecer vc deve ir no iniciar>todos os programas>acessórios>clicar com o direito em cima do icone de conexão com a area de trabalho remota e selecionar > executar como administrador. Funcionou perfeito!!! abrçs
    • Edited by Silas Souza Monday, August 03, 2009 3:26 PM
    • Proposed as answer by Gustavo_s_S Tuesday, March 06, 2012 1:47 AM
    Monday, August 03, 2009 3:23 PM
  • Muito Obrigado pela dica, estava há dias tentando uma solução para o problema e a sua dica de "executar como administrador" resolveu...vlw
    Thursday, March 29, 2012 5:10 PM
  • Bom Tarde!

    Olhei as respostas do pessoal e fiz da seguinte forma, exportei o registro de licença de uma máquina que não apresentava o erro e executei na maquina que apresentou o problema e Solucionou o problema e não necessário reiniciar a máquina.

    Abraço.

    Friday, August 16, 2013 3:58 PM