none
Problema con Chrome en Windows 8

    Question

  • Hola, 

    recientemente vengo comprobando como Chrome no carga adecuadamente las páginas webs en general. Me pasa con casi todas las páginas. 

    He probado a navegar en modo incógnito y ha funcionado correctamente; he borrado cookies y demás datos de navegación desde el origen de los tiempos y al principio parece que se soluciona pero con el tiempo (un rato navegando) vuelven los mismos problemas. He añadido Google Chrome a las excepciones del Firewall de Windows, he desactivado todas las extensiones (sólo tenía Disconnect y GoogleDocs) y siguen apareciendo los problemas. 

    Mi versión de Windows es Windows 8 64bits. 
    Nunca me ha llegado a funcionar bien porque el portátil es nuevo y desde que descargué Chrome tengo esos problemas. 
    Mi versión de Chrome es Versión 24.0.1312.56 m 
    Mi antivirus es el que viene por defecto en W8, Windows Defender. 
    Con Internet Explorer he probado un rato y parece que ha funcionado correctamente todo, seguiré probando más. 

    ¿Alguna idea? ¿podría ser culpa del antivirus o de alguna característica de Windows? He preguntado en el foro de Google Chrome pero aún no me ha contestado nadie.

    Un saludo, gracias.
    Monday, February 04, 2013 5:48 PM

Answers

  • Hola, 

    recientemente vengo comprobando como Chrome no carga adecuadamente las páginas webs en general. Me pasa con casi todas las páginas. 

    He probado a navegar en modo incógnito y ha funcionado correctamente; he borrado cookies y demás datos de navegación desde el origen de los tiempos y al principio parece que se soluciona pero con el tiempo (un rato navegando) vuelven los mismos problemas. He añadido Google Chrome a las excepciones del Firewall de Windows, he desactivado todas las extensiones (sólo tenía Disconnect y GoogleDocs) y siguen apareciendo los problemas. 

    Mi versión de Windows es Windows 8 64bits. 
    Nunca me ha llegado a funcionar bien porque el portátil es nuevo y desde que descargué Chrome tengo esos problemas. 
    Mi versión de Chrome es Versión 24.0.1312.56 m 
    Mi antivirus es el que viene por defecto en W8, Windows Defender. 
    Con Internet Explorer he probado un rato y parece que ha funcionado correctamente todo, seguiré probando más. 

    ¿Alguna idea? ¿podría ser culpa del antivirus o de alguna característica de Windows? He preguntado en el foro de Google Chrome pero aún no me ha contestado nadie.

    Un saludo, gracias.

    Hombre, yo más bien apuntaría a que el causante pueda ser algunos de los programas crapware que instalan los fabricantes y más si me dices que desde la compra del portátil no te funciona. Me plantearía hacer una instalación limpia de Windows 8. Eso sí, tengo una duda...

    Sergio, podrías por favor decirme, si el usuario elige en Configuración/Uso general una limpieza de todo manteniendo los datos y ese equipo es de un OEM, ¿qué sucede? ¿se queda como un Windows 8 limpio (como si no hubiera pasado por manos del fabricante) o vuelve al estado del fabricante? No lo he tenido nunca claro. Gracias.

    Y así una duda que despejo yo también! Saludos.

    Manu.


    Microsoft Student Partner. Microsoft uCoach.

    Monday, February 04, 2013 8:18 PM

All replies

  • Hola, 

    recientemente vengo comprobando como Chrome no carga adecuadamente las páginas webs en general. Me pasa con casi todas las páginas. 

    He probado a navegar en modo incógnito y ha funcionado correctamente; he borrado cookies y demás datos de navegación desde el origen de los tiempos y al principio parece que se soluciona pero con el tiempo (un rato navegando) vuelven los mismos problemas. He añadido Google Chrome a las excepciones del Firewall de Windows, he desactivado todas las extensiones (sólo tenía Disconnect y GoogleDocs) y siguen apareciendo los problemas. 

    Mi versión de Windows es Windows 8 64bits. 
    Nunca me ha llegado a funcionar bien porque el portátil es nuevo y desde que descargué Chrome tengo esos problemas. 
    Mi versión de Chrome es Versión 24.0.1312.56 m 
    Mi antivirus es el que viene por defecto en W8, Windows Defender. 
    Con Internet Explorer he probado un rato y parece que ha funcionado correctamente todo, seguiré probando más. 

    ¿Alguna idea? ¿podría ser culpa del antivirus o de alguna característica de Windows? He preguntado en el foro de Google Chrome pero aún no me ha contestado nadie.

    Un saludo, gracias.

    Chrome no es de Microsoft. Si quieres soporte para software de un tercero, deberás buscarlo en las paginas de ese tercero... maxime cuando es la competencia directa de Microsoft.

    Chrome es de Google.


    Jose Manuel Tella Llop news://jmtella.com

    Monday, February 04, 2013 5:50 PM
  • Hola, 

    recientemente vengo comprobando como Chrome no carga adecuadamente las páginas webs en general. Me pasa con casi todas las páginas. 

    He probado a navegar en modo incógnito y ha funcionado correctamente; he borrado cookies y demás datos de navegación desde el origen de los tiempos y al principio parece que se soluciona pero con el tiempo (un rato navegando) vuelven los mismos problemas. He añadido Google Chrome a las excepciones del Firewall de Windows, he desactivado todas las extensiones (sólo tenía Disconnect y GoogleDocs) y siguen apareciendo los problemas. 

    Mi versión de Windows es Windows 8 64bits. 
    Nunca me ha llegado a funcionar bien porque el portátil es nuevo y desde que descargué Chrome tengo esos problemas. 
    Mi versión de Chrome es Versión 24.0.1312.56 m 
    Mi antivirus es el que viene por defecto en W8, Windows Defender. 
    Con Internet Explorer he probado un rato y parece que ha funcionado correctamente todo, seguiré probando más. 

    ¿Alguna idea? ¿podría ser culpa del antivirus o de alguna característica de Windows? He preguntado en el foro de Google Chrome pero aún no me ha contestado nadie.

    Un saludo, gracias.

    Hombre, yo más bien apuntaría a que el causante pueda ser algunos de los programas crapware que instalan los fabricantes y más si me dices que desde la compra del portátil no te funciona. Me plantearía hacer una instalación limpia de Windows 8. Eso sí, tengo una duda...

    Sergio, podrías por favor decirme, si el usuario elige en Configuración/Uso general una limpieza de todo manteniendo los datos y ese equipo es de un OEM, ¿qué sucede? ¿se queda como un Windows 8 limpio (como si no hubiera pasado por manos del fabricante) o vuelve al estado del fabricante? No lo he tenido nunca claro. Gracias.

    Y así una duda que despejo yo también! Saludos.

    Manu.


    Microsoft Student Partner. Microsoft uCoach.

    Monday, February 04, 2013 8:18 PM
  • Hola, 

    recientemente vengo comprobando como Chrome no carga adecuadamente las páginas webs en general. Me pasa con casi todas las páginas. 

    He probado a navegar en modo incógnito y ha funcionado correctamente; he borrado cookies y demás datos de navegación desde el origen de los tiempos y al principio parece que se soluciona pero con el tiempo (un rato navegando) vuelven los mismos problemas. He añadido Google Chrome a las excepciones del Firewall de Windows, he desactivado todas las extensiones (sólo tenía Disconnect y GoogleDocs) y siguen apareciendo los problemas. 

    Mi versión de Windows es Windows 8 64bits. 
    Nunca me ha llegado a funcionar bien porque el portátil es nuevo y desde que descargué Chrome tengo esos problemas. 
    Mi versión de Chrome es Versión 24.0.1312.56 m 
    Mi antivirus es el que viene por defecto en W8, Windows Defender. 
    Con Internet Explorer he probado un rato y parece que ha funcionado correctamente todo, seguiré probando más. 

    ¿Alguna idea? ¿podría ser culpa del antivirus o de alguna característica de Windows? He preguntado en el foro de Google Chrome pero aún no me ha contestado nadie.

    Un saludo, gracias.

    Hombre, yo más bien apuntaría a que el causante pueda ser algunos de los programas crapware que instalan los fabricantes y más si me dices que desde la compra del portátil no te funciona. Me plantearía hacer una instalación limpia de Windows 8. Eso sí, tengo una duda...

    Sergio, podrías por favor decirme, si el usuario elige en Configuración/Uso general una limpieza de todo manteniendo los datos y ese equipo es de un OEM, ¿qué sucede? ¿se queda como un Windows 8 limpio (como si no hubiera pasado por manos del fabricante) o vuelve al estado del fabricante? No lo he tenido nunca claro. Gracias.

    Y así una duda que despejo yo también! Saludos.

    Manu.


    Microsoft Student Partner. Microsoft uCoach.

    Tyler, ¿Pero has vuelto a instalar Chrome? Desde que el problema no se reproduzca por lo menos con el navegador de Microsoft, es poco probable que el culpable sea el sistema operativo.

    Manu, si se escoge mantener los datos (Conocido como Refresh), por debajo hará una instalación limpia utilizando el .WIM que haya dejado el fabricante para la recuperación, y volverá a traer perfil y configuraciones. Como muy probablemente tenga que instalar otra vez Chrome (Dependiendo de qué tiene la imagen de Windows que el fabricante dejó), el problema se le podría solucionar, a menos que el inconveniente esté en la configuración propia de Chrome.

    • Proposed as answer by Manu1990 Monday, February 04, 2013 8:40 PM
    Monday, February 04, 2013 8:24 PM
  • También puede probar con Chromium, que va bastante bien :) Y es un Chrome a fin de cuentas...

    Ahh! No sabía que el fabricante dejaba ahí su .WIM para el Refresh ;-) Muchas gracias por la anotación maestro.


    Microsoft Student Partner. Microsoft uCoach.

    Monday, February 04, 2013 8:39 PM
  • También puede probar con Chromium, que va bastante bien :) Y es un Chrome a fin de cuentas...

    Ahh! No sabía que el fabricante dejaba ahí su .WIM para el Refresh ;-) Muchas gracias por la anotación maestro.


    Microsoft Student Partner. Microsoft uCoach.


    Ese fue el fin de la característica, pero ten en cuenta que el fabricante puede decidir no dejar un punto de Refresh, y más bien sólo el de Reset (Que a fin de cuentas es casi igual a lo de la partición de recuperación usado hasta Windows 7). En ese caso, igual se puede hacer un Refresh con algún medio de instalación de Windows.
    Monday, February 04, 2013 8:47 PM

  • Chrome no es de Microsoft. Si quieres soporte para software de un tercero, deberás buscarlo en las paginas de ese tercero... maxime cuando es la competencia directa de Microsoft.

    Chrome es de Google.


    Jose Manuel Tella Llop news://jmtella.com

    Queda comprobado que no has leído mi mensaje. Al final del mismo indico que ya he preguntado en el foro de Chrome y que mi duda es si podría ser culpa de Windows.

    Aprovecho para decir que ya lo he solucionado gracias a lo que Sergio y Manu hablaban. He hecho un Refresh y ahora todo va como la seda. En efecto, como comentábais, el fabricante (Samsung) había dejado un punto de Refresh dado que al realizarlo estaba instalada la aplicacion Software Updater de Samsung que me ha permitido instalar todas las características que venían de fábrica (como la teclas especiales Fn).

    Muchas gracias, un saludo.

    Wednesday, February 06, 2013 8:52 PM

  • Chrome no es de Microsoft. Si quieres soporte para software de un tercero, deberás buscarlo en las paginas de ese tercero... maxime cuando es la competencia directa de Microsoft.

    Chrome es de Google.


    Jose Manuel Tella Llop news://jmtella.com

    Queda comprobado que no has leído mi mensaje. Al final del mismo indico que ya he preguntado en el foro de Chrome y que mi duda es si podría ser culpa de Windows.

    Aprovecho para decir que ya lo he solucionado gracias a lo que Sergio y Manu hablaban. He hecho un Refresh y ahora todo va como la seda. En efecto, como comentábais, el fabricante (Samsung) había dejado un punto de Refresh dado que al realizarlo estaba instalada la aplicacion Software Updater de Samsung que me ha permitido instalar todas las características que venían de fábrica (como la teclas especiales Fn).

    Muchas gracias, un saludo.


    Si no te funciona la radio es culpa del coche?...

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, February 06, 2013 9:02 PM

  • Chrome no es de Microsoft. Si quieres soporte para software de un tercero, deberás buscarlo en las paginas de ese tercero... maxime cuando es la competencia directa de Microsoft.

    Chrome es de Google.


    Jose Manuel Tella Llop news://jmtella.com

    Queda comprobado que no has leído mi mensaje. Al final del mismo indico que ya he preguntado en el foro de Chrome y que mi duda es si podría ser culpa de Windows.

    Aprovecho para decir que ya lo he solucionado gracias a lo que Sergio y Manu hablaban. He hecho un Refresh y ahora todo va como la seda. En efecto, como comentábais, el fabricante (Samsung) había dejado un punto de Refresh dado que al realizarlo estaba instalada la aplicacion Software Updater de Samsung que me ha permitido instalar todas las características que venían de fábrica (como la teclas especiales Fn).

    Muchas gracias, un saludo.


    Me alegro mucho! Para cualquier cosa aquí nos encuentras ;-) Saludos.

    Microsoft Student Partner. Microsoft uCoach.

    Wednesday, February 06, 2013 9:43 PM
  • Buenos dias yo tengo un problemas parecido con el chrome, pero tambien he visto que me pasa lo mismo en el explorer, cada 10 minutos aveces no me quiere cargar los exploradores y sale un aviso que dice que tengo que descargar el chrome cuando ya lo tengo instalado o actualizar el explorer a la ultima vercion, uso el kaspersky internet security multidispositivos original y en el aviso dice que tengo que posiblemente el antivirus o el firewall bloquean los exploradores pero ya revise la configuracion y nada, los dos estas permitidos, entonces no tengo mas que esperar los 6 u 8 minutos que se demora en restablecer solo luego de actualizar la pagina varias veces, por cierto cundo he tratado de descargar el chrome o actualizar el explorer que es lo que me piden en la ventana el kaspersky los reconoce como troyanos. alguna sugerencia? muchas gracias.
    Monday, November 18, 2013 5:20 PM