none
WIN 7 Ultimate 64x no reconoce toda la memoria

    Question

  • Hola tengo un problema con mi Windows 7 Ultimate a 64 Bits, acabo de instalar a mi equipo 8 GB de RAM mas. El equipo venia con 4 GB, asi que ahora tengo 12 GB en ram, pero al revisar las propiedades del equipo me dice:

    Memoria Instala (RAM): 12.00 GB (2.93 GB utilizable)

    Pienso que esto quiere decir que el Win solo esta usando esos 2.93 GB en lugar de los 12 GB.

    Ya pobre las memorias en todos los slot y por separado y nada, sigue marcando lo mismo (las 2 de 2GB las pruebo juntas pues asi venia configurado el equipo y sin problemas con Win 7 pro 32 bits)

    La duda y pregunta es, alguien sabe que puedo hacer para que mi equipo trabaje con esos 12 GB en RAM completos???

    Nunca los ha utilizado desde la primera vez que prendi la maquina marcaba que solo utilizaba 2.93 GB y no los 12 GB.

    Sin más gracias.

    Tuesday, August 31, 2010 5:39 PM

Answers

  • Gracias José.

    Ya entre al BIOS tengo una maquina Lenovo 510 y no veo nada que haga referencia a lo que me indicas. Incluso ya marque a lenovo y me indican que el Bios no tiene esta opción y solo me dicen que el problema es el SO :-s  :-(

    Alguna otra opcion???


    Entonces preguntales que por qué pasa con todos los sitemas operativos?.. si instalas un linux en esa maquina te pasará igual.

    Mira a ver si esa maquina tiene actualizacion de Bios... y si no la tiene o no lo soluciona y la tienes en garantia, devuelvela. No se puede vender una maquina con hardware que bloquea la redireccion de memoria.

     

     


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, August 31, 2010 6:48 PM

All replies

  • Hola tengo un problema con mi Windows 7 Ultimate a 64 Bits, acabo de instalar a mi equipo 8 GB de RAM mas. El equipo venia con 4 GB, asi que ahora tengo 12 GB en ram, pero al revisar las propiedades del equipo me dice:

    Memoria Instala (RAM): 12.00 GB (2.93 GB utilizable)

    Pienso que esto quiere decir que el Win solo esta usando esos 2.93 GB en lugar de los 12 GB.

    Ya pobre las memorias en todos los slot y por separado y nada, sigue marcando lo mismo (las 2 de 2GB las pruebo juntas pues asi venia configurado el equipo y sin problemas con Win 7 pro 32 bits)

    La duda y pregunta es, alguien sabe que puedo hacer para que mi equipo trabaje con esos 12 GB en RAM completos???

    Nunca los ha utilizado desde la primera vez que prendi la maquina marcaba que solo utilizaba 2.93 GB y no los 12 GB.

    Sin más gracias.

    Entra en la configuracion de la Bios y localiza (normalmente en la parte de procesador en el NorthBrigde( si tienes alguna pregunta de Memory Remap o Memory Remapping o Memory Hole. Si la tienes, cambia su valor... ya que la Bios está bloquenado el hardware (con Windows 7 de 32 tambien te bloqueaba lo mismo).

    Comentame...


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, August 31, 2010 5:56 PM
  • Gracias José.

    Ya entre al BIOS tengo una maquina Lenovo 510 y no veo nada que haga referencia a lo que me indicas. Incluso ya marque a lenovo y me indican que el Bios no tiene esta opción y solo me dicen que el problema es el SO :-s  :-(

    Alguna otra opcion???

    Tuesday, August 31, 2010 6:43 PM
  • Gracias José.

    Ya entre al BIOS tengo una maquina Lenovo 510 y no veo nada que haga referencia a lo que me indicas. Incluso ya marque a lenovo y me indican que el Bios no tiene esta opción y solo me dicen que el problema es el SO :-s  :-(

    Alguna otra opcion???


    Entonces preguntales que por qué pasa con todos los sitemas operativos?.. si instalas un linux en esa maquina te pasará igual.

    Mira a ver si esa maquina tiene actualizacion de Bios... y si no la tiene o no lo soluciona y la tienes en garantia, devuelvela. No se puede vender una maquina con hardware que bloquea la redireccion de memoria.

     

     


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, August 31, 2010 6:48 PM
  • Pues si y como la mayoria de los proveedores de HW se deslindan diciendo que es problema de SW.

    En fin me gustaria devolverla, pero ya no puedo... :-(

    He revisado la version del Bios que esta instalada en la maquina ahora y tengo la version de Mayo de 2010 que hasta donde dice en la page de Lenovo es la ultima version :-S

    Alguna otra opción???

    Ya me desespere :-s y nada que le encuentro...    ;-(

    Tuesday, August 31, 2010 6:55 PM
  • Pues si y como la mayoria de los proveedores de HW se deslindan diciendo que es problema de SW.

    En fin me gustaria devolverla, pero ya no puedo... :-(

    He revisado la version del Bios que esta instalada en la maquina ahora y tengo la version de Mayo de 2010 que hasta donde dice en la page de Lenovo es la ultima version :-S

    Alguna otra opción???

    Ya me desespere :-s y nada que le encuentro...    ;-(


    Si es una version de este año tiene que soportar mas de los 4 GB hombre!... dejame un enlace al manual de la Bios... y dime si tienes alguna cosa "pinchada" en esa maquina que no sea la grafica...

     


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, August 31, 2010 6:58 PM
  • Siiiiiiiiiiiiiiiiiiii

    Ya se vieron los 12 GB....

    Encontre un Bios de agosto de 2010 y listo....

     

    Muchas gracias José....

    Ya solo feliz como lombriz... jajajaja

    Tuesday, August 31, 2010 7:20 PM
  • Siiiiiiiiiiiiiiiiiiii

    Ya se vieron los 12 GB....

    Encontre un Bios de agosto de 2010 y listo....

     

    Muchas gracias José....

    Ya solo feliz como lombriz... jajajaja


    Ahora.. llama de neuvo al del servicio tecnico ese que te habia dicho que era problema del software... y llamale "algo" ... :-PP

     


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, August 31, 2010 7:23 PM