none
Ошибка при попытке доступа к сетевому ресурсу рабочей станции с сервера.

    Question

  • Добрый день!

    Имеется рабочая группа, в которой крутятся рабочие станции под Win7 и сервер под WinServ 2008R2.

    Доступ на шары сервера с рабочих станций проходит без проблем. Между собой, рабочие станции прекрасно видят шары друг-друга. Но при попытке зайти с сервера на рабочую станцию, возникает ошибка: "Нет доступа к \\"Имя компьютера". Возможно, у вас нет прав на использование этого сетевого ресурса. Обратитесь к администратору для получения соответствующих прав доступа. Имя службы доступа задано неверно."

    В свойствах сетевого подключения  на сервере включены "Клиент для сетей Microsoft" и "Служба доступа к файлам и принтерам сетей Microsoft".

    Служба Workstation на сервере работает.

    В чем может быть проблема? 


    • Edited by tutundr Thursday, December 12, 2013 1:21 PM
    Thursday, December 12, 2013 1:20 PM

Answers

All replies

  • Привет,

    Remote access client установлен на адаптере?

    Антивир и брандмауер включены? Попробуйте выключить

    Проверьте и настройки:

    Step 1: Change Workgroup settings:
    1. Please make sure these machines are in the same workgroup:
    To change workgroup settings, please refer to the following steps:
    1. Click the Start Button, right click on Computer in the right pane and choose Properties.
    2. In the Computer name, domain, and workgroup settings section of the System window, clicks Change settings.
    3. On the Computer Name tab of the System Properties dialog box, click Change.
    4. In the Computer Name/Domain Changes dialog box, type the name of the workgroup being used by the other computers on your network in Workgroup, and then click OK.
    If the issue persists, please refer to step 2:
    Step 2: Advanced Share Permission
    1. In Windows 7, right-click the shared folder and then click Properties.
    2. Click the Sharing tab, click Advanced Sharing. Check Share this folder box.
    3. Click Permissions button, Click Add.
    4. High light the account which you want to share this folder to (Account name which will access the folder), then check the Allow box for Full control.
    5. If the account name is not list, please click Add button. Type Everyone and click OK.
    6. Click everyone in the user list, and check the Allow box for Full Control in the "Permissions for Everyone" pane and click Apply, click OK.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий. Не забывайте помечать сообщения как ответы и полезные, если они Вам помогли.

    Friday, December 13, 2013 12:49 PM
    Moderator
  • Нужно создать пользователя на рабочей станции такого же с тем же паролем, которым вы пытаетесь заходите подключиться с сервера (Администратор, Administrator или admin - не знаю что там у вас)

    Либо включать гостевые доступы, ну вообщем нужно знать как настроена у вас рабочая группа.

    PS

    А возможно нет прав на папку, тогда нужно делать как предложил Petko Krushev

    • Edited by Akelsey Friday, December 13, 2013 2:47 PM
    Friday, December 13, 2013 2:44 PM
  • Добрый день!

    Пробовал выключить брандмауэр и антивирь - не помогло.

    Сервер и рабочие станции находятся в одной группе.

    На папке с шарой стоит доступ "Все". 

    Monday, December 16, 2013 9:48 AM
  • в windows 7/2008 по умолчанию разрешения "все" не распространяются на анонимных пользователей, это меняется в политике безопасности Network access: Let Everyone permissions apply to anonymous users
    Monday, December 16, 2013 5:19 PM
    Moderator