none
So close - attempting to ping RPC Endpoint 6001

    Question

  • I am very close to finalizing my 2010 Exchange config for my Exchange 2003 migration, but having this issue with the TestExchangeConnectivity tool.

    When running the Outlook Anywhere (RPC over HTTP) test I am getting....

     

    Attempting to ping RPC endpoint 6001 (Exchange Information Store) on server CorpMail.mydomain.net.
      The attempt to ping the endpoint failed.
       Tell me more about this issue and how to resolve it
     
      Additional Details
      The RPC_E_ACCESS_DENIED error (0x5) was thrown by the RPC Runtime process.

    Wall
    Monday, November 29, 2010 10:22 PM

Answers

  • Just logging into my profile after a long absence.  Sorry to leave this open for so long.

    I was able to resolve this issue by switching the SSL Cert provider that I was using.  My UCC cert was initially provided through Thawte.  I took a chance and created one through GoDaddy and it cleared everything up.

    Not sure if this could be your same issue or not.  Worth a chance.


    Wall
    • Marked as answer by Wall09 Thursday, February 02, 2012 6:12 PM
    Thursday, February 02, 2012 6:12 PM

All replies

  • Bump.

     


    Wall
    Tuesday, November 30, 2010 9:51 PM
  • Did you get anywhere with solving this one? Got the same issue! :(
    Tuesday, October 04, 2011 1:17 PM
  • Any luck anyone? I've been grappling with this problem for about 2 weeks now.

     

    Drew

    Monday, October 24, 2011 10:32 PM
  • Just logging into my profile after a long absence.  Sorry to leave this open for so long.

    I was able to resolve this issue by switching the SSL Cert provider that I was using.  My UCC cert was initially provided through Thawte.  I took a chance and created one through GoDaddy and it cleared everything up.

    Not sure if this could be your same issue or not.  Worth a chance.


    Wall
    • Marked as answer by Wall09 Thursday, February 02, 2012 6:12 PM
    Thursday, February 02, 2012 6:12 PM