none
Problem with authentication window

    Question

  • I upload data from my weather station on server via laptop with Huawei E220 USB modem and FTP client. I optimized client that can reconnect in case of lost internet connection. On Windows XP it has all worked for years, but on Windows 7 Ultimate 32-bit I have problem with authentication window:

    http://shrani.si/f/3N/kE/fnfydSI/authentication.jpg

    When FTP client is trying to establish internet connection this window appears. If I click OK computer connects to the internet without inserting any username and password, but this is not a solution for me because I´m rarely present for such „intervention“ (remote location of weather station). How can I disable this authentication window? I have tried everything without success.

    Best regards and thanks in advance!

    Martin 



    • Edited by mart6 Saturday, September 28, 2013 10:02 AM
    Saturday, September 28, 2013 10:01 AM

All replies

  • Hi,

    FTP user may authenticate themselves using a clear-text sign-in protocol, normally in the form of a username and password, just like you meet with. But if the server is configured to allow anonymous authentication you can connect anonymously.

    To disable this authentication window, please disable FTP Basic Authentication, which requires that users valid user accounts on your server or domain before they can log in.

    Link for FTP Basic Authentication below:

    http://www.iis.net/configreference/system.applicationhost/sites/site/ftpserver/security/authentication/basicauthentication
    Monday, September 30, 2013 3:10 PM
  • Thanks for the suggestion, but FTP Basic Authentication is already disabled and Authentication Window is still here.

    http://shrani.si/f/1O/T/3TUrM7ao/ftpbasic.jpg 

    I have tried adding new web site, FTP site, but there is no difference. About anonymous authentication I don't know yet, I have to ask my server administrator (friend). 

    p.s. I think that this is not important for resolving this issue? I´m not on the remote (weather) computer right now, but on the other one at home with the same Authentication Window problem.

    Martin


    Monday, September 30, 2013 7:43 PM