none
error al iniciar sesion

    Question

  • Hola a todos, tengo un error en windows XP que al iniciar sesion aparece EXPLORER.EXE-no encuentra el punto de entrada.

    No se encuentra el punto de entrada del procedimiento _except_handler4_common en la biblioteca de vinculos dinamicos msvcrt.dll

    he remplazado el archivo msvcrt.dll desde el CD de windows y tambien he intentando entrar en modo seguro pero no inicia sesion.

    alguna idea para solucionar este problema?

    Gracias,


    Camilo Alvarez Ing. de soporte

    Monday, February 13, 2012 1:50 PM

All replies

  • Hola kmylozz,

    Es raro que al sustituírlo por el archivo original no se haya podido solucionar, generalmente se corrige estos tipos de problemas. Cuando quieres entrar en modo seguro te aparece algun error. Probaste desinstalar por completo el IE, e instalarlo de nuevo.

    Saludos!

    Sunday, February 19, 2012 3:55 AM
  • Ese error se debe habitualmente a la presencia de un archivo DLL de Windows Vista o Windows 7 que no es compatible con Windows XP, instalado indebidamente por alguna aplicación. El problema es determinar con exactitud de qué archivo se trata.

    ¿Puedes al menos iniciar el administrador de tareas con Ctrl+Mayús+Esc? ¿Se abre la ventana Ejecutar al elegir menú Archivo, Nueva tarea? Entonces escribe CMD. Si no, prueba a elegir la opción Nueva tarea mientras dejas pulsada la tecla Ctrl. Debería poder abrirse en ambos casos una ventana del símbolo del sistema.

    Uno de los "culpables" más frecuentes es el archivo Dwmapi.dll. Verifica si aparece con dir %systemroot%\dwmapi.dll /a /s y si es así escribe por ejemplo ren c:\windows\system32\dwmapi.dll dwmapi.bak indicando en lugar de c:\windows\system32 la ruta donde aparezca. Si no se encuentra el archivo, prueba entonces con SFC /SCANNOW por si realmente se hubiera reemplazado algún archivo vital del sistema (es posible que necesites el CD o una copia de los archivos de instalación de Windows).

    Si no funcionaran el administrador de tareas ni el símbolo del sistema, la solución se complicaría.


    Ramón Sola

    Monday, February 20, 2012 12:24 PM
  • Si lo que te comenta Ramón no lo soluciona, supongo que deberás respaldar bien tus datos e instalar todo tu SO de cero, en limpio.

    Saludos!

    Monday, February 20, 2012 7:05 PM