none
Outlook - Error al abrir archivos adjuntos de Office

    Question

  • Hola a todos,

    Tengo instalado el Office 2010 en Windows Vista. No puedo abrir ningun archivo adjunto de Office que me envian. Me aparece el mensaje "Word detectó un error al intentar abrir el archivo...". Me pasa tanto si intento abrirlo desde el mensaje como si lo guardo en el ordenador previamente. No puedo abrir archivos de Word, Excel ni PowerPoint. Ya no se que intentar. He revisado la configuración de Seguridad y está todo habilitado para poder descargar archivos.

    Ayuda por favor!!!

    Saludos.

    Wednesday, June 01, 2011 3:57 PM

Answers

All replies

  • ¿Qué antivirus tienes instalado?

     


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    Wednesday, June 01, 2011 5:12 PM
  • Microsoft Security Essentials
    Monday, June 06, 2011 1:01 PM
  • Envíate a ti mismo un correo con un adjunto y confirma si puedes abrirlo.

    En su defecto, repara la instalación de Office.


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    Tuesday, June 07, 2011 5:26 PM
  • Acabo de probarlo, y me da error. El archivo que tengo guardado en mi pc lo puedo abrir perfectamente, pero al recibirlo por mail no puedo abrirlo, dice que hay un error, ni siquiera guardandolo...

    ¿Alguna otra idea?

    Saludos.

    Wednesday, June 08, 2011 8:32 PM
  • Es muy raro...

    Abre Outlook con el modificador /safe (Inicio - Ejecutar: outlook /safe), ¿se puede abrir el adjunto?

    Crea un nuevo perfil limpio, configura la cuenta y revisa si en él funciona bien.

     


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    Thursday, June 09, 2011 1:44 PM
  • Puf, nada, tanto en modo seguro como con un nuevo perfil me da error al abrir el archivo adjunto.

    Saludos

    Thursday, June 09, 2011 2:11 PM
  • ¿Te ha funcionado bien alguna vez?

    ¿Alguna instalación-modificación anterior a comenzar a ocurrir?

    ¿Tienes puntos de restauración anteriores a la fecha del suceso?


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    Thursday, June 09, 2011 4:56 PM
  • Empezó a funcionar mal cuando actualicé al 2010, antes tenía el 2007. Pasa que ni me acuerdo cuando fue, llevo bastante tiempo con este problema. ¿Puedo hacer un downgrade? ¿Cómo se puede hacer?

    Saludos.

    Thursday, June 09, 2011 5:35 PM
  • Supongo que actualizaste en lugar de hacer una instalación en limpio.

    Puedes hacer una desinstalación completa y luego instalar en limpio.

    http://support.microsoft.com/kb/290301/es


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    Thursday, June 09, 2011 5:47 PM
  • Desinstalé todo el Office, y lo volví a instalar... nada, sigo igual. No abre ningún adjunto de Office, no se que más hacer!!

     

    Thursday, June 09, 2011 8:51 PM
  • Pues ya no se me ocurre nada más, lo siento.

     

     


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    Friday, June 10, 2011 2:25 PM
  • A nadie le paso algo parecido???

    Tuesday, June 14, 2011 6:13 PM
  • Pues acabo de encontrar una solución super extraña, a ver si alguien me puede explicar lo que está pasando. Resulta que si arrastro los adjuntos desde el Outlook a una carpeta y les doy doble click en la carpeta, se abren sin problema. O sea, dan error si los intento abrir directo desde el mensaje, dar error si les hago boton derecho -> guardar como, y los intento abrir desde la ubicación donde los guardé, pero si los arrastro por ejemplo al escritorio y los intento abrir no dan error.... ¿hay alguna diferencia en el modo en que se guardan los archivos si eliges guardar como en lugar arrastrarlos???????????

    Agradecería mucho alguna opinión al respecto.....

    Gracias y saludos.

    Wednesday, August 17, 2011 7:46 PM
  • Es algo muy raro y, desde luego, no es un comportamiento normal pero cada máquina es un mundo y cada usuario un mundo más. Las probabilidades son infinitas.

    ¿Has instalado ya el SP1 de Office 2010?


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    Friday, August 19, 2011 8:22 AM
  • Saludos.

    Pues a mi me esta pasando lo mismo que a LunNna, la diferencia es que los adjuntos son de yahoo, hotmail, etc. Tambien tenia instalado office 2007, como compramos licencia para 2010, desinstale por completo la vieja y monte la nueva; ésta trabaja perfecto con los archivos locales, el problema es querer ver adjuntos.

    Tambien estoy buscando solución.

    Wednesday, June 27, 2012 10:43 PM
  • Saludos.

    Pues a mi me esta pasando lo mismo que a LunNna, la diferencia es que los adjuntos son de yahoo, hotmail, etc. Tambien tenia instalado office 2007, como compramos licencia para 2010, desinstale por completo la vieja y monte la nueva; ésta trabaja perfecto con los archivos locales, el problema es querer ver adjuntos.

    Tambien estoy buscando solución.

    Creo que este problema se esta haciendo mas critico, me acaba de pasar y todavía no tengo la solución del problema, todo empezó cuando cambie la configuración de nuestro servidor al agregar un dominio, mis usuarios entran como TS y no pueden abrir directamente sus documentos de office que les llega a su bandeja e entrada del outlook, lo que tienen que hacer es copiar y pegar a una carpeta para que lo puedan visualizar, es un poco molesto para ellos, aunque tampoco es un proceso difícil, como administrador del servidor tengo que dejar trabajando el servidor "normal mente", unos de las cosas que ya realice fue quitar el office y los volví a instalar, y nada continua igual. A ver si alguien tiene la solución a este problema
    Friday, August 10, 2012 2:03 PM
  • instala la ultima version de internet explorer... a mi me funcionó :)
    Thursday, October 31, 2013 10:05 PM
  • Resetea los valores  por defecto del Internet Explorer.

    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________


    Lejos, mas alla

    Friday, December 13, 2013 4:21 PM