none
OOO Exchange 2013 to external destination

    Question

  • hello guys

    i have an urgent problem: if users activate ooo, exchange will not send the ooo-message to external destination.

    i cunfigured exchange alredy without success: Set-RemoteDomain Default -AutoReplyEnabled $true –AutoForwardEnabled $true –AllowedOOFType $ExternalLegacy

    if i enter "get-remotedomain default | fl" i see, that my config was successful. but it doesn’t work...

    do you have any idea? i don't get any failure message or something else... all seems to be ok, but it doesn't work.

    sorry for my bad english...

    best regards

    rele.sys

    Wednesday, September 18, 2013 12:31 PM

Answers

All replies

  • What does message tracking show happened to those messages?


    Twitter!: Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Wednesday, September 18, 2013 12:48 PM
  • i found this in message tracking:

    eventid      source      sender       recipients     subject

    HAREDIRECTFAIL    SMTP      sender(at)senderdomain      {receiver(at)receiverdomain}      Automatische Antwort: test
    RECEIVE       SMTP      sender(at)senderdomain      {receiver(at)receiverdomain}       Automatische Antwort: test
    HAREDIRECTFAIL      SMTP      sender(at)senderdomain      {receiver(at)receiverdomain}      Automatische Antwort: test
    RECEIVE       SMTP      sender(at)senderdomain      {receiver(at)receiverdomain}      Automatische Antwort: test
    TRANSFER      ROUTING      sender(at)senderdomain     {receiver(at)receiverdomain}      Automatische Antwort: test
    FAIL       SMTP      sender(at)senderdomain      {receiver(at)receiverdomain}      Automatische Antwort: test

    we use an smart host for outgoing smtp traffic. any idea? thx!


    • Edited by Rele.sys Wednesday, September 18, 2013 1:37 PM
    Wednesday, September 18, 2013 1:37 PM
  • I would enable SMTP protocol logging on the send connector to get a look at the actual SMTP conversations.

    http://technet.microsoft.com/en-us/library/bb124531(v=exchg.150).aspx


    Twitter!: Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Wednesday, September 18, 2013 1:41 PM
  • it was the smtp smart host. took another, now all is ok. thanks for helping me!
    Wednesday, September 18, 2013 2:00 PM