none
The Windows Deployment Services Server terminated with the following service-specific error: This shared resource does not exist.

    Question

  • I accidently attempted to rename the WDS Remote Install folder but Windows just gave me a “Folder In Use” error and now the WDSS service won’t start.

    The WDS Management Console states the following:

    “Windows Deployment Services cannot be located on the specified server. The server might be down, there might be problems with the network, Windows Deployment Services might not be installed, the installation might be corrupt, or you might not have permission to access the server.”

    When I try to start the “Windows Deployment Services Server” service I get the following error message:

    “Windows could not start the Windows Deployment Services Server on Local Computer. For more information, review the System Event Log. If this is a non-Microsoft service, contact the service vendor, and refer to service-specific error code 2310.”

    The error I get in the System Event log states the following:

    “The Windows Deployment Services Sever service terminated with the following service-specific error: This shared resource does not exist.”

    I have a lot of configurations in the WDS Management Console so I do not want to uninstall and reinstall the WDS role in the fear of losing them.

    Has anyone here ever run into this issue before? Any recommendations on how to fix it?


    • Edited by Mr. Garibaldo Friday, February 08, 2013 4:57 AM Misspelled a word.
    Friday, February 08, 2013 4:32 AM

Answers

  • Haha I’ve had a long day at work. Apparently when I attempted to rename the Remote Install folder it did not rename the folder but it sure did stop sharing it. A simple search in the forum on how to reinitialize the Remote Install folder brought up a result which led me to fixed the issue. 

    On the WDS Server run the following commands in an Elevated Command Prompt:

    WDSUtil /Uninitialize-Server

    WDSUtil /Initialize-Server /reminst:”E:\RemoteInstall”

    Hope this helps anyone.

    • Marked as answer by Mr. Garibaldo Friday, February 08, 2013 5:00 AM
    Friday, February 08, 2013 4:56 AM

All replies

  • Haha I’ve had a long day at work. Apparently when I attempted to rename the Remote Install folder it did not rename the folder but it sure did stop sharing it. A simple search in the forum on how to reinitialize the Remote Install folder brought up a result which led me to fixed the issue. 

    On the WDS Server run the following commands in an Elevated Command Prompt:

    WDSUtil /Uninitialize-Server

    WDSUtil /Initialize-Server /reminst:”E:\RemoteInstall”

    Hope this helps anyone.

    • Marked as answer by Mr. Garibaldo Friday, February 08, 2013 5:00 AM
    Friday, February 08, 2013 4:56 AM
  • I have the same problem and gave this a try. I moved the remoteinstall directory to a new drive, after I did this I made sure it has the same drive letter, directory name, share name and the same security settings. 
    But when initializing it gives the following error:

    An error occurred while trying to execute the command.
    Error Code: 0xC10330105
    Error Description: The initial setup of windows Deployment Services has already been completed.

    Does anyone has an idea on how to fix this?

    Thursday, September 26, 2013 10:40 AM