none
CentOS 6.4 + Windows Server 2008 R2 dual boot on EFI systems

    Question

  • Hello,

    I am trying to configure dual-boot on a server with Windows Server 2008 R2 & CentOS 6.4. After installing Windows Server in EFI mode, I have installed CentOS 6.4. After rebooting the system simply boots into Windows Server.

    Alternatively I have tried installing both Windows Server and CentOS in legacy mode but after installing Windows, the CentOS is unable to detect the unpartitioned space.

    Any idea,how I can resolve the same?

    Monday, August 05, 2013 3:11 PM

Answers

  • Hi,

    As CentOS is a third party OS, I could only provide some searching result about dual boot with Windows. See:

    Cannot boot windows 7 after installing CentOS 6.2 (it hangs on loading screen, windows logo) CentOS loads fine

    http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/cannot-boot-windows-7-after-installing-centos-62/87112c25-80dc-4c85-a908-71bbe1673d08?msgId=20a7c2c3-1582-4c97-a4f2-32d8c70ce390

    Installing CentOS 6 with Windows in a Dual Boot Environment

    http://www.techotopia.com/index.php/Installing_CentOS_6_with_Windows_in_a_Dual_Boot_Environment

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    Wednesday, August 07, 2013 9:09 AM
    Moderator