none
Deployment failure on Install Operating System

    Question

  • I am attempting to refresh an XP 32-bit VM to Win 7 Ent 64-bit SP1 using MDT 2012 Update 1 and a Standard Client Task Sequence.  However, I am receiving the following errors

    I have uploaded my logs and customsettings.ini at:

    http://squeezer.net/logs/CustomSettings.ini

    http://squeezer.net/logs/FDO914.zip

    I'm not sure why I am getting "The network path was not found error".  All of my paths are correct in customsettings.ini, and hitting F8 and running ipconfig shows a valid ip being pulled from DHCP.

    LTIApply.log shows that it is received a 145 error on C:\Documents and Settings as well.

    Any ideas on how to fix it?  Thanks

    Wednesday, February 06, 2013 2:40 PM

All replies

  • Is the \\MSSJCKSCOOP a DFS share? And can it be contacted from a machine outside the domain (since your workstation is not domain joined)? Is your MDT service account also a domain user? And did you check if the DNS suffix is provided, so the DFS share can be resolved? Things you can do for troubleshooting, try the actual fileserver instead of the DFS, apply the image manually just to verify this works too.

    Curious to your results..


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Wednesday, February 06, 2013 3:17 PM
  • MSSJCKSCOOP is the name of a stand alone server 2008r2 server.  Yes it can be contacted from a machine in a work group.  The MDT service account is a domain administrator.  DNS suffix is shown when ipconfig /all is ran.  The .wim I am using was created from a sysprep and capture task sequence.
    Wednesday, February 06, 2013 4:54 PM