none
Auch ein Schwerer Fehler c000034 bei Win7 64Bit nach aktualisierung

    Question

  • So mein Anliegen schient hier schon etwas bekannt zu sein, aber trotzdem oder weil die Tipps/Vorschlage die ich hier so gefunden habe bei mir nicht funktioniert haben, und in den anderen Threads steht, das man eins aufmachen soll, mache ich eins auf.

    Zur Situation besitze ein Win7 64Bit Pro, in einem Lenovo T400s, Avira Antivir und Comodo als Firewall, Windows ist auf C und meine wichtigen Daten auf D.

    Nachdem mir Windows angezeigt hat, das es einige neue Updates gibt, habe ich alle zum Installieren ausgewählt. Es gab bei der Installation ein Problem mit einem Update, da dieses schon mal vorgekommen war, habe ich mir hier weiter nichts gedacht...

    So das Problem ist, ich wurde ungerne Windows 7 neu installieren/ neu aussetzen, da ich für die Programme die ich installiert habe sehr lange brauchen würde um diese Drauf zuspielen, so wie alle Einstellung wieder so einzustellen wie ich es haben möchte.

    Bei der Windows Instalations DVD habe ich fast alle Computerreparaturtools, das einzige was ich nicht machen wollte, war der Systemabbildung drauf zuspielen, da dort auch meine Festpatte/SSD formatiert wird. Einen Wiederherstellungspunkt findet Windows auch nicht, und bei die Reparatur funktioniert nicht.

    Bin offen für Vorschläge ^^...

     

    MFG Niko

    Thursday, April 21, 2011 1:02 AM

All replies

  • Am 21.04.2011 schrieb DieAntwort42:

    So mein Anliegen schient hier schon etwas bekannt zu sein, aber trotzdem oder weil die Tipps/Vorschlage die ich hier so gefunden habe bei mir nicht funktioniert haben, und in den anderen Threads steht, das man eins aufmachen soll, mache ich eins auf.

    Zur Situation besitze ein Win7 64Bit Pro, in einem Lenovo T400s, Avira Antivir und Comodo als Firewall, Windows ist auf C und meine wichtigen Daten auf D.

    Daniel Melanchthon hat das Thema in einem seiner Blog Artikel
    bearbeitet:
    http://blogs.technet.com/b/dmelanchthon/archive/2011/03/20/schwarzer-bildschirm-mit-fehlermeldung-0xc0000034-nach-dem-installieren-von-windows-7-service-pack-1-oder-einem-windows-vista-service-pack.aspx

    Nachdem mir Windows angezeigt hat, das es einige neue Updates gibt, habe ich alle zum Installieren ausgewählt. Es gab bei der Installation ein Problem mit einem Update, da dieses schon mal vorgekommen war, habe ich mir hier weiter nichts gedacht...

    Wie ist denn der Stand der Dinge? Startet das System gar nicht mehr
    oder wie siehts aus?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Thursday, April 21, 2011 6:59 AM
  • DieAntwort42:

    Comodo als Firewall

    Warum installierst du Malware auf dem System? Da kann man sich dann über Fehler nicht beklagen.
    Deinstalliere das restlos und verwende die Windows-Firewall.

    Bei der Windows Instalations DVD habe ich fast alle Computerreparaturtools, das einzige was ich nicht machen wollte, war der Systemabbildung drauf zuspielen, da dort auch meine Festpatte/SSD formatiert wird. Einen Wiederherstellungspunkt findet Windows auch nicht, und bei die Reparatur funktioniert nicht.

    diesen Abschnitt verstehe ich nicht ganz. Sieht nur auf den ersten Blick nach Deutsch aus. Kommt der aus einem
    automatischen Übersetzer? Wenn ein Systemabbild vorhanden ist, wäre das für solche Fälle ideal, denn es
    erspart einem Gebastel und Fehlersuche und formatiert wird da auch nichts.

    Thursday, April 21, 2011 12:01 PM
  • Also bin der ersten Anweisung von http://support.microsoft.com/KB/975484 gefolgt, und jetzt ist mein Laptop seit über 2 Stunden in :

    "Phase 4 von 4

    Windows-Updates werden Konfiguriert

    85% abgeschlossen

    Schalten sie den Computer nicht aus."

     

    Also mein erstes Problem war, dass ich bei dem schwarzen Windows Bildschirm ein schwerer Fehler bei 197 von XXXXX (C0000034). Das kam nach den Automatischen Update + Neustart. Ach ja die ganzen Windows Sicherheitsoptionen wurden nicht erkannt, oder konnten nichts an dem Problem ändern. Und ein Komplettes Systemabbilddarstellung wollte ich nicht machen, da dann meine Sachen auf D mit formatiert werden würden.

    Das ist jetzt mein neues Problem, das es nicht weiter Als 85 % geht. Da weiß ich echt nicht mehr weiter -.-°...

     

    MFG Niko

    Saturday, April 23, 2011 2:43 PM
  • Hallo DieAntwort42,

    Du nennst dich zwar "DieAntwort", aber Antworten gibst du irgendwie leider nicht.
    Eine Frage von Winfried war:
    Wie ist denn der Stand der Dinge? Startet das System gar nicht mehr
    oder wie siehts aus?

    Also mein erstes Problem war, dass ich bei dem schwarzen Windows Bildschirm ein schwerer Fehler bei 197 von XXXXX (C0000034). Das kam nach den Automatischen Update + Neustart.

    Das heißt, der Windows-Start endete in einem schwarzen Bildschirm, damit war Schluss?

    Ach ja die ganzen Windows Sicherheitsoptionen wurden nicht erkannt, oder konnten nichts an dem Problem ändern.

    Welche "ganzen Sicherheitsoptionen"? Was ist damit im Klartext gemeint? Ich erinnere noch mal an die
    Fremd-Firewall. Wer sowas installiert, darf sich über Fehler nicht wundern.

    Und ein Komplettes Systemabbilddarstellung wollte ich nicht machen, da dann meine Sachen auf D mit formatiert werden würden.

    Wenn ein Systemabbild von C: existiert, dann wird beim Rückschreiben keine Partition D: formatiert.
    Existiert denn nun ein Systemabbild von C: oder existiert keines?
    Wenn auf D: wichtige Daten liegen, muss auch eh eine Sicherung davon gemacht werden, denn wenn die Platte mal
    einen Defekt hätte, wäre die wichtigen Daten auf D: ja verloren. Also sichere zuerst mal deine wichtigen Daten
    von D: auf eine externe Platte, bevor weitere Reparaturversuche gemacht werden.
    Falls ein Systemabbild da ist, sichere deine Daten und schreibe es zurück.

    Sunday, April 24, 2011 9:59 AM
  • Also der Stand der Dinge:

    Mein Laptop ist seit ~ 1 Tag an und es ist der Startbildschirm von Windows 7 zu sehen, wo unten das 'Windows Zeichen' und danach 'Windows 7 Professional' steht.

    Oben links in der Ecke ist ein Kasten mit dem Inhalt 'DE' zu sehen.

    In der Mitte des Bildschirm ist der Text:

    'Phase 4 von 4

    Windows-Updates werden Konfiguriert

    85% abgeschlossen

    Schalten sie den Computer nicht aus.' zusehen.

     

    Das ist das was ich zurzeit sehe, und da in dem Text steht ist soll den Computer nicht ausschalten, kann ich nicht sagen was passiert wenn ich den Laptop ausschalte.

     

     

    Mein Fehler davor war, das der Laptop bei dem (Schweren) Fehler 'C0000034' einfach stehen geblieben war(schwarzer Bildschirm), und nach einem Neustart war der gleiche Fehler zu sehen. Das habe ich mit dem von 'http://support.microsoft.com/KB/975484' 'Methode 1: Löschen der POQ-Einträge aus Pending.xml' gelöst, glaube ich. Danach startete der Laptop relativ normal, blieb aber bei dem 85% stehen. (siehe Oben)

     

    So zu den Sicherheitsoptionen;

    - Systemwiederherstellung von einem früheren Zeitpunkt, funktionierte nicht, da keins gefunden wurde. Kann nicht sein, da ich einmal in der Woche ein Wiederherstellungspunkt mache.

    - System reparieren, ging auch nicht, da er den Fehler nicht beheben konnte

    - Memory Test, hat auch nichts gebracht, hat aber funktiert.

    - Systemabbild, wollte ich nicht machen, da ich eine SSD habe, und diese gesplittet habe, auf C nur Windows und das Nötigste, und auf D den Rest. Da aber beim Systemabbild er die gesamte SSD formatieren wollte, und dann nur C wieder herstellen, habe ich das nicht gemacht.

     

    ich hoffe es ist jetzt etwas klarere geworden?

     

    MFG Niko

     

    Sunday, April 24, 2011 5:16 PM
  • DieAntwort42:

    ich hoffe es ist jetzt etwas klarere geworden?

    Wenn ein Systemabbild vorhanden ist, Kiste abwürgen, von DVD booten, Systemabbild zurück schreiben.
    Das ist doch schneller gemacht als alles andere. Sollte mit D: etwas Unerwünschtes geschehen, ist das auch
    schnell wieder repariert, wenn die Daten darauf gesichert sind. Ich würde empfehlen, danach auf ein taugliches
    Image-Programm umzusteigen, z.B. Drive Snaphot, denn diese Windows-Systemabbilder sind nicht wirklich
    tauglich.

    Sunday, April 24, 2011 7:28 PM
  • Also nun habe ich ich das System wieder zum laufen gebracht, wie oben beschrieben hatte ich ja erste in Problem mit den 85%. Dieses hat sich mehr oder weniger selber gelost, indem ich den Laptop einfach neu gestartet habe. Nun läuft erst mal das Windows wieder, mal gucken wie lange ^^
    Saturday, April 30, 2011 8:37 AM
  • DieAntwort42:

    Also nun habe ich ich das System wieder zum laufen gebracht, wie oben beschrieben hatte ich ja erste in Problem mit den 85%. Dieses hat sich mehr oder weniger selber gelost, indem ich den Laptop einfach neu gestartet habe. Nun läuft erst mal das Windows wieder, mal gucken wie lange ^^

    Äh, das hatte ich in meiner Antwort auch aufgeführt, hab es aber vor Absenden wieder gelöscht, weil ich davon
    ausging, dass das eh jeder erst mal macht. :o)

    Saturday, April 30, 2011 1:33 PM