none
Problema con SP1, Restaurar Sistema no restaura, no extrae la Copia Original

    Question

  • Después de haber actualizado Windows 7 con el paquete SP1, al hacer una Restauración del Sistema a un punto de restauración creado después de haber hecho ese Update, es decir posterior a esa instalación, el Sistema no puede restaurar.

    En concreto, la máquina después de haber aparentemente completado la restauración, es decir de haber seguido los pasos habituales, una vez autoreiniciado el equipo avisa lo siguiente:

    "Restaurar sistema no se completó correctamente. No se cambió ningún archivo ni configuración del sistema en el equipo.

    Detalles: Restaurar sistema no pudo extraer la copia original del directorio desde el punto de restauración.

    Origen: %SystemRoot%\registration
    Destino: ComPlusStaging
    "

    Tuesday, March 22, 2011 9:51 AM

Answers

  • Después de haber actualizado Windows 7 con el paquete SP1, al hacer una Restauración del Sistema a un punto de restauración creado después de haber hecho ese Update, es decir posterior a esa instalación, el Sistema no puede restaurar.

    En concreto, la máquina después de haber aparentemente completado la restauración, es decir de haber seguido los pasos habituales, una vez autoreiniciado el equipo avisa lo siguiente:

    "Restaurar sistema no se completó correctamente. No se cambió ningún archivo ni configuración del sistema en el equipo.

    Detalles: Restaurar sistema no pudo extraer la copia original del directorio desde el punto de restauración.

    Origen: %SystemRoot%\registration
    Destino: ComPlusStaging
    "


    Es debido a que la copia en sombra (shadow copy) de ese punto de restauracion está dañado. Es muy posible que sea por antivirus de terceros instalado ya que la mayoria de ellos influyen negativamente en las instantaneas de volumen. No tiene que ver con el SP1, sino con el antivirus, o al reves, con un viruas que haya modificado esa instantanea.

    Se aconseja usar como antivirus el del propio Microsoft (gratis desde: http://www.microsoft.com/security_essentials/ ) ya que no crea ni esas inconsistencias, ni bloquea el rendimiento del disco al serializar I/O's y quitarles el nivel de prioridad como hacen el resto de antivirus. Y en cuanto a efectividad, es igual de malo que el resto, es decir, ronda el 20% de aciertos en los virus de ultima generación...

    Saludos :)

    Tuesday, March 22, 2011 11:42 AM
  • Gracias. Acabo de averiguar una línea de solución en este link

    answers.microsoft.com/en-us/windows/foru...2a-adbc-6b2188798042

    Y en efecto al final de todos los pasos que hay que dar, está escrito en negrita que deshabilite temporalmente mi antivirus para ver si el problema persiste.

    Lo cierto es después de la actualización, el sistema me indicaba que no tenía ningún antivirus y me pedía que instalase el de Microsoft.

    Probaré a dehabilitar temporalmente mi antivirus (que realmente está, funciona, y le tengo mucho cariño :)

    No obstante me gustaría que me dijeras cómo acceder al "Volume shadow copy service in services window". Al estar mi W7 en español no tengo ni idea de cómo lo han traducido y me resulta imposible encontrarlo usando la utilidad de búsqueda del Panel de Control.

    Gracias de nuevo

    Tuesday, March 22, 2011 12:15 PM

All replies

  • Después de haber actualizado Windows 7 con el paquete SP1, al hacer una Restauración del Sistema a un punto de restauración creado después de haber hecho ese Update, es decir posterior a esa instalación, el Sistema no puede restaurar.

    En concreto, la máquina después de haber aparentemente completado la restauración, es decir de haber seguido los pasos habituales, una vez autoreiniciado el equipo avisa lo siguiente:

    "Restaurar sistema no se completó correctamente. No se cambió ningún archivo ni configuración del sistema en el equipo.

    Detalles: Restaurar sistema no pudo extraer la copia original del directorio desde el punto de restauración.

    Origen: %SystemRoot%\registration
    Destino: ComPlusStaging
    "


    Es debido a que la copia en sombra (shadow copy) de ese punto de restauracion está dañado. Es muy posible que sea por antivirus de terceros instalado ya que la mayoria de ellos influyen negativamente en las instantaneas de volumen. No tiene que ver con el SP1, sino con el antivirus, o al reves, con un viruas que haya modificado esa instantanea.

    Se aconseja usar como antivirus el del propio Microsoft (gratis desde: http://www.microsoft.com/security_essentials/ ) ya que no crea ni esas inconsistencias, ni bloquea el rendimiento del disco al serializar I/O's y quitarles el nivel de prioridad como hacen el resto de antivirus. Y en cuanto a efectividad, es igual de malo que el resto, es decir, ronda el 20% de aciertos en los virus de ultima generación...

    Saludos :)

    Tuesday, March 22, 2011 11:42 AM
  • Gracias. Acabo de averiguar una línea de solución en este link

    answers.microsoft.com/en-us/windows/foru...2a-adbc-6b2188798042

    Y en efecto al final de todos los pasos que hay que dar, está escrito en negrita que deshabilite temporalmente mi antivirus para ver si el problema persiste.

    Lo cierto es después de la actualización, el sistema me indicaba que no tenía ningún antivirus y me pedía que instalase el de Microsoft.

    Probaré a dehabilitar temporalmente mi antivirus (que realmente está, funciona, y le tengo mucho cariño :)

    No obstante me gustaría que me dijeras cómo acceder al "Volume shadow copy service in services window". Al estar mi W7 en español no tengo ni idea de cómo lo han traducido y me resulta imposible encontrarlo usando la utilidad de búsqueda del Panel de Control.

    Gracias de nuevo

    Tuesday, March 22, 2011 12:15 PM
  • Gracias. Acabo de averiguar una línea de solución en este link

    answers.microsoft.com/en-us/windows/foru...2a-adbc-6b2188798042

    Y en efecto al final de todos los pasos que hay que dar, está escrito en negrita que deshabilite temporalmente mi antivirus para ver si el problema persiste.

    Lo cierto es después de la actualización, el sistema me indicaba que no tenía ningún antivirus y me pedía que instalase el de Microsoft.

    Probaré a dehabilitar temporalmente mi antivirus (que realmente está, funciona, y le tengo mucho cariño :)

    No obstante me gustaría que me dijeras cómo acceder al "Volume shadow copy service in services window". Al estar mi W7 en español no tengo ni idea de cómo lo han traducido y me resulta imposible encontrarlo usando la utilidad de búsqueda del Panel de Control.

    Gracias de nuevo

    Yo tambien lo tengo en Inglés: pero tiene que estar traducido como "instantanea de volumen".

    Saludos :)


    Tuesday, March 22, 2011 2:36 PM
  • hola muy buenas ,soy nuevo y queria comentar que me ocurre lo mismo,..y eso que he probado un monton de cosas , pero me hace lo mismo, me hace todo el proceso pero al reiniciar me sale el error ese .....¿sabeis ya la solucion? porque el pc me va de lujo salvo que si algun dia fallase no lo podria restaurar...

    espero sus respuestas y ojala se haya solucionado , muchas gracias y un saludo

    mi correo es        alejav69@hotmail.com
    • Edited by javidiaz Thursday, June 07, 2012 1:16 PM
    Thursday, June 07, 2012 1:16 PM
  • hola muy buenas ,soy nuevo y queria comentar que me ocurre lo mismo,..y eso que he probado un monton de cosas , pero me hace lo mismo, me hace todo el proceso pero al reiniciar me sale el error ese .....¿sabeis ya la solucion? porque el pc me va de lujo salvo que si algun dia fallase no lo podria restaurar...

    espero sus respuestas y ojala se haya solucionado , muchas gracias y un saludo

    mi correo es        alejav69@hotmail.com

    Desactiva la restaruacion, reinicia, y vuelva a activarla. Suele pasar por alguna copia en sobra dañada, y de esta forma se elminan todas las anteriores.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    Thursday, June 07, 2012 5:31 PM