none
Addressbook is not downloading for external client and external users were unable to join the Live Meeting in OCS 2007

    Question

  • We are deploying a POC enviroment for OCS 2007 to Lync 2010 migration, we have created the OCS 2007 setup but we have the following issue:

    Issue-1: Address book is not downloading on external clients, but is working for internal clients. Error – “Cannot synchronize with the corporate address book. This may be because the proxy server setting in your web browser does not allow access to the address book.If the problem persists, contact your system administrator”

     

    Issue-2: External users are unable to join Live meeting, but internal users can schedule and join the meetings. Error “live meeting cannot connect to the meeting. wait for few moments, and then try to join the meeting again. if you still cannot connect, contact your administrator or technical support”

     

    Server Configuration details:

    ISA is 2006.

    OCS is 2007

    Client is OCS communicator 2007 R2

    OCS Internal URL: ocspool.phexa.com

    External URL configured on ISA: meetnow.phexa.com

     

    Summary:

    We have configured the web publishing rule on ISA 2006 where the External URL meetnow.phexa.com is mapped to Internal URL ocspool.phexa.com. we have used the same certificate for IIS configuration on OCS front end servers and ISA rule web listener.

     

    External DNS server records:

    A record meetnow.phexa.com pointing to external interface of ISA server

     

    From the client machines if browse the URLs from IE it prompts for user credentials. But when we sign in to communicator client and it doesn’t download the address book and we get the error on client “”

     

    DG URL Internal;https://OCSPool.phexa.com/GroupExpansion/Int/service.asmx;--;
    DG URL External;https://Meetnow.Phexa.com/GroupExpansion/Ext/service.asmx;--;
    Quality Metrics URI;;--;
    URL Internal From Server;https://OCSPool.phexa.com/Abs/Int/Handler;--;
    URL External From Server;https://Meetnow.Phexa.com/Abs/Ext/Handler;--;
    Voice mail URI;sip:ocsuser100@phexa.com;opaque=app:voicemail;--;
    MRAS Server;;Not Configured;
    GAL Status;https://OCSPool.phexa.com/Abs/Int/Handler;Cannot synchronize with the corporate address book. This may be because the proxy server setting in your web browser does not allow access to the address book. If the problem persists, contact your system administrator.;
    Controlled Phones;TRUE;--;
    PC to PC AV Encryption;AV Encryption Enforced;--;
    Focus Factory;sip:ocsuser100@phexa.com;gruu;opaque=app:conf:focusfactory;--;
    Telephony Mode;Telephony Mode Disabled;--;
    Line;;--;
    Line Configured From;Auto Line Configuration;--;
    Location Profile;;--;
    Local Log Folder;C:\Users\user1\tracing;;
    MAPI Information;There was a problem connecting to Microsoft Office Outlook. The e-mail address used in your default Outlook profile is different from the sign-in address used in Communicator. Change your default Outlook profile to match the sign-in address you are using in Communicator, and then sign out and sign back in to Communicator.;MAPI Status Error;
    Inside User Status;FALSE;;
    Auto Update Download Started;--;--;
    Auto Update Download Completed;--;--;
    Last Auto Update Request;--;--;
    Pairing State;Communicator cannot connect to your desk phone because the USB cable is not plugged in. Make sure that you connect the cable.;Enabled;
    Server SIP URI;--;TLS Mode;

    Please help.

    Friday, September 13, 2013 11:54 AM

Answers

  • Ok, try to Change your security Settings on the win 7 Client.

    Disable the check of the revocation list, sometimes a problem with the certificate.


    regards Holger Technical Specialist UC

    • Proposed as answer by Kent-Huang Monday, September 16, 2013 6:26 AM
    • Marked as answer by Kent-Huang Wednesday, September 18, 2013 1:19 PM
    Sunday, September 15, 2013 10:34 AM

All replies