none
El Visor de imagenes de windows 7 no muestra las imagenes en primer plano...

    Question

  • Hola Ojalá alguien me pueda ayudar, tengo un problema peculiar ya que de un tiempo para acá el visor de imágenes de Windows 7 no me muestra o "abre" las imágenes de cualquier carpeta en primer plano...es decir antes solía dirigirme a la carpeta imágenes, seleccionar una imagen hacer doble click en ella y al momento abrir la imagen siempre lo hacía en "primer plano" dejando atrás la misma ventana de "imágenes" para ver la fotografía en el visor de Windows...

    Pues ahora sucede lo contrario, abro la carpeta "imágenes" o cualquier otra que contenga imágenes y siempre abre la imagen quedando atrás de la ventana principal contenedora y es una lata tener que estar "trayendo" la imagen nuevamente al frente.

    No sé qué pasaría o que programa modifico el funcionamiento normal del visor de Windows... pero si alguien sabe algo al respecto y tiene la solución para esto, se lo agradecería mucho.

    De antemano muchas gracias por cualquier ayuda!

    Saludos!

     

    P.D. Anexo una imagen del problema para una mejor explicación:


    Thursday, September 15, 2011 6:04 AM

Answers

All replies

  • Para descartar que software de terceros esté interfiriendo, inicia la máquina en modo seguro (pulsa F8 antes de que aparezca la pantalla de arranque de Windows 7 y selecciona "Modo seguro" en el menú) y comprueba si persiste el problema.

    Microsoft MVP Windows Expert Consumer | http://blogs.msmvps.com/dmartin/ | http://www.wintecnico.com

    Thursday, September 15, 2011 7:40 AM
  • Para descartar que software de terceros esté interfiriendo, inicia la máquina en modo seguro (pulsa F8 antes de que aparezca la pantalla de arranque de Windows 7 y selecciona "Modo seguro" en el menú) y comprueba si persiste el problema.

    Microsoft MVP Windows Expert Consumer | http://blogs.msmvps.com/dmartin/ | http://www.wintecnico.com

    Agradezco tu respuesta y gracias a tu sugerencia he logrado deducir que es lo que estaba ocasionando este raro comportamiento en el visor de imágenes de w7

    y es que, tengo instalado un programa tipo "Dock" llamado: "StarDock ObjectDock" y al desactivarlo momentáneamente todo vuelve a la normalidad..!

    El visor de Windows trabaja como siempre...voy a tratar de averiguar cómo puedo configurar "benignamente" el ObjectDock" para evitar ese comportamiento tan raro del visor de imágenes de Windows.

    Nuevamente agradezco su ayuda el tiempo invertido para tratar de solucionar mi problema...ojalá este caso si es que, alguien más lo padece les sea de utilidad en un futuro para lograr determinar que programa o modificación es el causante de este inconveniente.

    Saludos Cordiales a todos!

    Thursday, September 15, 2011 8:19 AM
  • Hola, leí esto y me pasa exactamente lo mismo con el Object docks y las imagenes en segundo plano, quería preguntarte si lograste configurar el object dock para que eso te dejara de pasar...gracias y te agradecería mucho tu ayuda....
    Saturday, May 12, 2012 9:26 PM
  • Lograste corregir este problema?
    Monday, November 19, 2012 8:49 PM
  • Hola a todos!.  Pues la solución a ese problema, o mejor dicho detalle es el siguiente:

    Entrar al SET UP del Objet Dock (Clic Derecho en la barra/ Settings...), en esa pantalla, elegir la opción de ACCESSIBILITY, en ella, Modificar y elegir KEEP ON BOTTOM y Listo!. Ya que lo que pasaba, es que al tenerlo por defecto (REGULAR), esta se ubicaba sobre cualquier ventana abierta. Espero haber servido de ayuda. ByeBye!... :)                          

                                                                                                                 »».Matt.!!!.»»


    • Proposed as answer by Mattcito Monday, December 03, 2012 5:19 AM
    • Edited by Mattcito Monday, December 03, 2012 5:20 AM
    Monday, December 03, 2012 5:16 AM
  • Se ke ha pasado ya mucho tiempo, pero me ha surgido el mismo problema, y tengo tb el Object Dock. He seguido los pasos de tu solucin, y lamentablemente no me ha cambiado nada, sigo con el mismo problema. Seguire buscando solucion, de toas formas THX.
    Monday, October 28, 2013 11:28 PM
  • efectivamente es el object dock. se puede probar saliendo de el y luego abriendo una imagen. tambien me sucede con el reproductor de windows media player. es bastante molesto :s

    • Proposed as answer by andresortizs Sunday, January 12, 2014 5:59 AM
    • Edited by andresortizs Sunday, January 12, 2014 6:06 AM
    • Unproposed as answer by andresortizs Sunday, January 12, 2014 6:06 AM
    Sunday, January 12, 2014 5:54 AM