none
Dashboard Designer Cache Issues?How to remove cache (Old Values) in Performance Point Dashboard Designer?

    Question

  • How to remove cache (Old Values) in Performance Point Dashboard Designer?
    How to remove the old values of Custom Data? It is saved temporary in cache or somewhere?

     

    Regards,

    Prashob

    Tuesday, April 26, 2011 11:01 AM

Answers

  • Hello Prashob,

    Are you looking for PerformancePoint 2007 or PerformancePoint 2010?

    In Dashboard Designer, you have theCache Interval in Minutes is for “primary objects” . The Inactive Parameter Cache is only for remembering user selections of filters. This is NOT a cache of all filter values. Check out the Cache Settings area on the Editor tab of the data source element that your data is being sourced from. There is also a server level cache setting: Cache Interval in Minutes that can be managed through the Dashboard Designer options.

    The Dashboard Designer bits are stored in the cache and can be cleared at any time. To clear the ClickOnce cache, use the following procedure.

    Clear the ClickOnce cache

    1. Navigate to the following Windows directory: C:\Documents and Settings\<LoggedOnUser>\Local Settings\Apps\2.0

    where<LoggedOnUser> is the user name of the user who is logged on to the computer.

    2. Delete all the directories under C:\Documents and Settings\<LoggedOnUser>\Local Settings\Apps\2.0

    3. Restart the ClickOnce installation so that it opens up with the correct local settings.

    Dashboard Designer 2010

    - To work around this issue, follow these steps:

    1. Remove all the files in the ClickOnce cache directory.
    Note The default location for the ClickOnce cache directory is C:\Documents and Settings\username\Local Settings\Apps\2.0

    2. Download and reinstall PerformancePoint 2010 Dashboard Designer.

    3. Start PerformancePoint 2010 Dashboard Designer.

    - In SharePoint Central Administration under PerformancePoint Services application settings, you will find cache settings.

    Thanks
    Heidi TR – MSFT

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, April 27, 2011 4:33 PM

All replies

  • Hello Prashob,

    Are you looking for PerformancePoint 2007 or PerformancePoint 2010?

    In Dashboard Designer, you have theCache Interval in Minutes is for “primary objects” . The Inactive Parameter Cache is only for remembering user selections of filters. This is NOT a cache of all filter values. Check out the Cache Settings area on the Editor tab of the data source element that your data is being sourced from. There is also a server level cache setting: Cache Interval in Minutes that can be managed through the Dashboard Designer options.

    The Dashboard Designer bits are stored in the cache and can be cleared at any time. To clear the ClickOnce cache, use the following procedure.

    Clear the ClickOnce cache

    1. Navigate to the following Windows directory: C:\Documents and Settings\<LoggedOnUser>\Local Settings\Apps\2.0

    where<LoggedOnUser> is the user name of the user who is logged on to the computer.

    2. Delete all the directories under C:\Documents and Settings\<LoggedOnUser>\Local Settings\Apps\2.0

    3. Restart the ClickOnce installation so that it opens up with the correct local settings.

    Dashboard Designer 2010

    - To work around this issue, follow these steps:

    1. Remove all the files in the ClickOnce cache directory.
    Note The default location for the ClickOnce cache directory is C:\Documents and Settings\username\Local Settings\Apps\2.0

    2. Download and reinstall PerformancePoint 2010 Dashboard Designer.

    3. Start PerformancePoint 2010 Dashboard Designer.

    - In SharePoint Central Administration under PerformancePoint Services application settings, you will find cache settings.

    Thanks
    Heidi TR – MSFT

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, April 27, 2011 4:33 PM
  • Hi,

    I am using Performance Point 2010.

    Deleted the C:\Users\<LoggedOnUser>\AppData\Local\Apps\2.0 & restarted Dashboard Designer 2010.

    Made the following changes

    Data Source :  Cache Lifetime = 0 Minutes

    In   Performance Point Service Application Settings

     Cache : KPI icon cache: 1 Second (Minimum)

    Filters :  Remember user filter selections for: 1 day(Minimum)

     

    But no luck the cache issues persists.

    Any other workaround for resove this issue

     

    Regards,

    Prashob
     

    Tuesday, May 17, 2011 10:52 AM