locked
cursor jumping around in Windows 8 Consumer review

    Question

  • This problem of cursor jumping around has been brought up in the forums several times with Windows 7 so it is very frustrating when it happens on a clean install of Win 8 on a partition on a brand new ASUS Aspire One 722.

    The cursor jumps around at random when using programs like hotmail in a browser, notepad, and any place where text is entered.  For example, up till this point in typing in this question, I have had the cursor jump 5 times , actually 6 times, 7 times if including the jumps while typing this sentence.

    This makes Windows totally unusable for any decent amount of typing; in trying to go with touch first, it looks like keyboard input has been totally ignored.

    Is this problem already being addressed, or will we have to deal with workarounds like in Win 7?

    Monday, April 09, 2012 10:06 PM

Answers

  • Hi

    This is not a Windows problem.

    The problem is with the Touchpad on the notebook. Because the Keyboard is integrated into the Laptop Case, something as simple as the vibration caused by typing can cause the touchpad to move the cursor or initiate a click, depending on the sensitivity settings.

    You need to disable the touchpad when typing. Most modern laptops will provide an option or keyboard shortcut to accomplish this.

    On most Acer notebooks, to disable or enable the touchpad press and hold the Fn key and press the F6 or F7 key.

    Acer Support: Downloads & Support Documents - Netbook / Aspire One / AO722:

    http://support.acer.com/us/en/product/default.aspx?tab=2

    Regards

    Sunday, April 15, 2012 10:29 PM
    Moderator

All replies

  • Hi

    This is not a Windows problem.

    The problem is with the Touchpad on the notebook. Because the Keyboard is integrated into the Laptop Case, something as simple as the vibration caused by typing can cause the touchpad to move the cursor or initiate a click, depending on the sensitivity settings.

    You need to disable the touchpad when typing. Most modern laptops will provide an option or keyboard shortcut to accomplish this.

    On most Acer notebooks, to disable or enable the touchpad press and hold the Fn key and press the F6 or F7 key.

    Acer Support: Downloads & Support Documents - Netbook / Aspire One / AO722:

    http://support.acer.com/us/en/product/default.aspx?tab=2

    Regards

    Sunday, April 15, 2012 10:29 PM
    Moderator
  • Hello,

    Hello,

    There is a new feature called FAST START which can cause problems. It only works with SHUTDOWN, and not RESTART.

    It causes me to have a similar problem primarily when composing an email.

           Try disabling FAST START by going to Control Panel...Power Options. On the left select

          "Choose what the Power Buttons do" 

           Then select something like "Change Settings That Are Currently Unavailable", and

            then part way towards the bottom of the window, uncheck FAST START.

    Saturday, April 28, 2012 9:56 PM