none
Lync 2013 Client silent deployment using Office Customization Tool

    Question

  • From what I have read in various posts, in order to deploy Lync 2013, I need to use the Office Customization Tool and not just use the exec or msi in SCCM like I did with the Lync 2010 client.  I have Office Pro. Plus 2013 setup with the Office Customization Tool but I do not see in the file where I can turn on the Lync features to deploy.   Can someone give me some clearer steps to follow to get the Lync piece turned on in my deployment?  or if there is an easy way for me to just deploy the Lync 2013 client outside of my Office deployment?

    Friday, June 21, 2013 6:23 PM

Answers

  • It won't be in the Office installation files.  You'll need to download the Lync 2013 executable and the run the "Setup.exe" with a "/admin" switch and you will receive the OCT tool just for Lync 2013.  

    Be kind and Mark as Answer if I helped.

    • Marked as answer by Deester2 Tuesday, June 25, 2013 8:41 AM
    Saturday, June 22, 2013 1:11 AM

All replies

  • It won't be in the Office installation files.  You'll need to download the Lync 2013 executable and the run the "Setup.exe" with a "/admin" switch and you will receive the OCT tool just for Lync 2013.  

    Be kind and Mark as Answer if I helped.

    • Marked as answer by Deester2 Tuesday, June 25, 2013 8:41 AM
    Saturday, June 22, 2013 1:11 AM
  • Okay - gotcha.  I did as you recommended Chris - it appears it recognized it for a 64 bit installation which is okay for starters.  When I get to the features section and Set feature installation state the Microsoft Lync folder is still gray even though I select Run All from My Computer under Office 2013.  Any ideas?  (This downloaded install is under a totally different share folder than the Office 2013 pro that I setup with the OCT mentioned in my original post based on  the info. you posted.) 

    Monday, June 24, 2013 4:49 PM
  • I will admit that looks weird but when you go through the install you'll see Lync is in fact installed.  Just ensure you save the MSP file and you can run "Setup.exe /adminfile "\\Server\1\2\FolderwhereMSPisstored\Lync2013.MSP"


    Be kind and Mark as Answer if I helped.


    Monday, June 24, 2013 5:20 PM
  • I will give it a try right now and see how it goes. 

    Monday, June 24, 2013 5:23 PM
  • Thanks Chris - the deployment as you said looks weird but does install. 
    Tuesday, June 25, 2013 8:42 AM