none
No arranca mi server 2003, falta o esta corrupto system

    Question

  • Muy buenas a todos,

    Tengo un servidor con 2003 R2 Standard instalado. Al arrancarlo, me sale el siguiente error:

    WINDOWS COULD NOT START BECAUSE THE FELLOWING FILE IS MISSING OR CORRUPT = windows\system32\config\system

    He intentado acceder mediante el cd de instalación, a traves de la consola de recuperación, presionanto r. Me pide que introduzca tipo de teclado, selecciono el español y luego entro a la unidad donde esta la carpeta windows. En este paso me pide contraseña del usuario Administrator. Introduzco la que creo que es y falla. Este equipo estaba en dominio, y el cliente no recuerda la contraseña de la cuenta Administrator local je je je.

    Estoy perdido y no se como seguir, para poder recuperar el servidor y que arranque. Sabeis que podria hacer??

    Muchisimas gracias de antemano.

    WINDOWS COULD NOT START BECAUSE THE FOLLOWING FILE IS MISSING OR CORRUPT = windows\system32\config\system

    Thursday, December 16, 2010 4:44 PM

Answers

  • Buenas noches Tropoglar.

    En primer lugar, si has llegado a este punto es que no tienes un backup del sistema, para evitar justo esto, que en determinadas ocasiones viene muy bien.

    Respecto a la recuperacion de la password, hay herramientas de terceros que permiten resetear la contraseña como ERD COMANDER, o lives cd´s de linux como OPHCRACK.

    Sobre el mensaje que te da prueba con esto:

    http://support.microsoft.com/kb/307545

    Aunque marca para XP creo que te podria servir.

     

    Un saludo.

    • Marked as answer by Tropoglar Friday, December 17, 2010 9:37 AM
    Thursday, December 16, 2010 11:20 PM

All replies

  • Buenas noches Tropoglar.

    En primer lugar, si has llegado a este punto es que no tienes un backup del sistema, para evitar justo esto, que en determinadas ocasiones viene muy bien.

    Respecto a la recuperacion de la password, hay herramientas de terceros que permiten resetear la contraseña como ERD COMANDER, o lives cd´s de linux como OPHCRACK.

    Sobre el mensaje que te da prueba con esto:

    http://support.microsoft.com/kb/307545

    Aunque marca para XP creo que te podria servir.

     

    Un saludo.

    • Marked as answer by Tropoglar Friday, December 17, 2010 9:37 AM
    Thursday, December 16, 2010 11:20 PM
  • Muchas gracias Alberto, al final conseguir arrancar con la ultima configuracion buena y cambiar las claves. Ahora me arranca el servidor, pero en cuanto me logueo con un usuario me pega un pantallazo azul y se reinicia. Por lo que probare a realizar los cambios con el link de microsoft que me pasaste.

    Gracias.

    Friday, December 17, 2010 9:37 AM
  • Me alegro que pudieras arrancarlo.

    En el pantallazo azul que error te da exactamente ¿?

    Un saludo.

    Friday, December 17, 2010 9:52 AM