none
unable to open user accounts

    Question

  • Hello All,

    I have a strange problem with few Windows server 2008 x64 SP2 machines, where in we are unable to open 'user accounts' from control panel. On opening 'user accounts', a windows explorer window pops up and disappear in a fraction of second.

    Tried opening with below command lines and behavior is same as above.

    nusrmgr.cpl

    control nusrmgr.cpl

    RunDll32.exe shell32.dll,Control_RunDLL nusrmgr.cpl 

    Could you please assist me in fixing this issue.

    Note - Local users and groups MMC opend fine.

    Monday, January 13, 2014 3:11 AM

Answers

All replies

  • Hi,

    Before going further, would you please let me confirm some questions? If start computer in Safe Mode, can you launch User Account in the safe mode? Meanwhile, please make sure if there are some Group Policy settings that block the user account.

    After confirmation, please logon as administrator (if you didn’t use the admin account) and then check if this issue still exists. Meanwhile, please run sfc /scannow command to scan missing or corrupted system files and repair them.

    In addition, please compare the "System" registry key in the problematic machine with another machine working properly.

    The path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.

    If there are some missing, please export keys from a machine that work properly and import it into the malfunctioning machine. Please note: before operations, please backup those registry to avoid unexpected issues.

    Hope this helps.

    Best regards,

    Justin Gu

    Wednesday, January 15, 2014 2:57 AM
    Moderator
  • Hi Justin,

    Thank you for getting me back :)

    Did SFC scan, it dint found any corrupted system files and no group policies are made on our servers via AD.

    Registry key of the problematic and working server looks identical.

    Is there any other advice to me ? 


    • Edited by IamDeepak Wednesday, January 15, 2014 7:25 AM
    Wednesday, January 15, 2014 7:24 AM
  • It’s strange…can use the regsvr32 command to register the .dll files?

    http://support.microsoft.com/kb/919292/en-us

    Best,

    Howtodo

    Wednesday, January 15, 2014 3:22 PM