none
Ao tentar excluir algo apresenta Acesso negado e as vezes consigo excluir ?

    Question

  • Boa tarde a todos,

    Estou com o seguinte problema, tenho com um servidor 2008 configurado e mais quatro máquinas na rede.
    O que acontece, para essas quatro máquinas e usuários vinculados a mesma, não existe regras de GPOs.
    Porém uma das máquinas esta com o seguinte problema. Quando um usuário tenta copiar ou excluir um arquivo de uma pasta X para pasta Y, as vezes apresenta a mensagens "Erro: erro ao excluir arquivo ou pasta nao é possivel excluir kg38i. Acesso negado". E as vezes tento o mesmo procedimento e consigo com êxito, sem mensagens de erro.
    Já olhei mas permissoes de pastas e esta correto, já tentei com outro usuário da produção e o próprio Administrador e ocorre o mesmo problema.
    Já não sei o que pode ser, acho que esta relacionado a própria máquina, mas nao sei como corrigir este problema. Problema esse esta trazendo muitos prejuizos pois alguns arquivos que dá o erro mensionada, são pedidos de clientes.


    Obrigado

    William Silva

    William
    Thursday, December 10, 2009 2:14 PM

Answers

  • Olá William.

    Você tem alguma novidade do caso? Se possível marque as respostas que te ajudaram.

    Abraço.
    Richard Juhasz
    Monday, December 21, 2009 1:14 PM
  • Galera,

    Boa tarde a todos, mas gostaria de dar como encerrado esta tópico.
    Pois o problema que apresentava não retornou e não apresentou nada no EventViewer, caso tenha novidades posto aqui.





    Obrigado


    William
    Tuesday, December 29, 2009 2:00 PM

All replies

  • Boa noite,

    Amigo, infelizmente nunca passei por isso, mas miha dica é fazer um check disk nesse micro. Se vc não conhece o utilitário CHKDSK , vc pode obter informações nesse link http://service1.symantec.com/support/inter/intl-powerquest.nsf/br_docid/20040603130427976

    A[]'s

    Jonathan

    Friday, December 11, 2009 12:28 AM
  • Jonathan Castanho, bom dia

    É realmente eu estou quebrando a cabeça com isso, mas darei um lida no link que postou e informo resultado assim que tiver uma posição.


    Desde já agradeço

    William
    Friday, December 11, 2009 10:30 AM
  • Jonathan

    O procedimento acima citado não teve resultado positivo.

    Fico no aguardo por mais procedimentos. 

    William
    Friday, December 11, 2009 2:42 PM
  • Boa tarde William,

    Os arquivos que você está movendo, copiando ou deletando estão todos no mesmo computador ou estão no seu servidor de arquivo? Esses pedidos são gerados por algum sistema em especial? Esse  kg38i pode ser algum aplicativo de algum sistema que esteja usando esses arquivos. Faça o seguinte se os arquivos estiverem tudo no mesmo PC, feche todos os aplicativos abertos, deixe apenas o explorer aberto e tente fazer a copia dos arquivos. Se ocorrer erro verifique no Event Viewer se o sistema te mostra algum alerta.


    Att.
    Saturday, December 12, 2009 8:01 PM
  • William,

    A resposta do Guilherme está no caminho, quando passo por situções assim ou eu mato o processo da aplicação ou "reset" o servidor web (iis ou tomcat) sendo a forma mais "bruta" de se resolver e não a mais indicada.

    Atenciosamente,

    Microsoft Student Partner - CE
    Monday, December 14, 2009 1:34 PM
  • Bom dia Guilherme,

    Sim os arquivos estão em uma pasta compartilhadas no servidor sim, são gerados por um programa da própria empresa mas o problemas não é só com esse arquivos, vira e mexe apresenta erro em outros tb mas o ocorrigo acontece apenas em uma máquina? Essa informação que passei kg38i   é um programinha, darei uma olhada no Event Viewer mas as vezes que olhei nada consta.

    Obrigado

    William
    • Edited by William S Rocha Tuesday, December 15, 2009 12:45 PM Informação incorreta
    Tuesday, December 15, 2009 11:23 AM
  • Bom dia William,

    Cara pode ser que quando você vai mover o arquivo o seu programa Kg38i esteja lendo o arquivo, isso pode estar gerando o erro.

    Tente para ele antes de mover e veja se o erro ocorrer novamente. Executa esse comando openfiles no seu cmd. Pode ser que lhe ajude mostrando os arquivos aberto.

    Posta no forum ai mais informações sobre seu problema.


    Att

    Tuesday, December 15, 2009 1:18 PM
  • Blz Guilherme, assim que apresentar o erro farei os testes e colocarei as informações aqui logo em seguida.

    Obrigado


    William
    Tuesday, December 15, 2009 2:03 PM
  • Caro  William,

    v/c já tentou alterar a proprietariedade do arquivo? e depois tentar excluir.?
    Wednesday, December 16, 2009 8:49 PM
  • Caros,

    Não postei nada ainda pois o problema não retornou ??!!! . Fiz os procedimentos acima citados porém nada constou, estou acompanhando o caso e verificando tudo que apresenta irregularidade, nos Event Viewer e assim que visualizar algo de diferente posto as informações aqui.

    Ixi o negócio tá meio doido eheheheh



    Agradeço a todos pela força


    William
    Friday, December 18, 2009 10:52 AM
  • Olá William.

    Você tem alguma novidade do caso? Se possível marque as respostas que te ajudaram.

    Abraço.
    Richard Juhasz
    Monday, December 21, 2009 1:14 PM
  • Bom dia Richard,

    Até agora estamos trabalhando normalmente na empresa e nada de anormal, mas colocarei as informações aqui caso tenha novidades.





    William
    Monday, December 21, 2009 1:49 PM
  • Galera,

    Boa tarde a todos, mas gostaria de dar como encerrado esta tópico.
    Pois o problema que apresentava não retornou e não apresentou nada no EventViewer, caso tenha novidades posto aqui.





    Obrigado


    William
    Tuesday, December 29, 2009 2:00 PM