none
Setting > Privacy > Location is disabled.

    Question

  • Hi All,

    Whenever I start any geolocation apps like map and any other. its say you don't have permission.

    Your location can not be found. Change your permissions in Setting to allow Maps to access your location.


    When I goto setting of MAP app to give the permission it says -  

    Apps can't use your location. To Allow apps to use your location info, go to PC Setting.

    When I goto "PC Setting" > Privacy > Location - its disabled. Gray out

    Please help me out. What should I do??

    Thanks,

    http://social.technet.microsoft.com/Forums/getfile/429543
    Monday, March 10, 2014 3:10 PM

Answers

  • Hello all,

    Found solution well Thanks,

    Let me share with you all.  if Location is gray out you need to do following two thing
    1-  Control Panel > hard ware and Sound > Location setting

    check the turn on the Windows Location platform.

    2.  goto "Services.msc" and check if "Windows Location framework Service" should be Auto started.  right click the service > properties > Start type="Automatic"



    and its done.. and if you open the map it will work or change that app permission.
    • Marked as answer by stdeepak22 Monday, March 10, 2014 3:51 PM
    • Marked as answer by stdeepak22 Monday, March 10, 2014 4:04 PM
    Monday, March 10, 2014 3:48 PM

All replies

  • Hi All,

    Whenever I start any geolocation apps like map and any other. its say you don't have permission.

    Your location can not be found. Change your permissions in Setting to allow Maps to access your location.


    When I goto setting of MAP app to give the permission it says -  

    Apps can't use your location. To Allow apps to use your location info, go to PC Setting.

    When I goto "PC Setting" > Privacy > Location - its disabled. Gray out

    Image is at http://social.technet.microsoft.com/Forums/getfile/429543

    Please help me out. What should I do??

    Thanks,

    Monday, March 10, 2014 3:13 PM
  • Hello all,

    Found solution well Thanks,

    Let me share with you all.  if Location is gray out you need to do following two thing
    1-  Control Panel > hard ware and Sound > Location setting

    check the turn on the Windows Location platform.

    2.  goto "Services.msc" and check if "Windows Location framework Service" should be Auto started.  right click the service > properties > Start type="Automatic"



    and its done.. and if you open the map it will work or change that app permission.
    • Marked as answer by stdeepak22 Monday, March 10, 2014 3:51 PM
    • Marked as answer by stdeepak22 Monday, March 10, 2014 4:04 PM
    Monday, March 10, 2014 3:48 PM