none
Windows 7 при установке не видит SATA

    General discussion

  • У меня мать Asus A7n8x на nForce2, проц 2,5 Атлон и 1,5 гига оперативки. По минимальным требованиям Windows 7 я вроде как могу поставить, но при установке он не видит SATA диск, создать загрузочную дискету с драйвером я не могу т.к. немогу найти драйвер. Есть какое нибудь решение этой проблемы и вообще стоит мне ставить на эту систему Windows 7, щас стоит ХР. Кстати IDE жесткий видит но на нем стоит ХР, хочу попробовать поставить 2 систему, посмотреть что за зверь.
    Спасибо!
    Friday, May 08, 2009 9:45 PM

All replies

  • В нФорс 2 нет родного САТА, нужно искать драйвера для чипа который его реализует на конкретной мамке (и которых скорее всего не существует в природе по причине древности).

    Есть несколько возможных решений:

    0. Попробовать драйвер для Виста или ХП.
    1. Перенести ХП на САТА и поставить семерку на ИДЕ.
    2. Купить адаптер SATA/IDE.
    3. Купить адаптер SATA/PCI.

    У меня ~3 года без дела валялся примерно такой же компьютер (AXP 3000+, 1.5GB, GF 6800). Сейчас на нем стоит Семерка и он успешно работает в качестве медиа центра.
    Удивительно но старинного процессора хватает чтоб декодировать HD программу и записывать одновременно HD и SD программы с гибридного двухголового тюнера.
    С SATA (ОС стоит на старом 120 ГБ IDE но для ТВ программ добавлен 500ГБ САТА диск) пришлось помучится. Драйер для контроллера оказался в ОС но контроллер не работает с САТА 2 дисками если только их принудительно не переключить в САТА 1 режим. Не все диски такое позволяют.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Saturday, May 09, 2009 1:07 AM
    Moderator
  • Нашел я все таки драйвера, теперь при установке эти жесткие видать, но Винда почему то не хочет на на них ставиться :((( Выкладываю скриншот сей проблемы. http://s39.radikal.ru/i085/0905/ec/6f7901013529.jpg
    • Edited by Giperion Saturday, May 09, 2009 9:23 AM
    Saturday, May 09, 2009 9:21 AM
  • Думаю его надо форматнуть.Я в ХР делал так.Удалить раздел-создать раздел-быстрое форматирование,а дальше всё ОК.Когда у меня раздел не динамический мне хватало форматирования.

    Чую на нём инфы много.
    Saturday, May 09, 2009 10:45 AM
  • Да, надо удалить раздел и отформатировать его заново, уже не в виде динамического диска. Сообественно сообщение предельно ясно: раздел динамический и установка в динамические разделы невозможна.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Saturday, May 09, 2009 6:07 PM
    Moderator
  • Сколько не читал - все полобные проблемы встречаются на nForce...
    Sunday, May 10, 2009 11:38 AM
  • Установил и случилась вообще полная ерунда ! :( Загрузился виндовс, вроде все нормально. Не работает звук, щелкаю на иконку звука в трее рядом с часами, там есть такое меню типа решение проблемы и комп перезагружается, при чем резко и жестко вырубился. Загрузился заново и все уже выглядит как в 98 виндовсе, что не включи и какую иконку не щелкну выдает ошибку.... Переустановил заново, то же самое..... Что за косяк то такой ?
    Thursday, May 14, 2009 5:32 PM
  • Помогите кто, или лучше новую тему создать ?
    Saturday, May 16, 2009 9:18 AM
  • Ну от себя скажу так:
    Т.к. систему ставил на идешный винт, то проблемы с установкой на САТА избежал. Но при этом мой САТА диск был вполне доступен в диспетчере дисков для установки. И после установки увиделся спокойно безо всяких дополнительных дров. Нфорс3 250. Так что может проблема именно с Нфорс2?
    Saturday, May 16, 2009 9:27 AM
  • Добрый день! Не могли бы Вы дать ссылку или скинуть мне драйвера, которые вы нашли? У меня та же проблема и та же материнка. Спасибо.
    Sunday, November 22, 2009 9:26 AM
  • Вот самые последние версии драйверов на материнскую плату (http://support.asus.com/download/download.aspx?modelname=A7N8X&SLanguage=ru-ru). Они очень старые, я советую попробовать через центр обновления установить драйвера, что не поставиться поставить вручную от драйверов для ХР.
    С уважением, Максим
    Sunday, November 22, 2009 4:52 PM
  • У кого подобная ошибка - попробуйте заменить в БИОС режим SATA с AHCI на IDE
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    Tuesday, November 24, 2009 12:48 PM
    Moderator