none
SBS 2011 migration from SBS 2003 - Sharepoint Foundation not Configured

    Question

  • I have started the migration from SBS 2003 to SB2011. Everything check out except the "Sharepoint FOundation not COnfigured error in the Server Management console. I believe the customer was not using Sharepoint on their old server. Is this an issue for the migration or can I just move on and do a new set up of Sharepoint Server on the new server with SBS 2011. IF I proceed with the error will I be locked out of setting up a new Sharepoint config on the new server. The resolution to the problem on the Microsoft website is to bakup and restore the source (Old Server). If I backup then the restore will be back to a corrupt Sharepoint install on the source server. Bottom line is, can I jsut ignore this and setup the new server with Sharepoint or am I stuck?
    Saturday, February 04, 2012 5:15 PM

Answers

All replies

  • Maybe wait for someone to confirm but I'm pretty sure that you can proceed and will get the standard SP site on SBS11.

    It wasn't long ago that I did SBS03 to SBS11 and because there was nothing in sharepoint I just ticked the objective as complete and moved onto the next step.

    Saturday, February 04, 2012 9:52 PM
  • Thanks for the quick reply. I figured this might be the case. I will take your suggestion and see if there are any more responses. Thanks again.
    Sunday, February 05, 2012 12:11 AM
  • I'm reading that it didn't install, not that you aren't migrating the
    content.
     
    If SharePoint didn't install you didn't have a successful SBS 2011 install.
     
    Sunday, February 05, 2012 1:40 AM
    Moderator
  • When I did the migration option with an answer file - it is a new Dell Server - SBS 2011 installed fine but at the Server Mangement console it shows one issue "Sharepoint Foundation is not Configured" under the view installation issues. My question is can I continue to the Migrate to WIndows SBS step with this issue still looming?

     

    Sunday, February 05, 2012 1:55 AM
  • I'm not sure it did install fine.  Can you dig out the sbssetup.log and error log and confirm?

    http://blogs.technet.com/b/sbs/archive/2008/10/01/key-small-business-server-2008-log-files.aspx

    Sunday, February 05, 2012 1:56 AM
    Moderator
  • There is no sbssetup.log and I am not sure which error log to look at in the event viewer.
    Sunday, February 05, 2012 3:43 AM
  • Can you look again? There has to be a log on the SBS 2011
    Sunday, February 05, 2012 3:51 AM
    Moderator
  • Yes,there should be a sbssetup.log file:

     

    C:\Program Files\Windows Small Business Server\Logs\SBSSetup.log

     

     

    Sunday, February 05, 2012 4:21 AM
  • It is my understanding the SharePoint migration in SBS is a manual process and therefore all you need to do is acknowledge the step. If you have nothing to migrate I can't see it being a problem simply accepting that and moving on.

    Thanks

     


    Thanks Robert Crane [MVP-Office365] www.ciaops.com
    Sunday, February 05, 2012 5:50 AM
  • Robert the issue I'm concerned about the alert that SharePoint foundation is not configured.  To me that sounds like the migration install didn't complete properly, it's why I want him to check the sbssetup.log on the box.
    Sunday, February 05, 2012 6:16 AM
    Moderator
  • Susan,

    Sure, could also be that SharePoint SP1 has come down and been deployed in the backgound and now you need to run a PSCONFIG. 

    So yes, the migration need to be completed with success and there could be other issues as Susan alludes.

    Thanks

     


    Thanks Robert Crane [MVP-Office365] www.ciaops.com
    Sunday, February 05, 2012 6:22 AM
  • Susan, I found the SBSSetup.log file.  Should I post it here or is there something I am looking for?
    Monday, February 06, 2012 9:43 PM
  • I found the file, what should I be looking for?
    • Marked as answer by Ptropper Thursday, June 07, 2012 4:53 PM
    Tuesday, February 14, 2012 8:49 PM