none
Windows 7 uno de los discos duros se desconecta

    Question

  • Tengo una PC con 6 HDD SATA configurados AHCI y windows 7 ultimate x64 sp1. Uno de 320GB para el sistema y el resto archivos. Hay uno de 500GB WD Blue que constantemente se desconecta y al ir a administrador de dispositivos y buscar cambios de hardware vuelve a aparecer para luego de algunos minutos a veces solo segundos desconectarse con el clasico sonido de conectar o desconectar un dispositivo externo. Probé de cambiar la configuración en el BIOS a IDE pero sigue pasando. Pensé que el problema era de hardware pero en Ubuntu no pasa, por ende se trata un problema de windows, debe aclarar que hace poco instales el SP1. Es siempre el mismo disco. En el BIOS lo reconoce y SMART dice que el disco esta sano. No pude hacer un chkdsk desde windows porque se desconecta pero con un livecd si y no encontró errores de archivos o sectores defectuosos. Mientras el disco esta "conectado" los archivos son accesibles pero de pronto se desconecta. En el administrador de dispositivos desaparece de las unidades de disco hasta que se busca nuevo hardware y reaparece.
    Saturday, March 12, 2011 7:17 PM

Answers

  • Tengo una PC con 6 HDD SATA configurados AHCI y windows 7 ultimate x64 sp1. Uno de 320GB para el sistema y el resto archivos. Hay uno de 500GB WD Blue que constantemente se desconecta y al ir a administrador de dispositivos y buscar cambios de hardware vuelve a aparecer para luego de algunos minutos a veces solo segundos desconectarse con el clasico sonido de conectar o desconectar un dispositivo externo. Probé de cambiar la configuración en el BIOS a IDE pero sigue pasando. Pensé que el problema era de hardware pero en Ubuntu no pasa, por ende se trata un problema de windows, debe aclarar que hace poco instales el SP1. Es siempre el mismo disco. En el BIOS lo reconoce y SMART dice que el disco esta sano. No pude hacer un chkdsk desde windows porque se desconecta pero con un livecd si y no encontró errores de archivos o sectores defectuosos. Mientras el disco esta "conectado" los archivos son accesibles pero de pronto se desconecta. En el administrador de dispositivos desaparece de las unidades de disco hasta que se busca nuevo hardware y reaparece.


    Cambia el cable del disco.

    Saludos :)

    Saturday, March 12, 2011 7:42 PM
  • Hola Marcelo

    Pruebe verificar las configuraciones de energía.

    Otro punto es actualizar los driver del controlador SATA con la versión del driver para Windows 7 64 Bits

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    Wednesday, March 16, 2011 7:18 PM
    Moderator

All replies

  • Tengo una PC con 6 HDD SATA configurados AHCI y windows 7 ultimate x64 sp1. Uno de 320GB para el sistema y el resto archivos. Hay uno de 500GB WD Blue que constantemente se desconecta y al ir a administrador de dispositivos y buscar cambios de hardware vuelve a aparecer para luego de algunos minutos a veces solo segundos desconectarse con el clasico sonido de conectar o desconectar un dispositivo externo. Probé de cambiar la configuración en el BIOS a IDE pero sigue pasando. Pensé que el problema era de hardware pero en Ubuntu no pasa, por ende se trata un problema de windows, debe aclarar que hace poco instales el SP1. Es siempre el mismo disco. En el BIOS lo reconoce y SMART dice que el disco esta sano. No pude hacer un chkdsk desde windows porque se desconecta pero con un livecd si y no encontró errores de archivos o sectores defectuosos. Mientras el disco esta "conectado" los archivos son accesibles pero de pronto se desconecta. En el administrador de dispositivos desaparece de las unidades de disco hasta que se busca nuevo hardware y reaparece.


    Cambia el cable del disco.

    Saludos :)

    Saturday, March 12, 2011 7:42 PM
  • Hola Marcelo

    Pruebe verificar las configuraciones de energía.

    Otro punto es actualizar los driver del controlador SATA con la versión del driver para Windows 7 64 Bits

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    Wednesday, March 16, 2011 7:18 PM
    Moderator
  • Hola Marcelo

    Pruebe verificar las configuraciones de energía.

    Otro punto es actualizar los driver del controlador SATA con la versión del driver para Windows 7 64 Bits

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation


    Si hay desconexión fisica... no es software. Y en un casi 100% de los casos es simplemente el cable de datos...

    Saludos :)

    Wednesday, March 16, 2011 7:39 PM
  • Hola Ximena,

    Yo pensé no se tratar de un problema físico porque cuando Marcelo cambió el Sistema Operacional no pasó el error.

    Marcelo, aclare cómo sigue con el disco.

    Saludos

     


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    Friday, March 18, 2011 3:57 PM
    Moderator