none
ADMT User Profile Issue

    Question

  • Hello,

    We've run into an issue when migrating out users/computers with Microsoft office. We are migrating User Account then Security Translation and then computer migration via ADMT 3.2.

    After all three steps are run the user will log in and seems ok. The one issue we have is with Microsoft Office files. Word, Excel, Powerpoint all seem to have issues opening files sent via email or even many on the network. It will try to open the file but gives an error that the file is corrupt. Users that have not been migrated can open the files ok.

    I found a workaround by doing the following, but i know these options weren't selected before the migration:

    1. Open Excel 2010.
    2. Click on File > Options.

    3. Select Trust Center > Trust center settings.

    4. Select Protected view.
    5. Uncheck all the options under Protected View > OK.

    6. Restart Excel 2010 and try to open Excel documents.

    http://answers.microsoft.com/en-us/office/forum/office_2010-excel/the-file-is-corrupt-and-cannot-be-opened-error-on/93af59c1-946c-4f5f-83c1-bd6f58dbd94f

    I have not been selecting 'Migrate User SIDs to Target Domain' during the process - not sure if that could be a culprit? Basically just wanting to see if there's a way this can be avoided before moving on with the migration.

    thanks.

    Monday, August 19, 2013 4:39 PM

Answers

  • ADMT went well. It should be a protection from Office app. If you ever imported Office admin template into GPO, you might find an option to turn if off.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, August 22, 2013 6:54 AM

All replies

  • I would test with the 'Migrate User SIDs to Target Domain' and see what your results are.

    I suspect it's because the SIDs don't match.

    Brian

    Monday, August 19, 2013 5:06 PM
  • Thx for the reply Brian. I actually just tried migrating a user with sids but still the same result.

    One thing I just tested. If I move the computer account back into the original forest, but log in with new_forest\user, the file works just fine. If rejoin the computer to the new forest, it starts acting up again. This is going from a 2003 -> 2012 forest.

    Monday, August 19, 2013 6:06 PM
  • What options were chosen when moving the computer account?
    Monday, August 19, 2013 6:18 PM
  • Options for the objects to translate? We're checking off all of them (Files and Folders, local groups, printers, reg, shares, user profiles, user rights).

    Monday, August 19, 2013 6:32 PM
  • Did you migrate the mailboxes cross forest as well?

    I just want to make sure I understand correctly.  You are able to open local and network office documents but not email documents, correct?

    Monday, August 19, 2013 6:40 PM
  • We had users accounts in forest1 and the mailboxe accounts were in forest2. We migrated users from forest1 to forest2 and merged the user account into the mailbox account.

    This issues appears to be more related to a GPO or something - its restricting the ability for office to open files from Outlook or downloaded from the internet (which is why if you turn off the Protected View options in any office app it works ok).

    I guess we need to see if there is a GPO in affect that would be causing this.

    I have taken a factory preload machine, joined the domain and have the same issue, so i do not think it's an ADMT issue any longer.

    Monday, August 19, 2013 8:38 PM
  • Were you able to track down the GPO?
    You can use rsop.msc and gpresult (with various switches) to determine the GPO.

    Wednesday, August 21, 2013 5:30 PM
  • ADMT went well. It should be a protection from Office app. If you ever imported Office admin template into GPO, you might find an option to turn if off.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, August 22, 2013 6:54 AM
  • Hi,

    A quick note to see if there is any update on the issue. If there's anything further we could help, please don't hesitate to let us know.

    Thanks, Brian


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, August 29, 2013 3:14 AM