none
windows m'empeche d'ouvrir des programmes !!!

    General discussion

  • Bonjour.

    Il y a quelques jours, mon antivirus (avira) m'a signalé un virus

    je l'ai enlevé et je n'ai plus aucun virus.

    Mais j'ai un gros probleme dont je n'arrive pas à trouver la source.

    Quand je lance certains programmes habituels et inofensifs depuis mon disque dur, j'obtiens la fenetre d'erreur suivante :
    (celle de la copie d'écran s'ouvre à chaque fois que je lance un fichier pdf, mais j'obtiens cette erreur pour beaucoup d'autres programmes)

    la fenetre s'appelle "sécurité de windows" et il me dit "Vos parametres de securité internet ont empeché l'ouverture d'un ou de plusieurs fichiers"

    capture d'ecran dispo ici :

    http://www.superspeed.fr/pbwin.jpg

    de la meme facon, je n'arrive plus à executer un fichier executable en double clickant dessus dans winrar ca me fait systematiquement
    "impossible d'executer ...."

    je ne peux plus ouvrir un repertoire en clickant sur le programme dans utorent.


    savez vous d'ou peut venir ce probleme et si y a un réglage à modifier que je ne trouve pas ?

    merci

    Saturday, October 23, 2010 10:00 PM

All replies

  • Bonjour,

    Effectue les opérations suivantes:

    1. Vide tous les fichiers temporaire
    2. Procédure de réinitialisation des paramètres d'Internet Explorer
    3. Réinitialisation des exécutables et raccourcis
    4. Fait une analyse à nouveau

    Ensuite fait quelque tests pour voir si tout va bien et laisse nous savoir le résultat.


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    Saturday, October 23, 2010 10:19 PM
  • bonjour et merci de la réponse.

     je vais faire tout ca, mais quel est le rapport avec internet explorer puisqu'il me bloque quand ce sont des executables qui n'ont rien à voir avec internet qui sont lancés ?

     En fait, je viens de comprendre un truc. Si je lance un executable en double clickant dessus, pas de probleme.

    Quand un programme veux lancer un executable par exemple, adobre reader qui veut lancer adobearm.exe  ou winrar qui veut lancer l'executable raré sur lequel je viens de clicker, ca bloque. pareil quand je double click sur un telechargement dans utorrent pour lancer un programme, ca bloque aussi

    mais si je vais chercher le programme sur le disque dur et que je double click dessus dans le repertoire, ca se lance sans probleme.

    Y a un parametre de windows qui sert à empecher un programme d'en lancer un autre ?

     

    Merci.

    Saturday, October 23, 2010 10:27 PM
  • Explorer est lié avec Internet Explorer. C'est la raison pour laquelle je te fais réinitialiser les paramètres. Ca arrive souvent que les virus modifient ces permissions.

    Aussi, tu peux faire une analyse avec antimalwarebyte en plus de Avira.


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    Saturday, October 23, 2010 10:35 PM
  • bon ben quand je lance l'installation de l'outil de reinitialisation des parametres d'internet explorer, il me sort :

    "probleme detecté dans ce package d'installation windows un script requis pour cette installation n'a pas pu etre lancé"

    meme si je ferme toutes les fenetres d'internet explorer avant ca me le fait.

    C'est normal ?

    Saturday, October 23, 2010 10:41 PM
  • Essaye l'opération manuelle, ou peut etre que ton téléchargement a corrompu le fichier.
    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    Saturday, October 23, 2010 10:43 PM
  • merci.

    j'ai fait tout ce que tu as suggeré... toujours le meme probleme.

    Au passage, quand je vais dans executer  (celui de demarrer tous les programmes accessoire executer) que dedans je tape inetcpl.cpl  puis entrée  ca me donne AUSSI l'erreur que je signale dans mon premier message.. ( http://www.superspeed.fr/pbwin.jpg )

    par contre quand je lance depuis executer  un programme en .exe ca marche !

    ca peut ptet donner une idée du probleme ???

     

    Saturday, October 23, 2010 10:48 PM
  • merci.

    j'ai fait tout ce que tu as suggeré... toujours le meme probleme.

    Au passage, quand je vais dans executer  (celui de demarrer tous les programmes accessoire executer) que dedans je tape inetcpl.cpl  puis entrée  ca me donne AUSSI l'erreur que je signale dans mon premier message.. ( /pbwin.jpg )http://www.superspeed.fr

    sauf que dans la fenetre d'erreur, y a ecrit c:\windows\system32\rundll32.exe  comme programme bloqué
    Saturday, October 23, 2010 10:50 PM
  • dans une fenetre CMD, Tape sfc /scannow puis chkdsk /r et redémarre.


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    Saturday, October 23, 2010 10:54 PM
  • donc.

    le sfc me dit qu'il y a des erreurs et qu'il ne peut pas les corriger.

    il m'a cree un cbs.log de 1655 lignes, donc je peux pas le poster ici....  et je ne sais pas comment l'analyser.

    ppour le second lien, j'ai decoché tout dans les sites de confiances et j'ai activé l'option "demarrage des applications et des fichiers non surs".

    le probleme est toujours la !!!

    une idée? :)

     

    Merci

    Saturday, October 23, 2010 11:31 PM
  • Ton système semble plus corrompu que je ne le pensais. Les virus ont du endommager beaucoup de fichiers et même si tu as pu les supprimer avec ton antivirus ca ne vas pas corriger le probleme.

    Tu devrais essayer de réparer ou meme réinstaller Windows pour avoir un système propre.


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    Saturday, October 23, 2010 11:48 PM
  • oui, c'est la solution de dernier recours.

     

    mais y aurait pas une option de securité quelque part... qui empeche un programme d'en lancer un autre ?

    je suis certain que windows doit avoir ca en stock :)

    Saturday, October 23, 2010 11:50 PM
  • On a fait le tour des options... Je pense juste que certaine dlls de ton système sont corrompus ce qui empeche l'execution correcte de tes programmes. Et meme si avec chance on avait pu résoudre ce probleme. D'apres ce qui en ressort tu as d'autre problemes.
    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    Saturday, October 23, 2010 11:52 PM
  • ah autre chose...c'est ptet qu'une coincidence. mais tout cela est arrivé jusdte aprés que je sois passé à msn 2011!!!
    Sunday, October 24, 2010 2:50 PM
  • quand je suis sur word et que je click sur le bouton de correction du correcteur orthographique word...

    j'ai la même erreur.

    Toujours pareil. Word veut lancer l'executable d'antidote... windows refuse... surement pensant que c'est un virus qui veux lancer un autre programme !

    Sunday, October 24, 2010 4:34 PM
  • Encore une chose qui peut donner un indice.

     

    je suis allé dans les parametres de controle du compte utilisateur.

    j'ai beau clicker sur ok, il ne se passe rien !!!!!  c'est comme si je ne clickais pas dessus.

    Sunday, October 24, 2010 4:40 PM
  • encore deux indices... (je pense que a force, on devrait bien converger vers un probleme spécifique qui dise quelque chose a quelqu'un !!!)

    quand je vais dans click droit sur ordinateur -> gerer. J'ai une fenetre avec dedans indiqué uniquement "c:\ProgramData\Microsoft\Windows\Start Menu\Programs\Administrative Tools\Computer Management.lnk" et en dessous indiqué "erreur non specifié"

    par contre quand je vais dans executer et que je tape c:\ProgramData\Microsoft\Windows\Start Menu\Programs\Administrative Tools\Computer Management.lnk puis entrée la fenetre gestion de l'ordinateur s'ouvre normalement...

     

    Et quand je vais dans "Panneau de configuration\Système et sécurité\Outils d’administration" et que je lance "services"

    j'ai une fenetre qui s'appelle "navigateur web" dans laquelle il y a ecrit :

    "au moins un controle activex n'a pas pu etre affiché pour l'une des causes suivantes :

    1) les parametres de securité ne permettent pas d'executer les controles activex de cette page

    2) vous avez bloqué l'editeur d'un des controles

    en conséquence cette page ne sera peut etre pas affichée correctement"

     

    et la liste des services est vide...

     

    Sunday, October 24, 2010 5:04 PM
  • encore moi.

    est ce que le virus aurait pu modifier quelque chose dans la strategie de securité locale (etant sous windows 7 premium je ne peux pas aller sur secpol.msc) qui aurait pu avoir l'effet que je cite plus haut ?

     

    ou applocker??

    Sunday, October 24, 2010 5:31 PM
  • Bonjour,

    Comme j'ai mentionné plus haut. Meme apres avoir fait les procédures tu as toujours quelques problèmes sur ta machine. Le mieux serait de réinstaller Windows.


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    Sunday, October 24, 2010 6:12 PM
  • Bonjour,

    suite à un problème similaire, j'ai crée un nouveau compte Administrateur.

    Dans ce compte j'ai effectué les sauvegarde de mon ancien compte qui posait problème.

    J'ai supprimé l'ancien compte.

    J'ai crée un nouveau compte portant le même nom que l'ancien.

    J'ai recopié mes documents dans ce nouveau compte.

    J'ai supprimé mon compte administrateur temporaire.

    Et tout remarche comme sur des roulettes.

    J'aurais pu tout de suite garder mon compte administrateur temporaire mais je voulais impérativement garder le même nom de session.

    Même si cela marche pour moi pour l'instant, l'idéal restera toujours une réinstallation complète.

    Bonne chance.

    Monday, October 25, 2010 1:06 PM
  • Bonjour,

     

    J'ai exactement le même problème que parisien99. Quand je lance des programmes, une fenêtre Sécurité Windows s'ouvre et me marque qu'il est impossible d'ouvrir ces fichier,  à cause des paramètres Internet. J'ai essayé de modifier les paramètres de sécurité Internet, mais rien n'y fait ! Le plus étrange, c'est que ce message s'affiche quand je branche ma souris ! N'est-ce pas un possible problème suite à une mise à jour de la Sécurité Windows ? Car, d'après mes recherches sur le net, les différents messages qui évoquent ce problème ne sont apparus qu'il y a quelques jours . . . Je vais essayer de faire une restauration antérieure, ainsi que de créer un nouveau compte administrateur.

     

    Bonne journée à vous.

    Wednesday, October 27, 2010 9:14 AM
  • J’ai strictement le même problème que parisien99 et toi GaëtanM76  (je suis sous Windows 7 Edition Familiale Premium) exemple :

     

    Quand je lance "services.msc" dans « exécuter »

    J’ai une fenêtre qui s'appelle "navigateur web" dans laquelle il y a écrit :

    "Au moins un contrôle ActiveX n'a pas pu être affiché pour l'une des causes suivantes :

    1) les paramètres de sécurité ne permettent pas d'exécuter les contrôles ActiveX de cette page

    2) vous avez bloqué l'éditeur d'un des contrôles

    En conséquence cette page ne sera peut être pas affichée correctement"

     

    La même fenêtre se lance lors de réglage de paramètre de mon logiciel Palm Desktop, Bit Defender Internet Security 2010 et plein d’autre programme encore. J’ai revu tous mes réglages ActiveX, utilisé « Microsoft Fix It Center » et j’en passe. Et comme dis GaëtanM76 le problème à l’aire d’être récent.

    Mais je tiens à signaler que pour moi il est apparu il y a une petite semaine suite à un message de ce fichier manquant (sshnas21.dll) un virus à voir que mon anti Virus à supprimé.

    De plus mes Gadgets Windows 7 bug, exemple l’horloge représente un carré noir avec juste la trotteuse rouge figée sur la position 12H. Et les autres gadgets ne s’affichent même plus. J’ai pourtant réinstallé Java, Flash Player comme beaucoup dise mais rien n’y fait.

    Et pour finir tous ces problèmes sont apparu simultanément depuis ce fabuleux message de ce sshnas21.dll manquant. Raison du problème ou pure hasard ?

    J’attends de vos réponses et continu à chercher. Je vous tien au courant si j’ai du nouveau.

    Bon courage à tous.

    Tuesday, November 09, 2010 10:39 PM
  • Salut les amis, salut parisien99 . En espérant que tu n'es pas encore réinstallé Windows, j'ai quant à moi trouvé la solution au problème sur un autre Forum. Pour ce qui auraient les mêmes problème que nous, voici une page qui devrait vous intéresser :

    http://www.malekal.com/2010/11/15/sshnas-dll-et-erreur-activex-widgets/

     

    Bonsoir à tous et Bon courage.

    Tuesday, November 16, 2010 11:03 PM
  • Bonjour ForceFullMat,

     

    Un grand merci pour ta soluce, je désespérais de trouver un moyen de sortir de cette galère.

    Je ne sais pas comment tu as fait pour trouver cette foutue clé mais chapeau

     

    Pat

    Monday, December 13, 2010 11:57 AM
  • Wow!!! Fantastique. Mon problème est résolu.

    Pour ma part, mon problème se situait au niveau de l'aide dans EXCEL (VBA). Par exemple, si je cherche de l'aide sur le mot-clé ACTIVATE, je recevais l'infâme message du Active X. Maintenant tout fonctionne comme il se doit.

     

    Pour ceux que cela intéresse, l'intrus était DWORD, qui m'est apparu avec FIREFOX version 4. DWORD est-il un virus??? En tous les cas, c'est indétectable. Si quelqu'un est en mesure de contacter MOZILLA, faudrait qu'il y jette un coup d'oeil.

     

    Norm

    Wednesday, April 27, 2011 12:10 AM