none
Não consigo instalar uma impressora em rede no Windows 7

    Question

  • Instalei o Windows 7 RC ocorre que tem uma impressora aqui no meu trabalho HP Laser Jet 3050 que está em um ServerPrint COMTAC .. mas eu num consigo instalar ela de jeito nenhum , eu consigo enchergar ela na rede normalmente , mas quando vou instalar ocorre o erro 0x000000d.

    O que fazer, já baixei os drivers mais recentes mas ainda ocorre o mesmo erro.

    Obrigado pela atenção.

    Thursday, July 09, 2009 2:47 PM

Answers

  • Boa tarde.

    Tive um problema parecido com uma Epson multifuncional a pouco tempo, e após o Windows Update, o problema foi solucionado. Vai ai uma dica.

    Espero poder ter ajudado.

    Sucesso.


    Att Eduardo Popovici http://htbraz.spaces.live.com
    Thursday, September 09, 2010 5:02 PM
  • Onde trabalho temos duas destas impressoras, porém elas são chatas quanto a questão de drivers. Se o seu windows é 64 bits, e seu servidor é 32 bits, tente instalar diretamente na porta TCP/IP dela para ver se consegue com sucesso. Caso funcione, tente remover e instalar pelo compartilhamento, e especificando o driver que você conseguiu com êxito quando instalou diretamente na porta TCP/IP.

    Outra alternativa é ir no painel de impressoras e ir em Propriedades do Servidor, tentar remover o driver específico desta impressora e tentar instalar novamente.

    Até mais.

    Friday, September 10, 2010 9:19 PM
  • OCTUS,

    Além do que o Sidinei mencionou, você também pode detectar problemas com impressão de rede, através desse link

    http://support.microsoft.com/kb/314073/pt-br

    Abraço.


    Carlos Eduardo Gnochi de Oliveira
    Wednesday, September 08, 2010 2:15 PM

All replies

  • Boa Noite

    Eu tive esse mesmo problema, era o meu Firewall que estava desativado.

    Um Abraço.

     

     


    SDClipper
    Wednesday, September 08, 2010 12:01 AM
  • OCTUS,

    Além do que o Sidinei mencionou, você também pode detectar problemas com impressão de rede, através desse link

    http://support.microsoft.com/kb/314073/pt-br

    Abraço.


    Carlos Eduardo Gnochi de Oliveira
    Wednesday, September 08, 2010 2:15 PM
  • Boa tarde.

    Tive um problema parecido com uma Epson multifuncional a pouco tempo, e após o Windows Update, o problema foi solucionado. Vai ai uma dica.

    Espero poder ter ajudado.

    Sucesso.


    Att Eduardo Popovici http://htbraz.spaces.live.com
    Thursday, September 09, 2010 5:02 PM
  • Onde trabalho temos duas destas impressoras, porém elas são chatas quanto a questão de drivers. Se o seu windows é 64 bits, e seu servidor é 32 bits, tente instalar diretamente na porta TCP/IP dela para ver se consegue com sucesso. Caso funcione, tente remover e instalar pelo compartilhamento, e especificando o driver que você conseguiu com êxito quando instalou diretamente na porta TCP/IP.

    Outra alternativa é ir no painel de impressoras e ir em Propriedades do Servidor, tentar remover o driver específico desta impressora e tentar instalar novamente.

    Até mais.

    Friday, September 10, 2010 9:19 PM
  • Estou com esse mesmo problema aqui na empresa, so que com uma impressora Zebra TLP2844, não consigo instalar ela pela rede o erro apresentado é 0x0000007a. Sera que alguem pode me ajudar nessa??
    Wednesday, October 05, 2011 12:42 PM
  • Ayres Paulo
    Coincidência, eu tive o mesmo problema com essa impressora no Windows 7 e só consegui resolver excluindo os arquivos da Zebra TLP2844 que ficam na pasta:
     
    C:\Windows\System32\spool\drivers\w32x86

    Se o seu sistema operacional  for 64 bit

    C:\Windows\System32\spool\drivers\x64

    Depois de excluir reiniciei o Windows instalei primeiramente o driver como local LPT1 só depois no caminho:

    Propriedades da impressora – Aba portas – Adicionar Porta... – Escolher a opção Local Port – Cicar em nova porta – digitar o nome do micro ou IP e o nome do compartilhamento exemplo:

    \\nome_do micro_ou_IP\nome_do _compartilhamento

    Já ia me esquecendo aqui no meu caso foi com Windows 7 Professional 32 Bit lembrando que nas versões 64 Bit não seria possível, pois o mesmo só funciona com driver assinados. Espero ter ajudado.
    Wednesday, October 05, 2011 2:30 PM
  •  Tive o mesmo problema em meu trabalho. O único jeito que conseguimos instalar  foi o seguinte:

    1° Passo:Verificar se não tem impressora que usa LPT1. Ex: LX300, etc. 

                Caso tenha, clique com o botão direito em Meu computador/ Propriedades/ Hardware.

                Clique em Gerenciador de Dispositivos

                Estenda o item Portas(COM & LPT)

                Dê 2 cliques em Porta de Impressora (LPT1)

                Vá na aba Configurações de Porta e em Número da porta LPT  selecione a opção LPT2

                Grave as alterações. 

    2º Passo: Instalar o driver Original da Impressora Zebra. 

    3º Passo: Cria uma nova impressora Genec Text  e compartilhe-a.

                Depois de instalada clique com o botão direito na impressora/ Propriedades/ Portas       

                Deixe-a na porta LPT1,  marque a opção Ativar pool de impressão, e depois marque a     porta USB( ficará as duas portas selecionadas  (LPT1 e USB)) 

    4° Passo: Cria um arquivo .bat com o conteúdo abaixo e coloque-o no Inicializar do Windows.           

                @echo off

                net use lpt1: \\nome_da_maquina\nome_da impressora 

                Este arquivo pode ser criado apenas digitando o conteúdo em azul no bloco de notas e      salvando-o com a extensão .bat 

    5° Passo: acesse o prompt do Windows e digite:

                net use lpt1: \\nome_da_maquina\nome_da impressora 

                Irá aparecer uma resposta de “comando executado com sucesso”. 

    6° Passo: Aponte a impressora no software em que você a utiliza e pronto.

    Tuesday, May 15, 2012 2:41 PM