locked
Bluetooth pairing problem

    Question

  • Hello

    i've just installed the Windows 8.1 preview and I can't pair any of the headsets with my PC, I have a bluetooth mouse that was already paired before I install the 8.1 and it is working fine, but apparently the Windows 8.1 can't find any new device, it keeps searching but it does not show my cellphone nor my headsets. Please if someone knows what may be happening help me.

    By the way im with a acer aspire s7 and one of the headsets is a nokia bh503.

    Thanks.

    Thursday, June 27, 2013 2:45 AM

Answers

  • After working some time on the problem i came up with a solution.....

    You'll need to reinstall the driver , go to acer.com and download the wireless Lan driver of your ultrabook

    But the problem is that it won't install because you are with a diferente version and it is not compatible.

    So go and type regedit in the start screen and open it, the go to:

    HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/CurrentVersion

    and change the value of 6.3 to 6.2.

    Now you can install the driver normally and after reboot it will work properly,

    then you just need to go back into the Hkey again e change back to 6.3 just for the sake of the Operational System

    Good Luck

    • Marked as answer by AdrewsS Thursday, June 27, 2013 1:17 PM
    Thursday, June 27, 2013 1:15 PM

All replies

  • I have the same problem, no Bluetooth pairing after update, i have a S7 191-5331.
    Thursday, June 27, 2013 7:00 AM
  • same here s7 no bluetooth

    Travelguy

    Thursday, June 27, 2013 12:13 PM
  • After working some time on the problem i came up with a solution.....

    You'll need to reinstall the driver , go to acer.com and download the wireless Lan driver of your ultrabook

    But the problem is that it won't install because you are with a diferente version and it is not compatible.

    So go and type regedit in the start screen and open it, the go to:

    HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/CurrentVersion

    and change the value of 6.3 to 6.2.

    Now you can install the driver normally and after reboot it will work properly,

    then you just need to go back into the Hkey again e change back to 6.3 just for the sake of the Operational System

    Good Luck

    • Marked as answer by AdrewsS Thursday, June 27, 2013 1:17 PM
    Thursday, June 27, 2013 1:15 PM
  • Hi,


    Glad to hear that you have found the resolved. Thanks for sharing. We really appreciate your time and efforts. Hope your experience will help other community members facing similar problems.


    Regards,


    Vincent Wang
    TechNet Community Support

    Friday, June 28, 2013 7:52 AM
  • Tried the suggested solution but it did not work.  I'm also having many other annoying issues since upgrading to 8.1, such as Cisco vpn client no longer working.
    Friday, June 28, 2013 9:22 AM
  • Same Bluetooth problem here too. Installed 8.1. Bluetooth keyboard works for awhile and then disconnects and just keeps searching.  Very frustrating! Had to buy a cheap wired keyboard. No luck using suggestions here. Logitech keyboard with setpoint software. Desktop system Dell XPS One.

    Saturday, June 29, 2013 10:38 PM
  • Same problem as AdrewsS but with a Dell BT Travel Mouse and a Dell XPS15. Tried the solution as suggested above but it did not fix. Any other help would be appreciated.
    Monday, July 08, 2013 5:16 PM
  • Similar problem for me.  Using a Logitech K810 Bluetooth keyboard and an IOGear Bluetooth adapter with Widmark drivers.  Worked fine in Win 8.  Update to 8.1 preview and it stopped working.  I've uninstalled the Bluetooth drivers with the latest on IOGear's site, but can't get the keyboard to pair.   
    Saturday, September 28, 2013 2:13 PM