none
Windows 8.1 freeze after running HYPER-V and can't reboot

    Question

  • Hello,

    For my student projet I need to buid 2 VM using Hyper-v on my PC. 
    But when I activate the Hyper-v role in Windows 8.1 Pro and create a VM or import one, the system freeze when loading it and if I want to resrtart the PC, I see desktop but il freeze instantly...

    My configuration : MSI GX60

    AMD A8-5550M ES
    AMD 7970M
    8 Go RAM DDR3 1600MHz

    Thank you for your help

    (sorry if I do some errors in english, I'm french..)

    Thursday, April 10, 2014 6:46 AM

Answers

  • # for hex 0x80070003 / decimal -2147024893 :
      COR_E_DIRECTORYNOTFOUND                                       corerror.h
    # MessageText:
    # The specified path couldn't be found.
    # 1 matches found for "0x80070003"

    Hi,

    First,run this dism command to repair Windows:

    DISM /Online /Cleanup-Image /RestoreHealth

    Then,reinstall  .NetFrame to check the result.

    Also,please find more error log in the event view.

    It seems this issue was caused by application crash.

    Regards,


    Kelvin Xu
    TechNet Community Support

    • Marked as answer by GASPI40 Friday, April 11, 2014 11:16 AM
    Friday, April 11, 2014 8:16 AM
    Moderator

All replies

  • Hi,

    For this issue,please check the event viewer to see if some error log appeared when the issue occurred.

    Also,upload the error log so that we can help you analyze this issue.

    Regards,


    Kelvin Xu
    TechNet Community Support

    Friday, April 11, 2014 2:52 AM
    Moderator
  • Hi,

    When I install the Hyper-v role, in the log center I got an error 0x80070003.

    Thank you for your help,

    Regards

    Friday, April 11, 2014 7:36 AM
  • # for hex 0x80070003 / decimal -2147024893 :
      COR_E_DIRECTORYNOTFOUND                                       corerror.h
    # MessageText:
    # The specified path couldn't be found.
    # 1 matches found for "0x80070003"

    Hi,

    First,run this dism command to repair Windows:

    DISM /Online /Cleanup-Image /RestoreHealth

    Then,reinstall  .NetFrame to check the result.

    Also,please find more error log in the event view.

    It seems this issue was caused by application crash.

    Regards,


    Kelvin Xu
    TechNet Community Support

    • Marked as answer by GASPI40 Friday, April 11, 2014 11:16 AM
    Friday, April 11, 2014 8:16 AM
    Moderator
  • It works :D

    Thank you so much!

    Friday, April 11, 2014 11:16 AM