none
SBS 2003 to SBS 2011 on new hardware

    Question

  • I am in the process of doing the preliminary work on the old SBS 2003 server.  I ran BPA and it keeps coming up with:

    This server is running Windows SBS 2003 Service Pack 1 (SP1) and the RTM version of Windows SharePoint Services 2.0. Windows SharePoint Services 2.0 SP1 is a pre-requisite for Windows SBS 2003 SP1.

    and

    The RTM version of Windows SharePoint Services 2.0 is installed on this server. Windows SharePoint Services SP3 is available.  When I look in add/remove programs at SharePoint Services it shows SP3 has been installed.  My question is will this affect my migration?

    Thank you


    Wade Harris

    Thursday, January 30, 2014 4:54 PM

All replies

  • Hi Wade Harris,

    You can find next description in following TechNet article.

    Install the most recent service packs

    You must install the latest service packs on the Source Server prior to migration. If updates or service packs are missed, the Source Server will not be eligible for migration, and the Migration Preparation Tool will report the problem and ask you to install the necessary updates before proceeding.

    If you have Windows SharePoint Services 2.0 installed, you must install Service Pack 3 before beginning the migration process.

    For more details, please refer to. And be ready for migration.

    Prepare your Source Server for Windows SBS 2011 Standard migration

    http://technet.microsoft.com/en-us/library/gg563799.aspx

    In addition, you should run Migration Preparation Tool to scans the health of the existing domain and prepares the domain for SBS 2011. For more details, please refer to.

    Introducing the SBS 2011 Migration Preparation Tool

    http://blogs.technet.com/b/sbs/archive/2011/01/20/introducing-the-sbs-2011-migration-preparation-tool.aspx

    Hope this helps.

    Best regards,

    Justin Gu
    Friday, January 31, 2014 7:03 PM
  • I don't think it matters if you are not planning on migrating any of the sharepoint data (are you?).  You just skip that step of the migration anyways.


    Al

    <Wade128> wrote in message news:84c1f051-e9ef-4660-b7e2-63168906655f@communitybridge.codeplex.com...

    I am in the process of doing the preliminary work on the old SBS 2003 server. I ran BPA and it keeps coming up with:

    This server is running Windows SBS 2003 Service Pack 1 (SP1) and the RTM version of Windows SharePoint Services 2.0. Windows SharePoint Services 2.0 SP1 is a pre-requisite for Windows SBS 2003 SP1.

    and

    The RTM version of Windows SharePoint Services 2.0 is installed on this server. Windows SharePoint Services SP3 is available. When I look in add/remove programs at SharePoint Services it shows SP3 has been installed. My question is will this affect my migration?



    Thank you


    Wade Harris

    ----- http://social.Technet.microsoft.com/Forums/en-US/smallbusinessserver/thread/84c1f051-e9ef-4660-b7e2-63168906655f#84c1f051-e9ef-4660-b7e2-63168906655f
    -----


    -- Al
    Friday, January 31, 2014 9:14 PM
  • They don't use SharePoint.  The only website they are using is OWA.

    Wade Harris

    Friday, January 31, 2014 9:59 PM
  • All Service packs have been installed including SP3 for SharePoint 2.0.  It shows up in Add/Remove programs as an update.

    Wade Harris

    Friday, January 31, 2014 10:01 PM