none
Outlook 2013 & Proxied accounts, FROM address not defaulting correctly

    Question

  • Hello,

    We are hosted by Microsoft for our email. We have been on Outlook 2010 for a couple of years without any issues. I have proxy access to two other mailboxes for support purposes. Up until last Thursday, when I replied to an email in the support mailbox, the default FROM address was the address for that mailbox. Last Thursday, something changed somewhere so the default FROM address is now my personal mailbox. I do have access to send mail from the proxied accounts so it isn't a rights issue. I am able to change the FROM address each time I reply but this is cumbersome. My personal email should never be going out on replies but remembering has been a chore since it always used to work correctly.

    Our helpdesk had me install a plugin called unisend which did fix one related issue but didn't correct the issue I'm experiencing. I have talked with our senior network engineer and mail administrator and both confirm they did not make any changes. I did upgrade my PC to Office 2013 in hopes that something became corrupted with my installation (that the upgrade would fix) but that did not correct the problem.

    Ideas?

    Monday, December 16, 2013 4:52 PM

All replies

  • Hi there,

    We have received many reports as your description since last week. It sounds like the sending behavior in Outlook 2010 has been changed by some Windows/Office update and goes back to the behavior before.

    Before we go any further, I have to mention some of the history for Outlook 2010. In Outlook 2010 without SP1, Mailto’s will use the default/principal account for message when you use Microsoft Outlook 2010 which has multiple accounts delivered to different data file. However, in later version (Outlook 2010 SP1/SP2), Outlook doesn’t use the default account set in Account settings for new messages. Instead, it uses the account associated with the mailbox or *.pst file you have in focus.

    Actually, this behavior is controlled by the registry keys. At this point, I suggest we check the following registry entries are exist and set it to the proper value.

    HKEY_CURRENT_USER\Software\Microsoft\Office\XX.0\Outlook\Options\Mail
    DWORD value: NewItemsUseDefaultSendingAccount
    Value type: REG_DWORD: 1 for force, 0 to disable.


    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\XX.0\outlook\options
    Value Name: ForceAccountSelection
    Value type: REG_DWORD: 1 for force, 0 to disable.

    Close the registry editor and restart Outlook to check if the behavior what you want would come back.

    In addition, our Outlook MVP, Diane Poremsky has written an article with more detail information: http://www.slipstick.com/outlook/outlook-2010/multiple-accounts-and-the-default-account/

    By the way, we still cannot figure out which update is the root of the issue, if someone could test it and share the result here, I would appreciate that. Feel free to post back.

    Tony Chen
    TechNet Community Support

    Saturday, December 21, 2013 10:01 AM
    Moderator
  • Hi Tony,

    Sorry for the delay responding. I work for a school district and we have been closed for the holiday.

    This did not correct the problem, sorry. Some additional information may be useful. We are setup with a single .pst file and our networking department does something to proxy add the extra mailboxes when needed. Don't know if this makes any difference.


    Jim Powers

    Friday, January 03, 2014 2:35 AM