locked
Mail app not syncing 8.1 preview Surface RT

    General discussion

  • I know his has been reported in another thread, however it is listed as Answered. Clearly this has not been addressed for a number of people.

    I upgraded to 8.1 on my Surface RT. None of my 5 accounts in the Mail app sync after the upgrade. I tried a refresh, but hat did not solve the issue. After uninstalling, rebooting and reinstalling the Mail app it works fine for about a day and then it stops again. Only an uninstall/reinstall fixes it.

    Note that the same accounts work perfectly fine in Outlook 2013.

    I'd love to troubleshoot this to find a solution. Please advise.


    tgd

    Sunday, August 04, 2013 3:15 AM

All replies

  • Hi,

    Can you access Internet by IE of Modern UI? If you manually sync the email, it there any error reported?

    Also please check if there is any update from Windows Store.


    Niki Han
    TechNet Community Support

    Wednesday, August 07, 2013 3:07 AM
  • hi, I was able to access IE in Modern UI fine. There was never an error message in the Mail app. It said syncing at the top right and would just sit there and never finish sync.

    But, after reading other threads that commented on problems with exchange servers I remove the one exchange email account of the 5 email accounts I had. I re-installed the Mail app and now all 4 other email accounts have been working fine for some time so far. I can still access my exchange account on Outlook 2013.

    thanks


    tgd



    Wednesday, August 07, 2013 3:20 AM
  • I talked to soon. Another day and it is stuck again No more syncing. I start and it reads Syncing... at the top right and stays there forever, never actually syncing anything. Outlook 2013 on the other hand works perfectly fine with the same accounts. Note that there is no Exchange account used in the Mail App. No errors are reported. The mail app just sits there. I force closed it in task manager. rebooted - nada - won't work anymore. Frustrating....

    any advise? I checked all the things you suggested. I have uninstalled and reinstalled the Mail app, which makes it work for a short time. I've even refreshed the preview with no luck.


    tgd



    Thursday, August 08, 2013 12:55 AM
  • uninstall, reinstall worked again for 2 days and now it is not syncing anymore. speechless.

    tgd

    Sunday, August 11, 2013 11:21 PM
  • +1 I have the same issue..  uninstall... re-install... works for a day.. then it just says syncing all the time...no new email.

    I don't connect to any exchange servers.. just outlook.com and yahoo.com.

    Sad.


    Steve Lithgow

    Tuesday, August 13, 2013 9:34 PM
  • Exact same issue.  Just won't sync at all anymore.

    Saturday, August 17, 2013 4:28 PM
  • I am having the same issue. Ended up wiping the entire system and re-installing 8.1 but email works sporadically on the mail app against Hotmail.  Interesting thing is the problem appears to be only with the Hotmail.com account. I also have an outlook.com account and it seems to sync well (although admittedly I have very little traffic there).

    I have no problem accessing any mail over IE on my surface RT. Hopefully this will be resolved with the final bits of 8.1.

    Sunday, August 18, 2013 2:17 PM
  • +1, I'm now on the third time that my mail app has completely stopped syncing.  Ever time, it seems to take an OS refresh to fix it, and then it only works for a day or two.  32gb Surface RT.  Extremely annoying.
    Saturday, August 24, 2013 8:40 PM
  • Mine stopped today for some strange reason.  Works on my other system but not syncing any longer on my Surface RT.
    • Edited by darkphoenix2 Wednesday, September 04, 2013 11:41 PM
    Wednesday, September 04, 2013 11:26 PM
  • Same issue here, mail stop syncing 2 days ago.
    Sunday, September 08, 2013 1:33 PM
  • I am also seeing this on a Surface RT, where my Hotmail/Outlook.com account no longer syncs, even after restarting the Surface and verifying connectivity is working via IE. I can always successfully browse to my e-mail in IE using the Outlook.com web interface, but syncing just hangs indefinitely in the Mail app.

    In my case, the Mail app was working fine on 8.1 Preview for a month or two, but then stopped either after I did a refresh, or else after a recent update (the two were close enough together that it's unclear which might be a potential cause).

    Sunday, September 08, 2013 9:58 PM
  • Same here. I'm in need of a solution.. Anyone?
    Tuesday, October 08, 2013 2:13 AM
  • I have the same issue, my Hotmail and my company exchange email have just quite synching.  I can access via outlook.com for my Hotmail account and via remote desktop for my exchange work account.

    All used to work find.  on 8.1 preview, may be fixed when 8.1 comes out officially.  ???

    Raymond

    Friday, October 11, 2013 2:04 PM