none
Exchange domain and ssl issues

    Question

  • Hi Everyone,

    Really desperate for some help if possible. I have recently installed Exchange 2013 on server 2012. Am having a few issues. Will Try and explain the whole situation below.

    Currently using IMAP with ISP.

    Domain Controller is windows 2008 R2( call it srv1), Domain name:  name1.local

    Added new windows 2012 server( call it srv2) to domain name1.local. (everything cool so far)

    Installed Exchange standard 2103 on to  srv2, added an accepted domain from emails to come through to domain for emails is mail1.com.

    Am using spam hero as an intermediary to block spam. Everything is working ok, incoming mail no problem, out going no problem.

    But have tested using owa only. when I tested using the iphone and android, I was getting connection issues. Finally figured that I need a self signed ssl including mail.mail1.com, mail1.com, autodiscover.mail1.com

    This then seemed to work.

    No I can't can't get outlook working. it keeps saying that there is an issue with the certificate. it hasn't been issued by a trusted authority.

    If I get it issued...do I get it for name1.local????? or mail1.com????? I am a bit confused. Is there anything else I can do??

     

    One thing I was thinking if I re-built srv2 and created its own domain of mail1.com. This would solve the problem. But could I setup a trust relationship between name1.local domain and mail1.com domain and get this working that way?? I know its long?? but I am in melt down mode!!!

     

    Any help would really be appreciated.

     

    Kam

    Wednesday, July 10, 2013 4:24 PM

Answers

  • Hello,

    Whether your certificate is issued by CA for mail1.com or not. If so, the certificate is only used for users for mail1.com.

    If these users for name1.local use outlook to access their mailbox, they should use certificate issued by CA for name1.local.


    Cara Chen
    TechNet Community Support

    Thursday, July 11, 2013 1:27 PM