none
Meet URL - Certificate Error

    Question

  • Hello,

    When I try to connect to https://meet.domain.com/username/VHQCLV0M?sl=, I receive certificate error that says:

    I use Digicert certificate.  TMG is setup.  Lync client works, only Lync Web Apps client has this issue.  If I click on Show Content button, everything works and Certificate does not show me that there is a problem.

    As you can see on the image above, it does now show me that there is a certificate problem anymore.

    Any ideas?


    Thank you. Eric.

    Tuesday, August 06, 2013 4:20 PM

Answers

  • When you go to https://meet.domain.com you are only pulling content from that FQDN. When you connect to an actual conference, content is pulled from both the meet FQDN and the Lync External Web services url. Use the Developer Tools in IE and start a capture on the Network tab.

    https://meet.domain.com

    vs. 

    https://meet.domain.com/michael/8mG9SDTL?sl=1

    I'm guessing the issue is either the Lync External Web service FQDN or the Certificate.

    • Marked as answer by KPABA Friday, August 09, 2013 7:36 PM
    Thursday, August 08, 2013 5:08 AM

All replies

  • Could you verify your meeting URL with digicert certificate cheker tool and you may contact igicert support as well

    http://www.digicert.com/help/

    Tuesday, August 06, 2013 11:31 PM
  • Check the date/time on your test machine and the TMG.

    Also run the DigiCert Certificate Utility on the TMG and Front End: https://www.digicert.com/util/ 

    Make sure the TMG trusts the Internal Root CA of any Certificates on the Front End.


    Wednesday, August 07, 2013 4:06 AM
  • Hi KPABA,

    Try Lync web app on other browser or computer.

    As the Seneej said, you can use the digicert certificate checker tool to verify the certificate.

    Please double check the steps of publishing meeting URL and make sure all setting are correct. You can refer to the link of how to publish meeting URL:

    http://social.technet.microsoft.com/wiki/contents/articles/9807.how-to-configure-forefront-tmg-2010-as-reverse-proxy-for-lync-server-2010.aspx

    Best Regards,

    Eason Huang

    Wednesday, August 07, 2013 6:56 AM
  • Thank you for your reply.  I run certificate test and everything looks good.

    Double checked the publishing rule and did not find any issues.

    Time is OK and the server trusts internal CA. 


    Thank you. Eric.

    Wednesday, August 07, 2013 1:04 PM
  • In the Topology builder did you specify an external web services FQDN? And publish it via TMG using the same certificate?
    Wednesday, August 07, 2013 2:54 PM
  • Hi,

    I encountered the same error when accessing some other website. Please try to turn off pop up blocker and test the issue again.


    Kent Huang
    TechNet Community Support

    Wednesday, August 07, 2013 3:16 PM
  • Public FQDN is setup and TMG rules are setup.

    Pop-ups are not turned on.  I can connect to other companies from the same PC and the same IE.  By the way, I tried it on multiple computers.  The same issue.

    Found something else interesting.  If I just go to https://meet.domain.com, I do not receive certificate error. Only when I try to access scheduled meeting:

     


    Thank you. Eric.

    Thursday, August 08, 2013 12:52 AM
  • If you try with other browser, Does it return you the same error? I saw that you are trying with IE only, Could you see if other browser have the same behavior?
    Thursday, August 08, 2013 5:05 AM
  • When you go to https://meet.domain.com you are only pulling content from that FQDN. When you connect to an actual conference, content is pulled from both the meet FQDN and the Lync External Web services url. Use the Developer Tools in IE and start a capture on the Network tab.

    https://meet.domain.com

    vs. 

    https://meet.domain.com/michael/8mG9SDTL?sl=1

    I'm guessing the issue is either the Lync External Web service FQDN or the Certificate.

    • Marked as answer by KPABA Friday, August 09, 2013 7:36 PM
    Thursday, August 08, 2013 5:08 AM
  • You were right.  I messed up with Lync External FQDN.

    Thank you for your help.


    Thank you. Eric.

    Friday, August 09, 2013 7:36 PM