none
Atalho na área de trabalho por diretiva de grupo, como fazer??

    Question

  • Bom dia a todos da comunidade!!!

    Estou com um pouco de dificuldade para criar atalho na área de trabalho, pela diretiva de grupo.

    Não sei o por que, em 4 máquinas de alunos, não está aparecendo o atalho do Word, assim que o aluno loga, e necessita do word, nós criamos manualmente o atalho.

    Criei a diretiva de grupo, e apontei para a pasta que está localizado o atalho, mas nada.

    Alguém tem idéia do que pode está ocorrendo ou uma outra solução??

    Desde já muito obrigado

    Fernando
    Friday, April 04, 2008 12:50 PM

Answers

  •  

    Trabalho em uma escola tambem e este tipo de atividade eu normalmente faço por script;

     

    segue abaixo o exemplo.

     

    set WshShell = WScript.CreateObject("WScript.Shell")
     strDesktop = WshShell.SpecialFolders("Desktop")
     set oShellLink = WshShell.CreateShortcut(strDesktop & "\Yearbook.lnk")
     oShellLink.TargetPath = "C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE"
     oShellLink.Save

     

     

    Salva este arquivo como .VBS e ae coloca ele para ser executado no logon do usuário.

     

    Qualquer coisa post novamente.

     

    abraços

    Friday, April 04, 2008 1:06 PM

All replies

  • Olá Fernando,

     

    Qual GPO vc configurou?

     

    Utilizou a pasta Default Users ou All Users?

     

    Abraços

    Friday, April 04, 2008 12:59 PM
  •  

    Trabalho em uma escola tambem e este tipo de atividade eu normalmente faço por script;

     

    segue abaixo o exemplo.

     

    set WshShell = WScript.CreateObject("WScript.Shell")
     strDesktop = WshShell.SpecialFolders("Desktop")
     set oShellLink = WshShell.CreateShortcut(strDesktop & "\Yearbook.lnk")
     oShellLink.TargetPath = "C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE"
     oShellLink.Save

     

     

    Salva este arquivo como .VBS e ae coloca ele para ser executado no logon do usuário.

     

    Qualquer coisa post novamente.

     

    abraços

    Friday, April 04, 2008 1:06 PM
  • Muito obrigado Thiago, deu certo o script!!
    Abraço
    Friday, April 04, 2008 1:37 PM
  • Olá Fernando,

     

    Da uma olhada nesse post que tem uma solução que vc precisa

    http://forums.microsoft.com/Technet-BR/ShowPost.aspx?PostID=2287820&SiteID=29

     

    Um grande abraço

    Friday, April 04, 2008 1:39 PM
  •  Fernando P. S. Almeida wrote:
    Muito obrigado Thiago, deu certo o script!!
    Abraço

     

    Opa

     

    Qualquer coisa post novamente!!

     

    Abraços

    Friday, April 04, 2008 1:41 PM