none
WMDC 6.1 (64-bit) shows "Outlook has not been configured."

    Question

  • I am using Windows 7 x64 SP1 and installed Office Professional Plus 2013 x86. After I installed Windows Mobile Device Center 6.1 (64-bit) and then connect to my HTC Windows Mobile 6.5 phone, I found that WMDC shows "Outlook has not been configured." and do NOT allow me to sync items like "Contacts", "Calendar", "Tasks".

    I have tried uninstalled Office Professional Plus 2013 x86 and installed Office Professional Plus 2010 x86 but the same problem persists. I have also try uninstalled WMDC 6.1 (64-bit) and re-installed but it doesn't help to solve the problem.

    How do I fix it ?


    • Edited by WyattWong Wednesday, December 12, 2012 2:22 PM minor edit
    Wednesday, December 12, 2012 2:21 PM

Answers

  • I have uninstalled Office 2013 x86 and WMDC 6.1 64-bit, then delete the HKEY_CURRENT_USER\Software\Microsoft\Office and installed Office 2010 x86 and then WMDC 6.1 64-bit. Finally I was able to sync the contact list, calendar, e-mail, tasks and notes to my HTC Windows Mobile 6.5 Phone.

    • Marked as answer by WyattWong Friday, December 21, 2012 2:04 PM
    Friday, December 21, 2012 2:04 PM

All replies

  • Hi,

    As far as I can tell, the problem might be caused by some 32 bit version .dll files cannot be loaded by 64 bit Windows Mobile Device Center 6.1 program. I would suggest you try installing the 32 bit version WMDC.

    http://support.microsoft.com/kb/931937

    If it doesn't work, try renaming the following registry key to see if it can be helpful:

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.

    • 322756 How to back up and restore the registry in Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\MSMapiApps::WmdHost.exe

    Best regards,


    Rex Zhang
    TechNet Community Support

    If you have any feedback on our support, please click here


    Thursday, December 13, 2012 1:47 AM
    Moderator
  • Please note that it is impossible to install WMDC 32-bit in Windows 7 x64.

    In fact, I was able to use Outlook 2010 x86 with WMDC 64-bit in Windows 7 x64 SP1 to sync the data to my HTC Windows Mobile 6.5. However, my Windows crashed and after I re-installed Windows 7 x64, the WMDC is not working with Outlook 2010 x86 or Outlook 2013 x86.

    On the other hand, there is no WmdHost.exe in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\MSMapiApps\

    Maybe you should do some research on your own first !

    Thursday, December 13, 2012 12:07 PM
  • I referred to the following:

    http://technet.microsoft.com/en-us/library/ee681792(v=office.15).aspx

    • Windows Mobile Device Center (WMDC) synchronization   WMDC does not synchronize with Outlook 2013 if you use the 64-bit version of Outlook 2013. In such cases, an error message states that there is no default mail client or the current mail client cannot fulfill the messaging. WMDC synchronizes correctly with the 32-bit version of Outlook 2013. To synchronize a Windows Phone with Outlook 2013 by using Windows Mobile Device Center, uninstall Outlook 2013 64-bit. Then, to install Outlook 2013 32-bit, use the original installer that you used to obtain Outlook 2013 64-bit. Outlook 2013 32-bit is the default option.

    Please note that I am using Office 2013 x86 (Outlook 2013 x86) with WMDC 6.1 64-bit

    • Edited by WyattWong Tuesday, December 18, 2012 9:09 AM
    Tuesday, December 18, 2012 9:04 AM
  • I have uninstalled Office 2013 x86 and WMDC 6.1 64-bit, then delete the HKEY_CURRENT_USER\Software\Microsoft\Office and installed Office 2010 x86 and then WMDC 6.1 64-bit. Finally I was able to sync the contact list, calendar, e-mail, tasks and notes to my HTC Windows Mobile 6.5 Phone.

    • Marked as answer by WyattWong Friday, December 21, 2012 2:04 PM
    Friday, December 21, 2012 2:04 PM
  • Have you eer tied Outlook 2013 again to see if it would work?
    Thursday, March 28, 2013 9:48 PM
  • I could use some help here!

    I've got a new PC with Win8x64. Just put MS-Office 2013 x86 into it and now I'm stuck on the same situation you guys mention here. Outlook has not been cofingured!

    So, to make things clear:

    1) Windows 8 x64 EN-US (brand new installation + all the patches/updates available by Sep, 15, 2013)

    2) Ms Outlook 2013 x86 (brand new setup + all the patches/updates available by Sep 15,2013)

    3) The phone is a Samsung OMNIA SGH-i900L running Windows Mobile 6.5 PRO which was the last OS released for it. The CE OS version is 5.2.23563 (Build 23563.5.5.0) from 2009! It's prefectly detected by Windows Mobile Device Center (WMDC) or ActiveSync (as you wish to call it) but there's NO WAY to get my contacts, tasks and schedule synced!

    The phone Works PERFECTLY so I'm not willing to replace it just because of MS lazyness!

    I already did a "deep" uninstall of MS Office 2013 following the reg trick mentioned by WyattWong but I got back to the same place.

    Any ideas?

    Thanks!

    Sunday, September 15, 2013 2:19 PM
  •  

    To successfully sync a Windows Mobile 6.X phone with Outlook 2010

     

      • Windows 7 64 bit  (Windows 8 will not allow sysnc)
      • MS Office 2010  32 bit (MS Office 2013 will not allow sync)
      • Mobile phone with Mobile 6.5

     

     

    MS Office must be 32bit not 64bit

    Must create new Outlook pst file with your old or new email account in  

    C:\Users\username\AppData\Local\Microsoft\Outlook

    and the email account must be set as the default.

                                  Note:Files from older versions of Outlook can cause problems

    Outlook Pst file must not be password protected

    Commonly suggested

       On the Mobile phone, go to

    Start > Settings > All Settings > Connections > USB to PC

    and uncheck the Enable faster data synchronization box

       However, I have this checked and still am able to sync

      The mapi32.dll file must be present and functional in order to resolve MAPI profile names.

    To repair the mapi32.dll file, complete the following steps:

    1. Click Start > Run.
    2. Type %windir% and click OK.
    3. Open the system32 folder.
    4. Run the fixmapi.exe file.
    Also, if the above method fails, try the following- (1) Remove Outlook from Add/Remove Programs>[Add/Remove Features], [Next], [Choose Advanced Customization], [Next], change "Microsoft Outlook" to "Not Available", [Update]. (2) Run a search for the following Mapi files and rename them to '.old'. Mapi.dll Mapisp32.exe Mapisrvr.exe Mapiu.dll Mapix.dll Mapix32.dll Mspst32.dll (3) Insert the Office 2010 Disc and re-install Outlook by going under [Add/Remove Features], [Next], [Choose Advanced Customization], [Next],

    Sunday, September 22, 2013 12:07 AM
  • This just sucks. It's a phone from same brand as the OS and the Office suit with less than 3 years of use.

    I just don't get it, Windows actually sees and connects to the phone, there's gotta be something related to Outlook 2013 only. Maybe a key or value that used to be somewhere else around the registry and that moved on the 2013 version of Outlook.

    I'll keep searching. Microsoft official position is that Windows Mobile 6.5 and Windows8/MS-Office 2013 are not compatible and that's it? Trash it?

    Sunday, September 22, 2013 12:51 PM
  • Your are right, it does suck!  Microsoft is forcing you to use the Cloud and now we all know how safe that is since Snowden released that the NSA had broken any encryption code that exists and has any information that any one has posted in the Cloud.

    To sync your 6.5 phone with Outlook, you have to roll back to Outlook 2010 and Windows 7 or earlier as per my earlier note.

    Since I"ve done that, everything works fine.  Contacts, Notes, Calender, Email, Tasks.

    Sunday, September 22, 2013 6:58 PM
  • OK, looks like I'm reaching somewhere here.

    This is the screen that pops up after plugging my sister's phone to the USB. Her phone is exactly the same as mine ( Omnia 900 ) except that hers is on WinMo 6.1 PRO and mine on 6.5.

    Unfortunately when I click "Sync" I'm required to delete all the contacts from my phone to start a new partnership (???) so I guess there's gotta be a bug somewhere around.

    Oh year, one last note: instead of just pluggin the phone to the USB, I also started the ActiveSync app FROM THE PHONE. On Win Mo 6.5 there's no such thing since the "app icon" actually shows you a box that asks you to plug the phone to the PC so that Windows will set things up for you (hell ya)

    But whatever, I'll keep trying.

    Wednesday, September 25, 2013 12:13 AM
  • You write: MS Office 2013 will not allow sync with wdmc?

    Is this really true?

    Thursday, March 27, 2014 8:02 PM
  • I have not heard of anyone being successful.  See my previous post.

    I stayed on the Microsoft Sync as I wanted to maintain my Pocket Quicken sync functionality.

    At least every other week I still need to delete the relationship with the phone from Windows Mobile  and recreate it as it gets to the point where it shows syncing on the phone and the PC but actually is just spinning its wheels.  When you do that it does delete all contacts, calendar ,notes, tasks , etc from the phone first so make sure you have manually updated Outlook on the PC first.

    Eventually I think I want to go to Windows 8 and Office 2013 and to do that I will need to purchase Companion Link to stay off the Cloud, although they do have that as an option. Retail is $49.95 but often they will offer a $10.00 discount.  I am currently using it to sync my wife's Android phone with her PC's Outlook.  The only thing that doesn't come over is emails but she gets them via her data plan.

    Thursday, March 27, 2014 9:12 PM