none
Consumo excesivo de ancho de banda - WSUS 3.0 : 8530

    Question

  • Señores que tal, tengo una consulta:

    Tengo implementando en mi servidor 2008R2 el WSUS 3.0 y tengo problemas con unos equipos que se está detectando un consumo excesivo de ancho de banda. En la GPO del WSUS tengo configurado la notificación de instalaciones y la notifcación de descargas; sin embargo, figura que se está consumiendo un ancho de banda de hasta 13,11Mbps. No hay ninguna regla de instalación automática habilitada. Es como si por el simple hecho de tener la PC en contacto con el WSUS me consumiera tantos datos.

    Mi servidor WSUS está con el puerto 8530.

    Cuál podría ser la causa.

    Gracias por su apoyo.

    Monday, November 25, 2013 4:35 PM

All replies

  • Hola, si realmente es solo alto conusmo de red entre el cliente WSUS y el Server WSUS, consejo implementa BITS, de la siguiente manera:

    http://technet.microsoft.com/en-us/library/dd939927%28v=ws.10%29.aspx

    Un saludo.

    Monday, November 25, 2013 5:34 PM
  • Buen dia WillReacon

    El consumo del ancho de banda pueden ser por varios factores, aca te doy algunos puntos de donde puede estar el problema.

    1. Verifica que las "synchronization" se realize en horarios donde la empresa no este trabajando.
    2. Verifica que tus GPO para la configuracion del WSUS este apuntando a todos tus equipos de empresa.
    3. Verifica si existen programas de terceros que te esten consumiendo ancho de banda (Antivirus, P2P, etc)

    Saludos Cordiales.

    Alfonso

    Monday, November 25, 2013 8:06 PM
  • Buen día ignaba,

    Me olvide mencionar que tengo implementado el BITS pero de todas maneras se genera dicho consumo.

    Gracias.

    Tuesday, November 26, 2013 2:54 PM
  • Buen día Alfonso,

    La sincronización de mi servidor WSUS con los servidores de MS para las actualizaciones está en un horario fuera de oficina (2:00 am). Además todos los equipos están en contacto con el WSUS por medio de las GPO's desplegadas.

    Con respecto al consumo de bandwith a causa de antivirus, P2P... esto no podría ser debido a que se está que menciona como IP de destino al WSUS. Es como si por contactarse solamente con dicho servidor consumiera todo esa cantidad de datos.

    Por el momento he deshabilitado el contacto con este servidor para descartar cualquier opción.

    Gracias por tu ayuda

    Tuesday, November 26, 2013 3:00 PM
  • Hola WillReacon,

    Tienes seleccionados solo los productos que aplican a tu organización y solo en el idioma que aplique? Disculpa la obviedad de la pregunta, pero un filtrado erróneo puede generar una descarga excesiva de paquetes y parches.

    Por otra parte, indicas que el problema es un consumo de ancho de banda excesivo. ¿Se trata de trafico de entrada o de salida?

    Puedes asegurarte de que efectivamente es el WSUS y ningún otro proceso usando Sysinternals - TCPView, donde puedes obtener una estadística del uso del ancho de banda por proceso

    Un saludo y espero que te sirva


    Tuesday, November 26, 2013 3:21 PM
  • Entonces, no se está aplicando la GPO de BITS (todo el consumo de y desde WSUS va en esta configuración). Tambíen aconsejo verifiques:

    1 - Instalar totos los updates de WSUS en el o los servers WSUS

    2 - Instalar todos los updates de los componentes de WSUS, ej BITS

    3 - Aplicar: http://technet.microsoft.com/en-us/library/cc720543%28v=ws.10%29.aspx

    4 - Postea el event log con referencia WSUS.

    5 - Utiliza perfmon, desde un host de test, para detectar que consumo tiene el port WSUS o el proceso svchost.exe. (con esto puedes verificar si realmente la GPO con referencia a WSUS que utiliza el port x, esta en uso, sino, puedes desactivarla en un host para probar si continua el consumo para descartar que sea exclusivo de WSUS)


    • Edited by ignaba Wednesday, November 27, 2013 3:03 AM
    Wednesday, November 27, 2013 2:57 AM