none
ExRCA OOF connectivity tests failed

    Question

  • OOF failing in Outlook 2007 and greater.  ExRCA giving "ExRCA wasn't able to retrieve and confirm user availability.  There was an invalid XML response. If the Client Access server is running Windows 2008, try installing KB951847."

    Hotfix from http://support.microsoft.com/kb/976814 installed on CAS and server rebooted.

    All other ExRCA tests passing.  All Outlook AutoDiscover tests passing.

    I'd really appreciate any advice and/or suggestions on this one!!

    TIA.

    Wednesday, May 16, 2012 2:01 PM

Answers

All replies

  • Can you see if in add\remove programs if you have .netframework 3.5 with SP1? Since the hotfix applies to both .netframework 2.0 and 3.5sp1 it woud've installed if you have either or. If you don't have 3.5 with SP1, download the SP1.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Thursday, May 17, 2012 6:46 PM
  • Confirmed .NET 3.5 SP1 installed (and KB2567424).
    Friday, May 18, 2012 8:53 AM
  • Can you try this update?

    An update for the .NET Framework 3.5 Service Pack 1 is available

    http://support.microsoft.com/kb/959209


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    • Marked as answer by thezookeeper Friday, May 18, 2012 3:03 PM
    Friday, May 18, 2012 2:22 PM
  • Awesome James.

    I updated all three versions with the downloads from that KB article, and everything sprung into life.

    My ExRCA tests are 100% successful, and I can see the OOF dialogue now in Outlook.

    Your help is greatly appreciated!  Many thanks for sparing the time.

    Friday, May 18, 2012 3:04 PM