none
Windows Intune On-Premises Exchange Connector error code 0x0000001

    Question

  • Hello, could somebody shed some light on the Intune On-Premises Echange Connector?

    We are using Exchange 2007, Intune Connector installed on Win2008 R2 SP1 x64.

    When I add the FQDM in to the client access server field, we receive an error code 0x0000001.

    We can ping the FQDM name of the server, and also the server without the FQDM. I even tried adding the IP address in to this field. 

    The account that we are using is one of the main accounts we use on the Exchange server, so we do not think it's a permissions issue.

    Any help or guidance would be appreciated.

    Thanks in advance.

    Monday, July 01, 2013 11:50 PM

Answers

All replies

  • Exchange 2010 SP1 is required to use the Windows Intune Exchange Connector.

    Thanks.


    Jon L. - MSFT - This posting is provided "AS IS" with no warranties and confers no rights.

    Tuesday, July 02, 2013 3:22 PM
  • Exchange 2010 SP1 is required to use the Windows Intune Exchange Connector.

    Thanks.


    Jon L. - MSFT - This posting is provided "AS IS" with no warranties and confers no rights.

    Thanks Jon! Appreciate the feedback.
    Friday, July 05, 2013 6:20 PM
  • Jon, additional question.. if I were to add an Exchange 2010 Sp1 min CAS to my Exchange 2007 organization, for the Windows Intune Exchange Connector can connect to that one, can I then manage the devices that are used to open a mailbox on Exchange 2007?

    Many thanks,

    Ilse


    Ilse Van Criekinge

    Tuesday, November 05, 2013 5:12 PM