none
Not Able to Connect UAG SSL VPN Connection

    Question

  • Hello All

    I am setting up UAG SSTP VPN for my office SSL tunnel and SSTP VPN is up but i am not able to connect

    When i try to connect immediately a message pop up that "connection ended", i don't know what is the reason

    my configuration is like that

    i have a internal domain as "greenCOE.local" my UAG system is member of this domain.

    i installed a local active directory CA service in the UAG server itself. 

    the trusted root certificate between ADDS and UAG is installed in UAG server.

    in the UAG server there are two interface in which one interface i given private IP and in another one i given Public IP.

    I binded this public ip with a public URL in our public domain, our public domain is like green.com and the UAG url is

    https:\\vpn.green.com.

    After that i created i https connection in UAG named as "greencoe" in that public host name is :"vpn.green.com" port is 443

    in the ip i have given my "public IP" for sever certificate i have created one web certificate from our internal private CA certificate named as "vpn.green.com".

    After creating the https connection i have created authentication server which is our internal domain server greenCOE.local

    then i created SSL tunneling(SSTP) in UAG server in which

    SSL trunk port is "greencoe"

    public host name is "vpn.green.com"

    certificate is "vpn.green.com"(private created in UAG domain is greencoe.local)

    Protocol is SSTP (as we all have windows 7 64 bit client)

    IP address is static ip address 192.168.20.1-192.168.20.255

    Usergroup "limit access to specific user group is selected" in user group i added internal domain user and ip address range given the internal network ip address.

    after that in https connection i added remote network access application

    in which named as Green

    server setting is 127.0.0.1

    port is 6003

    end policy setting is always

    Client setting is VPN

    authorization is for all user

    after that in the IIS allow double Escaping is set as true.

    I really don't know what is the issue i totally stuck can someone please help

    summery of setting like that 

    Have two Domain one local greencoe.local and one public green.com

    uag server is member of local domain

    CA is install in local domain

    public ip of UAG server mapped in public domain as vpn.green.com

    web certificate generated by local CA named as vpn.green.com

    please help me i also created file access is UAG which is working fine i am able to access and download file

    but not able to connect vpn

    Monday, August 19, 2013 11:03 AM

All replies