none
Word 2010/2013 Line spacing issue for one user

    Question

  • I have a problem with line spacing which is just affecting one user.

    We are in a domain, but no matter which user is logged on to this PC, the line spacing in Word is much looser than on other people's PCs, with a result that the document layout appears wrong, when compared to how anybody else sees it. I have:

    • checked that single spacing is set in the Normal.dot template
    • checked that single spacing is still set when a document loads
    • reinstalled Office 2013
    • Removed 2013 and reverted to 2010
    • Checked the regional settings are correct

    but the problem remains.

    If the user logs on to anyone else's pc, everything appears OK, so it must be a workstation problem. 

    Wrong layout

    

    Correct layout

    Any comments/suggestions would be most gratefully received.

    Thanks ... Chris

    Tuesday, September 17, 2013 1:02 PM

Answers

  • Hi, I've fixed it! This particular user did not have a special font installed. I installed the font and the problem went away.

    Thanks for reading anyway.

    • Marked as answer by chrisp666-666 Friday, September 20, 2013 12:53 PM
    Friday, September 20, 2013 12:53 PM

All replies

  • Does it happen if you continue to edit a document which shows correctly and created by your co-workers?

    What's your current Paragraph setting? This is mine for your reference.

    Check the option "Don't add space between paragraphs of the same style" if you still got the unexpected result.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Wednesday, September 18, 2013 6:01 AM
  • Hi, I can't check till Friday, but thanks, I'll have a look. The thing that surprises me is that it was an out of the box install on a new pc.
    Wednesday, September 18, 2013 5:35 PM
  • Hi, I've fixed it! This particular user did not have a special font installed. I installed the font and the problem went away.

    Thanks for reading anyway.

    • Marked as answer by chrisp666-666 Friday, September 20, 2013 12:53 PM
    Friday, September 20, 2013 12:53 PM