none
No detecta dispositivos USB - Windows 7

    Question

  • Hola! Me ocurrió lo siguiente: Sin ninguna advertencia ni señal, mi pc con windows 7 dejó de detectar los dispositivos USB.

    Que intenté para solucionarlo: 1) Revisé que estén habilitados los USB en el bios. Ahí todo ok.

    2) Desinstalé desde el administración de dispositivos de windows 7 todos los controladores usb, reinicié, se reinstalaron normalmente pero el problema continúa igual.

    3)Hice una restauración de sistema a un punto anterior donde funcionaba todo ok, pero como estarán adivinando, el problema persiste.

    4)Verifiqué en "Administración de discos", dentro de "Administración de equipos" que se asigne una letra a las unidades extraibles y, con pendrive conectado o no, figura: Disco 1 Extraíble (F) No hay medios.

    Obs.: Los puertos proporcionan energía a los dispositivos (ej. si conecto mi celular, carga la batería pero no lo detecta el windows - Si pongo pendrives, encienden la luz pero no lo detecta el windows).

    Ya no se que mas hacer, no creo que sea un problema de hardware.

    Desde ya muchas gracias por cualquier ayuda.

    Wednesday, September 15, 2010 3:09 AM

Answers

  • Hola,

    Probaste también en diferentes puertos y con distintos dispositivos USB?


    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    Wednesday, September 15, 2010 3:13 AM
    Moderator

All replies

  • Hola,

    Probaste también en diferentes puertos y con distintos dispositivos USB?


    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    Wednesday, September 15, 2010 3:13 AM
    Moderator
  • Compañeros ami me está ocurriendo exactamente lo mismo que Pablotomcat, el windows 7 dejo detectar dispositivos USB de un momento a otro sin alertas ni nada por el estilo, nunca me habia pasado esto con Windows 7 32bits, ahora tengo windows 7 64bits, debido a las caracteristicas del equipo que acabo de comprar. lo curioso es que todo funcionaba perfecto, dispositivos usb extraibles como memorias usb, pendrives, impresoras, mouse, todo lo que fuera usb 1.0, usb 1.1, usb 2.0 e incluso usb 3.0, todo iba de maravilla, reconocia todo, reconocia mi modem movil y todo sin problemas y de un momento a otro, no reconoce el modem movil, ni las memorias, ni idea que pasó, he probado conectando otras memorias y modems moviles a cada uno de los puertos USB y nada, como no lo reconocia entonces monte el virtualbox y le monté Windows XP y en la maquina virtual me coge el modem sin problemas y todos los demas dispositivos que no reconoce en windows 7 64bits, y los reconoce en cualquier puerto que lo conecte. No es problema de compatibilidad pues siempre he usado el modem movil unicamene en Windows 7 tanto version 32bits como 64bits y ha funcionado 100% siempre habia andado sin problemas. con mi equipo nuevo tambien funcionó sin problemas un tiempo y dejo de funcionar, estoy seguro que el problema es de windows 7 pero ni idea que será y menos como se resuelve sin formatear. ¿Que puede ser el problema? ¿como lo resuelvo sin formatear? 

    Estas lineas las estoy escribiendo conectado desde mi modem movil desde la maqina virtual.

    Coloco las caracteristicas del equipo si de algo sirve: 16gb de RAM de alto rendimiento a 1333mhz pc 10666 con blindaje, procesador Phenom X6 1055t, board Gigabyte 890gpaUD3h, 2 aceleradoras ATI HD5770 en Crossfire, Disco de 1Terabyte.

    De antemano muchas gracias. Espero me puedan ayudar. Hasta pronto.

    Tuesday, April 26, 2011 6:13 AM
  • Compañeros ami me está ocurriendo exactamente lo mismo que Pablotomcat, el windows 7 dejo detectar dispositivos USB de un momento a otro sin alertas ni nada por el estilo, nunca me habia pasado esto con Windows 7 32bits, ahora tengo windows 7 64bits, debido a las caracteristicas del equipo que acabo de comprar. lo curioso es que todo funcionaba perfecto, dispositivos usb extraibles como memorias usb, pendrives, impresoras, mouse, todo lo que fuera usb 1.0, usb 1.1, usb 2.0 e incluso usb 3.0, todo iba de maravilla, reconocia todo, reconocia mi modem movil y todo sin problemas y de un momento a otro, no reconoce el modem movil, ni las memorias, ni idea que pasó, he probado conectando otras memorias y modems moviles a cada uno de los puertos USB y nada, como no lo reconocia entonces monte el virtualbox y le monté Windows XP y en la maquina virtual me coge el modem sin problemas y todos los demas dispositivos que no reconoce en windows 7 64bits, y los reconoce en cualquier puerto que lo conecte. No es problema de compatibilidad pues siempre he usado el modem movil unicamene en Windows 7 tanto version 32bits como 64bits y ha funcionado 100% siempre habia andado sin problemas. con mi equipo nuevo tambien funcionó sin problemas un tiempo y dejo de funcionar, estoy seguro que el problema es de windows 7 pero ni idea que será y menos como se resuelve sin formatear. ¿Que puede ser el problema? ¿como lo resuelvo sin formatear? 

    Estas lineas las estoy escribiendo conectado desde mi modem movil desde la maqina virtual.

    Coloco las caracteristicas del equipo si de algo sirve: 16gb de RAM de alto rendimiento a 1333mhz pc 10666 con blindaje, procesador Phenom X6 1055t, board Gigabyte 890gpaUD3h, 2 aceleradoras ATI HD5770 en Crossfire, Disco de 1Terabyte.

    De antemano muchas gracias. Espero me puedan ayudar. Hasta pronto.


    Esto es probablemente poruqe has instalado algun software de terceros que mete filtros incorrectos en el stack USB.

    Elimina los posibles upperfilter y/o lowerfilters de la clave de registro:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{36FC9E60-C465-11CF-8056-444553540000}

    y reinica la maquina.

    Saludos :)

    Tuesday, April 26, 2011 10:12 AM
  • También he experimentado frecuentemente que los USB no se detectan o tardan mucho en ser detectados, incluso tengo una impresora Epson que tarda tanto en detectarse que no se puede usar.

    Yo tengo 196 entradas en esa clave de registro y todas son del ProviderName Microsoft... ¿Como puedo saber cuales son conflictivas? ¿Cómo identificar que son y cuales son los mencionados upperfilter y lowerfilter? ¿Hay manera de evitar este problema? Saludos y gracias de antemano por la respuesta!

    Friday, May 25, 2012 5:13 PM