none
Termine die über 24 Stunden dauern mit Iphone 4 synchronisieren

    Question

  • Hallo,

    ich habe ein Problem mit der Synchronisierung von Terminen die über einen Tag hinausgehen z.B. Montag 09.30 bis Dienstag 12.00 Uhr. Die kommen am Iphone 4 als Ganztägiger Termin von Dienstag und Mittwoch an. Mache ich einen Termin von 09.30 bis 23.59 synchronisiert er ganz normal. Wir benutzen Outlook 2010 und Exchange 2010. Wenn ich den Termin Montag 09.30 bis Dienstag 12.00 Uhr am Iphone eingebe kommt er ganz normal wie es gehört im Outlook an. Iphone ist am aktuellen Stand und Updates vom Exchange sind bis auf die letzten 1,5 Monate aktuell.

    Im Internet haben anscheinend mehrere das Problem aber ich konnte keine Lösung finden.

    Mfg

    Hornauer Christian


    Hornauer

    Wednesday, August 29, 2012 2:09 PM

Answers

  • Hallo Christian,

    Das Problem sollte eigentlich behoben sein:

    Issue 1.6 - An appointment is longer than 24 hours is changed to a multi-day All Day Event

    Assume that an appointment item's duration is longer than 24 hours and the appointment is not marked as an All Day Event. In this case, Exchange ActiveSync changes the item on the device to a multi-day All Day Event. The next time that the device synchronizes with the mailbox, the change is propagated from the item on the device to the item on the Exchange Server 2010 mailbox.

    Solution

    To resolve this issue, install Update Rollup 1 for Exchange Server 2010 Service Pack 2 (SP2). For more information, see the following article in the Microsoft Knowledge Base: http://support.microsoft.com/kb/2549255/en-us/  A meeting item displays incorrectly as multiple all-day events when you synchronize a mobile device on an Exchange Server 2010 mailbox

    Also pruef bitte nochmal, welches SP und RU Du genau drauf hast.

    VG, Timo

    Monday, September 10, 2012 8:46 PM
  • Dann bist du noch bei SP1 (http://www.microsoft.com/de-de/download/details.aspx?id=30480), denn beim SP2 ist erst RU4 aktuell.

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Tuesday, September 11, 2012 6:15 AM
  • Hast du das Exchange-SP2 zur Installation freigegeben?

    Ich würde mich da jetzt zur Not aber das Update manuell runterladen und installieren und mindestens das RU1 aufspielen. Dann sollte es laut Link von Timo funktionieren.


    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008


    Tuesday, September 11, 2012 8:48 AM
  • Hi Guido Over,

    bei Servern würde ich Rollups und Service Packs immer manuell aufspielen, da Dienste neu gestartet werden müssen. Außerdem prüfe ich lieber hinterher, ob alle läuft. Bei Clients ist das was anderes...


    Viele Grüße
    Christian

    Tuesday, September 11, 2012 10:48 AM

All replies

  • Hallo,

    komisches Verhalten - habe ich bisher noch nie gesehen.

    Wie lautet die genaue Exchange-Version? Am iPhone ist iOS 5.1.1 installiert?

    Gruß

    Dominik


    NewCoTec GmbH MCITP: Enterprise Administrator 2008 MCITP: Enterprise Messaging Administrator 2010 MCTS: Windows 7, Configuring CCNA: Cisco Certified Network Associate

    Wednesday, August 29, 2012 2:20 PM
  • Hallo,

    Im Internet habe ich schon einiges gelesen aber als Abhilfe aktuelle Iphone Version und aktuelle Patches für den Exchange verwenden. Beides habe ich Exchange 2010 Standard mit aktuellen Patches soeben eingespielt. und aktuelle Iphone Firmware IOS 5.1.1 . Für jeden Tip wäre ich dankbar

    Mfg

    Hornauer Christian


    Hornauer

    Sunday, September 02, 2012 6:58 PM
  • Hi W Hornauer,

    tritt das Problem auch bei einem neu erstellten Account auf?


    Viele Grüße
    Christian

    Sunday, September 09, 2012 9:24 AM
  • Hallo,

    Ich habe leider nur das eine Iphone und nur der Chef synchronisiert damit. Aber ein Schweizer im Apple Forum

    hat genau das gleiche Problem. Einige andere schilderten das gleiche Problem mit älteren Firmwarständen vom Iphone.

    Mfg

    Hornauer Christian


    Hornauer

    Monday, September 10, 2012 2:35 PM
  • Hallo Christian,

    Das Problem sollte eigentlich behoben sein:

    Issue 1.6 - An appointment is longer than 24 hours is changed to a multi-day All Day Event

    Assume that an appointment item's duration is longer than 24 hours and the appointment is not marked as an All Day Event. In this case, Exchange ActiveSync changes the item on the device to a multi-day All Day Event. The next time that the device synchronizes with the mailbox, the change is propagated from the item on the device to the item on the Exchange Server 2010 mailbox.

    Solution

    To resolve this issue, install Update Rollup 1 for Exchange Server 2010 Service Pack 2 (SP2). For more information, see the following article in the Microsoft Knowledge Base: http://support.microsoft.com/kb/2549255/en-us/  A meeting item displays incorrectly as multiple all-day events when you synchronize a mobile device on an Exchange Server 2010 mailbox

    Also pruef bitte nochmal, welches SP und RU Du genau drauf hast.

    VG, Timo

    Monday, September 10, 2012 8:46 PM
  • Hallo,

    Danke für die schnelle Antwort habe am 31.8.2012 Windows Updates durchgeführt und ich glaube da wurde RU7 installiert. Was ich nicht sicher weiß ist ob SP2 installiert ist.

    Mfg

    Hornauer Christian 


    Hornauer

    Tuesday, September 11, 2012 6:10 AM
  • Dann bist du noch bei SP1 (http://www.microsoft.com/de-de/download/details.aspx?id=30480), denn beim SP2 ist erst RU4 aktuell.

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Tuesday, September 11, 2012 6:15 AM
  • Hallo,

    danke aber warum schlägt mir Windows Update dan das SP2 für Exchange nicht vor, denn abgewählt habe ich es nicht.

    Mfg

    Hornauer Christian


    Hornauer

    Tuesday, September 11, 2012 6:17 AM
  • Hast du einen WSUS im Einsatz oder ziehst du direkt von Microsoft?

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Tuesday, September 11, 2012 6:54 AM
  • Hallo,

    wir haben einen WSUS im Einsatz.

    Mfg

    Hornauer Christian


    Hornauer

    Tuesday, September 11, 2012 7:00 AM
  • Hast du das Exchange-SP2 zur Installation freigegeben?

    Ich würde mich da jetzt zur Not aber das Update manuell runterladen und installieren und mindestens das RU1 aufspielen. Dann sollte es laut Link von Timo funktionieren.


    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008


    Tuesday, September 11, 2012 8:48 AM
  • Hi Guido Over,

    bei Servern würde ich Rollups und Service Packs immer manuell aufspielen, da Dienste neu gestartet werden müssen. Außerdem prüfe ich lieber hinterher, ob alle läuft. Bei Clients ist das was anderes...


    Viele Grüße
    Christian

    Tuesday, September 11, 2012 10:48 AM
  • Hi Guido Over,

    bei Servern würde ich Rollups und Service Packs immer manuell aufspielen, da Dienste neu gestartet werden müssen. Außerdem prüfe ich lieber hinterher, ob alle läuft. Bei Clients ist das was anderes...


    Viele Grüße
    Christian

    Hallo Christian,

    ich arbeite immer mit 2 Gruppen, eine für Server und eine für Clients, die Clients ziehen sich die Updates und installieren die automatisch. Bei Servern werden die nur runtergeladen, aber natürlich nicht automatisch installiert. Das mache ich manuell und starte dann abschließend den Server neu. Alles andere nennt sich dann wohl eher "leicht lebensmüde".


    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Tuesday, September 11, 2012 10:57 AM
  • Es gibt für mich hauptsächlich nur einen Grund, auch für Serverupdates WSUS zu nutzen und der ist, das es durchaus mal vorkommt, dass Updates fehlerhaft sind. So bekam ich im August den Hinweis, ein Update für Access nicht einzuspielen, da dann die Sage Office Line nicht mehr läuft. Das lehne ich dann zentral ab und komme nicht auf die Idee, das auf einem Server aufzuspielen.

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Tuesday, September 11, 2012 11:03 AM
  • Hallo,

    Wir haben genau so zwei Gruppen einmal Clients und einmal für Server. Exchange 2010 SP2 wurde aber gar nicht vorgeschlagen. Habe den SP2 aber nun manuell installiert und RU4 installiert und siehe da es funktioniert.

    Ich bedanke mich nochmal bei euch allen

    und schöne Grüße aus Niederbayern.

    Hornauer Christian


    Hornauer

    Wednesday, September 12, 2012 9:59 AM
  • Sehr gut :-)

    Wednesday, September 12, 2012 7:20 PM
  • Kannst du dann die hilfreichen Antworten als solche markieren?

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Thursday, September 13, 2012 6:22 AM
  • Hallo,

    hab ich doch oder ? Hab ich so noch nie gemacht. Aber auf den grünen Pfeil bei euch hab ich gemacht, oder muß ich doch noch etwas anderes machen?

    Mfg

    Hornauer Christian


    Hornauer

    Thursday, September 13, 2012 6:40 AM