none
Help. My Exchange Public folders are not working

    Question

  • Hey all.

    I am hoping you can help.  I am installing Exchange 2010 for the first time and I have it most of the way set up.  My public Folders are not working correctly, though.  All the directions I have read so far are saying to go to the toolbox and then to the Public Folder Management Console and to right click on Manage on the public folder and you can set it up from there.  Problem is that I don't have that option.  All I have is  new Public folder.  The option I need is just not there.  Can anyone else help out on this?   I have been supporting existing exchange servers for years but this is my first solo install.

    Wednesday, August 21, 2013 8:47 PM

Answers

  • As suggested by Mavis the Manage setting would be missing if you are not having latest Exchnage 2010 Service Pack

    I would suggest you to implement latest Service Packs or use Powershell to manage Public folder

    --Powershell to Manage PF Settings--
    http://technet.microsoft.com/en-us/library/bb691188(v=exchg.141).aspx


    ---Public Folder Permissions Added To Exchange 2010 SP1 Beta EMC---

    http://howexchangeworks.com/2010/06/public-folder-permissions-added-to.html

    Regards, Sourabh Kumar Jha


    Thursday, August 22, 2013 10:48 AM

All replies

  • It seems to be a permissions issue.  I just can't seem to get the permissions to update.  I added myself to the AD public folders group and still can't get it to work.
    Wednesday, August 21, 2013 9:48 PM
  • Post the screenshot till where you can navigate inf PF Console and confirm which options you are looking for.

    You should be member of  group "Public Folder Management" to manage PF.


    Regards, Sourabh Kumar Jha


    Wednesday, August 21, 2013 10:13 PM
  • Wednesday, August 21, 2013 10:34 PM
  • I am a member of that group in Active directory.  The option is not showing up in the console.  I am not sure if it is a replication issue or what.  There should be a Manage option in that menu that pops up.
    Wednesday, August 21, 2013 10:35 PM
  • that window you have is correct. The manage settings comes up in the middle pane. Click on the Public (folder and your sub-folders should appear in the middle pane

    Thursday, August 22, 2013 12:45 AM
  • I am a member of that group in Active directory.  The option is not showing up in the console.  I am not sure if it is a replication issue or what.  There should be a Manage option in that menu that pops up.

    Hi,
    If I remember correctly, "Manage Public Folder Settings" was added in Exchange 2010 SP1.
    So, if you are still on Exchange 2010 RTM that would explain why you can't see the option.

    Martina Miskovic

    Thursday, August 22, 2013 1:35 AM
  • Hi,

    The option is available since Exchange 2010 SP1.

    Please see the article below:

    Manage Public Folders using the new Manage Settings Wizard in Exchange 2010 SP1

    http://www.msexchange.org/blogs/walther/news/manage-public-folders-using-the-new-manage-settings-wizard-in-exchange-2010-sp1-511.html

     

    If yours is SP1 or later, Please follow Tony to have a try.

    Just like Tony said, I found the "manage setting..." option in my lab.

     

    Hope it is helpful

     

    Thanks

    Mavis


    Thursday, August 22, 2013 8:19 AM
  • As suggested by Mavis the Manage setting would be missing if you are not having latest Exchnage 2010 Service Pack

    I would suggest you to implement latest Service Packs or use Powershell to manage Public folder

    --Powershell to Manage PF Settings--
    http://technet.microsoft.com/en-us/library/bb691188(v=exchg.141).aspx


    ---Public Folder Permissions Added To Exchange 2010 SP1 Beta EMC---

    http://howexchangeworks.com/2010/06/public-folder-permissions-added-to.html

    Regards, Sourabh Kumar Jha


    Thursday, August 22, 2013 10:48 AM
  • I am installing the service pack now.  I just finished.  It works now.  Thanks guys for the help.
    Thursday, August 22, 2013 6:50 PM
  • Please mark as answer if our solution helped you.. this will help in closing this thread..

    Regards, Sourabh Kumar Jha

    Friday, August 30, 2013 5:34 AM